Autore Topic: Problema BV131 - RX sempre attenuata.  (Letto 4539 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Peppino di Maiorca

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: Gino
Problema BV131 - RX sempre attenuata.
« il: 13 Giugno 2020, 10:43:49 »
Buongiorno amici,
ho riacceso il mio lineare BV131 (modello con switch HI-LO sul retro).

Collegato al Petrusse HI-Power viaggia a meraviglia.

Il problema è che indipendentemente dalla posizione del commutatore di potenza di pilotaggio HI-LO, il segnale in rx è nettamente più basso rispetto a quando esco liscio senza lineare con il RTX diretto all'antenna.

Qualcuno ha avuto esperienzienze simili che cortesemente potrebbe confividere?

Ogni contributo è apprezzatissimo!
 [emoji112]
Grazie.
7351


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11228
  • Applausi 388
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Problema BV131 - RX sempre attenuata.
« Risposta #1 il: 13 Giugno 2020, 11:18:51 »
è più basso semplicemente perchè il deviatore HI-LO commuta delle resistenze di attenuazione del segnale in ingresso..ma non sono Bypassate anche con lineare spento o in RX...quindi ti trovi questa attenuazione anche in rx...è una progettazione sbagliata dal costruttore...

Offline Peppino di Maiorca

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: Gino
Re:Problema BV131 - RX sempre attenuata.
« Risposta #2 il: 13 Giugno 2020, 11:41:40 »
Pensavo che con lo switch in posizione HI il lineare andasse "a dritto" a tutta birra senza alcuna attenuazione e che le resistenze fossero presenti solo in LO.

quindi il difetto di progettazione è su entrambe le posizioni.

L'unica soluzione facile che mi viene in mente è un bypass anche manuale che  escluda il lineare quando in ascolto.

Grazie tante per la delucidazione!
7351
[emoji106]

Offline IK3OCA

  • Radio Operatore
  • *******
  • Post: 938
  • Applausi 37
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IK3OCA
Re:Problema BV131 - RX sempre attenuata.
« Risposta #3 il: 13 Giugno 2020, 14:35:34 »
Ciao Peppino, ciao a tutti.
Dallo schema del BV131 si vede che in ricezione il collegamento fra antenna e RTX va dritto senza passare per alcuna resistenza.
Quindi si tratta di problemi di commutazione dovuti al relè, ci metti un po' di spray per contatti e la cosa dovrebbe finire lì.
Se no passi dolcemente una cartavetro finissima piano piano sui contatti.
Allego lo schema.

73 Rosario


Offline plotino

  • 1RGK380
  • Radio Operatore
  • *******
  • Post: 1661
  • Applausi 48
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Problema BV131 - RX sempre attenuata.
« Risposta #4 il: 13 Giugno 2020, 16:25:41 »
come ti diceva acquario58, quel selettore sul retro serve per selezionare con quanta potenza si "entra" nel lineare, la posizione Low prevede un pilotaggio da 0.5-5W, la posizione High se si usa una potenza di pilotaggio da 5-10W, l'anomalia della riduzione del segnale in ricezione la si ha quando è selezionato in posizione HI, in posizione LOW non dovrebbe, almeno sul mio andava così, quindi nel tuo caso il selettore può essere guasto/bloccato in posizione HI,

ad un mio amico invece è capitato che usando un apparato a potenza fissa 10W, dimenticò di posizionare il selettore su HI e bruciò le resistenze relative, quindi non escludo che tu possa aver causato qche problema se hai usato una potenza di pilotaggio non adeguata alla selezione del pulsante

'73
Luca
HF addicted - Luca --- 1rgk380 >> 1rgk380@gmail.com

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11228
  • Applausi 388
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Problema BV131 - RX sempre attenuata.
« Risposta #5 il: 13 Giugno 2020, 16:55:41 »
prova a bypassare il deviatore HI/LO e verifica se la rx è ok...se il problema rimane ... potrebbe essere i contatti sul relè

Offline Peppino di Maiorca

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: Gino
Re:Problema BV131 - RX sempre attenuata.
« Risposta #6 il: 13 Giugno 2020, 20:16:29 »
Grazie per le info preziose, è probabile che le resistenze siano entrambe bruciate dal mio predecessore(i)

Intanto provo a bypassare lo switch di selezione della potenza di pilotaggio.
Vi aggiorno nei prossimi gg
Grazie a tutti.

🥂
7351


Offline IK3OCA

  • Radio Operatore
  • *******
  • Post: 938
  • Applausi 37
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IK3OCA
Re:Problema BV131 - RX sempre attenuata.
« Risposta #7 il: 13 Giugno 2020, 20:34:28 »
 [emoji1] poveri noi....

Offline Peppino di Maiorca

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: Gino
Re:Problema BV131 - RX sempre attenuata.
« Risposta #8 il: 13 Giugno 2020, 23:35:05 »


Offline IK3OCA

  • Radio Operatore
  • *******
  • Post: 938
  • Applausi 37
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IK3OCA
Re:Problema BV131 - RX sempre attenuata.
« Risposta #9 il: 14 Giugno 2020, 13:25:22 »
Perchè il percorso in ricezione passa dall'antenna all'entrata solo attraverso il relè e nessuna resistenza c'è in mezzo, lo dice chiaramente lo schema, oltre che la logica.

Ma niente [emoji1].

La potenza di pilotaggio viene settata con un circuito completamente estraneo da quello di ricezione, in ricezione c'è solo un bypass di tutto! Leggi lo schema no?

Senza offesa! Solo per discutere. [emoji12]

Dai prova a pulire il relè.

73 Rosario


Franco Balestrazzi

  • Visitatore
Re:Problema BV131 - RX sempre attenuata.
« Risposta #10 il: 14 Giugno 2020, 13:40:27 »
Purtroppo Rosario non hai idea di quanti casini hanno fatto in Zetagi tra le innumerevoli versioni di prodotto con la stessa sigla ma schemi diversi.
Un esempio e' proprio questo. Allego lo schema di una versione di BV131 non so se precedente o successiva a quella che hai postato tu.
73' Franco

Offline IK3OCA

  • Radio Operatore
  • *******
  • Post: 938
  • Applausi 37
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IK3OCA
Re:Problema BV131 - RX sempre attenuata.
« Risposta #11 il: 14 Giugno 2020, 14:48:46 »
Ciao Franco grazie! Sì lo schema è simile, il tuo meglio visibile.

Il problema è che si sente meno in ricezione e quindi si tratta di far capire che non si deve toccare il circuito di entrata con resistenze perchè in ricezione viene bypassato attaverso un relè, come potrai vedere, e si tratta solo di ripulire i contatti del relè.
Salvo che ci siano problemi nel commutatore, ma anche in questo caso una spruzzatina di antiossidante per contatti risolve la cosa.

Spero che Peppino si convinca  [emoji1]

73 Rosario


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11228
  • Applausi 388
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Problema BV131 - RX sempre attenuata.
« Risposta #12 il: 14 Giugno 2020, 16:52:11 »
Rosario, dallo schema postato da Franco...su IN....troviamo 2 resistenze selezionabili dal commutatore HI/Lo.( non presente nel tuo schema)..e come vedi sono a monte del relè....
Come già scritto da Franco...la ZG...ha apportato molte modifiche circuitali sui suoi prodotti quando si accorgeva dei problemi...ma nel periodo...molti accessori erano già stati venduti...quindi sta al possessore del prodotto verificare la versione in suo possesso e agire di conseguenza....in questo caso senza insistenza.... 2 possono essere le problematiche o il commutatore delle resistenze posizionate in ingresso prima del relè o i contatti del relè non ok...a bypassare il commutatore non richiede tanta pratica come invece....avviene con il relè...che devi andarci con molta accortezza...
« Ultima modifica: 14 Giugno 2020, 17:11:42 da acquario58 »


Offline IK3OCA

  • Radio Operatore
  • *******
  • Post: 938
  • Applausi 37
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IK3OCA
Re:Problema BV131 - RX sempre attenuata.
« Risposta #13 il: 14 Giugno 2020, 18:45:07 »
HI non concordo  [emoji1] ho segnato in rosso nello schema di Franco il percorso delle commutazioni in RX e come si vede partendo dall'antenna non si passa attraverso alcuna resistenza, l'unica deviazione, ma senza effetto, è il condensatore da 10 picofarad che va alla base del transistor; la resistenza da 68 ohm 3 Watt in entrata viene bypassata.
Allego il tutto.

73 Rosario


Offline Peppino di Maiorca

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: Gino
Re:Problema BV131 - RX sempre attenuata.
« Risposta #14 il: 14 Giugno 2020, 19:17:12 »
Buongiorno.
Perdonatemi, non volevo sollevare un dibattito acceso  [emoji1] di radiantismo ci capisco poco, a livello di progettazione sono una schiappa, bazzico apparecchiature da anni senza aver mai fatto arrosti e me la cavo con configurazioni e settaggi.

A livello di elettronica invece me la cavo molto meglio, ho campato per anni come progettista (inverter di precisione, alimentatori, logiche di controllo macchine a controllo numerico e poco più) e collaudatore e gli schemi generalmente riesco a leggerli (e a scriverli)

[emoji1]
Da decenni mi occupo di altro, tra le poche cose che mi sono rimaste di questa vita precedente, potrei citare.
1) mai dare lezioncine
2) mai fidarsi ciecamente del "basta leggere lo schema elettrico"

😂

grazie di nuovo per tutti gli interventi.
Quando aprirò il "bambino" vediamo cosa ci aspetta. faccio un bel servizio fotografico e vi aggiorno tenendo conto di tutte le vostre considerazioni.
Purtroppo di "circuiti di onde radio" ci capisco poco o nulla.

Grazie ancora
Ciao a presto
7351
[emoji173]
« Ultima modifica: 15 Giugno 2020, 01:09:04 da Peppino di Maiorca »


Offline Peppino di Maiorca

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: Gino
Re:Problema BV131 - RX sempre attenuata.
« Risposta #15 il: 14 Giugno 2020, 19:22:54 »
Rosario, dallo schema postato da Franco...su IN....troviamo 2 resistenze selezionabili dal commutatore HI/Lo.( non presente nel tuo schema)..e come vedi sono a monte del relè....
Come già scritto da Franco...la ZG...ha apportato molte modifiche circuitali sui suoi prodotti quando si accorgeva dei problemi...ma nel periodo...molti accessori erano già stati venduti...quindi sta al possessore del prodotto verificare la versione in suo possesso e agire di conseguenza....in questo caso senza insistenza.... 2 possono essere le problematiche o il commutatore delle resistenze posizionate in ingresso prima del relè o i contatti del relè non ok...a bypassare il commutatore non richiede tanta pratica come invece....avviene con il relè...che devi andarci con molta accortezza...

Concordo.
Per fortuna negli anni ho accumulato una buona per centuale di relè "rianimati" con successo :)
Non mi resta che farmi coraggio e passare all'azione

Grazie di nuovo

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11228
  • Applausi 388
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Problema BV131 - RX sempre attenuata.
« Risposta #16 il: 14 Giugno 2020, 19:48:34 »
HI non concordo  [emoji1] ho segnato in rosso nello schema di Franco il percorso delle commutazioni in RX e come si vede partendo dall'antenna non si passa attraverso alcuna resistenza, l'unica deviazione, ma senza effetto, è il condensatore da 10 picofarad che va alla base del transistor; la resistenza da 68 ohm 3 Watt in entrata viene bypassata.
Allego il tutto.

73 Rosario


HI non concordo  [emoji1] ho segnato in rosso nello schema di Franco il percorso delle commutazioni in RX e come si vede partendo dall'antenna non si passa attraverso alcuna resistenza, l'unica deviazione, ma senza effetto, è il condensatore da 10 picofarad che va alla base del transistor; la resistenza da 68 ohm 3 Watt in entrata viene bypassata.
Allego il tutto.

73 Rosario


Rosario,che non concordi.. è un tuo diritto...ma spiega...perchè potrebbe essere solo il relè e non il deviatore difettoso? anche i deviatori manuali hanno i contatti come i relè...le ossidazioni possono esserci su entrambi...come già scritto partire dalle cose piu semplici x individuare se c'è qualche anomalia..in questo caso il deviatore manuale bypassandolo...non è difficile come intervenire sul relè...se il deviatore è ok successivamente si passa al relè...che potrebbe essere anche una lamella che non chiude come dovrebbe...e non i contatti da pulire...come anche potrebbe essere la molla di ritorno dei contatti che funziona male e  richiama i contatti spostati dalla sua sede.....  basta fare le dovute verifiche...dalla più semplice e meglio accessisibile all'intervento più complicato...i consigli sono stati dati...sta a lui verificare ed agire di conseguenza


Franco Balestrazzi

  • Visitatore
Re:Problema BV131 - RX sempre attenuata.
« Risposta #17 il: 14 Giugno 2020, 20:37:18 »
Ragazzi, be quiet, se non e' l'uno e' l'altro, cose semplici da verificare. Mi sono capitate entrambe sul apparecchi ben piu' complessi quindi mai dire mai. Per vedere se e' il deviatore basta ponticellarlo e via, per vedere se e' il rele' con i contatti da pulire basta ponticellarlo in rx e via. Magari e' una pista interrotta sullo stampato o una saldatura fredda, Zetagi ha dei livelli qualitativi da piangere. Ho un alimentatore B3020 che mi fu regalato. E' impossibile usarlo perche' quando lo accendi la ventola sembra una turbina d'aereo. Ma come si fa a commercializzare prodotti cosi' ?. Sicuro Peppino sara' in grado di risolvere, in caso contrario
siamo tutti qui per aiutarlo.
Buon inizio settimana a tutti che mancano altri 6 giorni al meritato riposo.

73' Franco

Offline IK3OCA

  • Radio Operatore
  • *******
  • Post: 938
  • Applausi 37
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IK3OCA
Re:Problema BV131 - RX sempre attenuata.
« Risposta #18 il: 14 Giugno 2020, 20:57:35 »
Qualche passaggio prima avevo chiaramente scritto che si può trattare anche del commutatore, a volte si legge frettolosamente.

Riguardo al discutere, io dico che fa bene, perché si indicano all’altro dei punti di vista che possono essergli utili, dato che tutti cerchiamo di capire cosa sia meglio o giusto, ma spesso è una cosa difficile e nel discutere forse buoni spunti saltano fuori.

Italianamente c’è chi nel discutere scivola in un confronto di personalità nel discutere, ma qui non mi pare che ci siano questi rischi.

Quindi, se è il caso, discutiamo [emoji1]

73 Rosario

Offline Alfa2

  • Radio Operatore
  • *******
  • Post: 191
  • Applausi 21
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Problema BV131 - RX sempre attenuata.
« Risposta #19 il: 14 Giugno 2020, 22:34:06 »
Citazione
HI non concordo  [emoji1] ho segnato in rosso nello schema di Franco il percorso delle commutazioni in RX e come si vede partendo dall'antenna non si passa attraverso alcuna resistenza, l'unica deviazione, ma senza effetto, è il condensatore da 10 picofarad che va alla base del transistor; la resistenza da 68 ohm 3 Watt in entrata viene bypassata.

Sì, ma se il commutatore è posizionato nell'altra posizione, ti ritrovi una resistenza in serie e un'altra in parallelo che mandano a puttane una bella fetta di ricezione. (pensa che progetti che fanno)



Grundig Yacht Boy 220 :-) Sain Sunic VV-898E


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11228
  • Applausi 388
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Problema BV131 - RX sempre attenuata.
« Risposta #20 il: 14 Giugno 2020, 22:48:07 »
Sì, ma se il commutatore è posizionato nell'altra posizione, ti ritrovi una resistenza in serie e un'altra in parallelo che mandano a puttane una bella fetta di ricezione. (pensa che progetti che fanno)




tenendo conto che con il commutatore posizionato su quelle resistenze....l'impedenza di ingresso non è più quella dei 50/52 ohm...ma diversa... modificando i valori di SWR...tra radio e antenna..

Online ser66

  • Radio Operatore
  • *******
  • Post: 241
  • Applausi 3
  • Sesso: Maschio
    • Mostra profilo
  • Nominativo: 1AT766 (ex 1TW013)
Re:Problema BV131 - RX sempre attenuata.
« Risposta #21 il: 15 Giugno 2020, 06:32:48 »
Se hai bisogno di qualche foto dell'interno ne ho uno a disposizione,  lo apro e ti mando le foto.

73 a tutti
Trasmettitori: Icom Ic-7300 - Anytone 6666
                     Hy-Gain V - Kenwood TS 130
Microfoni      : Icom SM30 - ZG MB+5 - BM700
Amplificatori : Eltelco Albatros - ZG BV 2001 Mk4 
Antenne       : Direttiva Yagi 5 elementi SmarTech-Diamond
                     V-2000

Offline plotino

  • 1RGK380
  • Radio Operatore
  • *******
  • Post: 1661
  • Applausi 48
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Problema BV131 - RX sempre attenuata.
« Risposta #22 il: 15 Giugno 2020, 10:00:50 »
Sì, ma se il commutatore è posizionato nell'altra posizione, ti ritrovi una resistenza in serie e un'altra in parallelo che mandano a puttane una bella fetta di ricezione. (pensa che progetti che fanno)

ricordo di un amico che con radio a potenza fissa, non regolabile, da 10W, era costretto con un BV135 a modulare azionando il pulsante quando andava in TX e riposizionandolo in RX per ascoltare correttamente, stava fisso col braccio teso dietro al lineare, evitando di scottarsi al calore delle valvole...  [emoji23]

'73
Luca
HF addicted - Luca --- 1rgk380 >> 1rgk380@gmail.com


Offline Alfa2

  • Radio Operatore
  • *******
  • Post: 191
  • Applausi 21
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Problema BV131 - RX sempre attenuata.
« Risposta #23 il: 15 Giugno 2020, 22:08:42 »
ed'è il più blasonato costruttore italiano  [emoji35]
Grundig Yacht Boy 220 :-) Sain Sunic VV-898E

Offline IK3OCA

  • Radio Operatore
  • *******
  • Post: 938
  • Applausi 37
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IK3OCA
Re:Problema BV131 - RX sempre attenuata.
« Risposta #24 il: 15 Giugno 2020, 22:47:29 »
Non concordo ancora  [emoji1]

Se il difetto si manifesta solo in quell'apparato e non in altri uguali, allora non si tratta di problemi di progetto, per quanto possa essere scadente, ma di guasti poco o tanto gravi in quel particolare apparato, non vi pare?

73 Rosario