Alimentatore ZG 20 A eroga 28v

Aperto da Luca FVG, 03 Febbraio 2017, 19:03:04

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Luca FVG

Scusate, ho recuperato vecchio alimentatore, ma controllando con il tester eroga 28 v e non riesco a regolarlo con il potenziometro sul frontale. Secondo voi è recuperabile? Poso tentare io a fare qualche cosa o mi conviene portarlo a riparare se ne vale la pena?
Grazie



inviato iPad using rogerKapp.
Luca


acquario58

controlla i transistors di potenza...troverai qualcuno KO

Luca FVG

Acquario sei sempre velocissimo e afferrato, purtroppo io non sono molto tecnico, più di usare il tester X controllare i volt e ampere non so fare. Cosa mi consigli, vale comunque la pena farlo vedere.


Inviato dal mio iPad utilizzando RogerKApp
Luca

acquario58

#3
con il tester puoi farlo tranquillamente...
il costo dei transistor non sono eccessivi  2-4 euro cad...
basta dissaldare i 2 pin ad ogni transistor...e senza collegare alcuna spina alla 220 volts...seguire le indicazioni....riportate in questa guida...

http://xoomer.virgilio.it/gdip6010/3terminali.htm





Luca FVG

 Intanto grazie mille. Appena ho novità lo scrivo. Buona serata e .... 73


Inviato dal mio iPad utilizzando RogerKApp
Luca

acquario58

#5
non c'é bisogno di svitarli...ma Dissaldali solo e li controlli 1 alla volta...e se ok poi li risaldi nuovamente....
basta anche uno che non funziona e ti fa quel problema..


spiderman

ciao io personalmente non conosco quel tipo di alimentatore ma se fai una foto interna magari qualcuno puo suggerire qualcosa
molte volte dopo anni di inattivita è possibile anche qualche trimmer
Un esperto è una persona che sa sempre di più su sempre di meno, fino a sapere tutto di nulla.(Max Weber)


IZ7DJS

Si confermo... Meglio una foto interna.,comunque sia non spenderesti + di 15 €di ricambi che x un alimentatore a trasformare x me ne val la pena. 73

Inviato dal mio K6000 Pro utilizzando Tapatalk

Chi c'è c'è ..chi non c'è ...non c'è (emo)

Marcello IZ7DJS

nik

Se fai qlc foto interna magari qlcn ti dira di preciso dv operare

inviato GT-I9301I using rogerKapp mobile


acquario58

le foto x individuare un guasto ( non so come fate) se non visibile otticamente sono nulle penso che l'alimentatore in questione sia un ZG 1220S
la ZG utilizza lo stesso schema di base...poi in base alle caratteristiche di potenza di questi vengono aggiunti + Transistors ( BD 142) e aumentati i valori di alcuni componenti tipo( Trasformatore,Raddrizzatore /ponte diodi,e batteria di elettrolitici x il filtraggio...il resto e Noia..
allego lo schema del modello da 12 Amp.....x avere un idea....



nik

Nn x individuare il guasto ma x indicarti di preciso dove fare qlc prova...il mio poteva essere  un semplice suggerimento

spiderman

Salve da una foto non si vede nulla ma si puo capire come e fatto l'alimentatore
io suggerirei di misurare col tester tra negativo e n5 del l200 inoltre se i finali se sono connessi con fili si possonno staccare

se rilevi 28v bisogna vedere se i trimmer r10 e r11 cambiano qualcosa
Un esperto è una persona che sa sempre di più su sempre di meno, fino a sapere tutto di nulla.(Max Weber)