Autore Topic: alan 68 rotto?  (Letto 5519 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline striccit

  • Radio Operatore
  • *******
  • Post: 255
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
alan 68 rotto?
« il: 27 Ottobre 2008, 23:07:18 »
Ciao, ho acquistato su ebay per 15 euro un alan 68 "rotto"  per farci un pò di pratica per le modifiche. Oggi mi è arrivato e come prima cosa l'ho attaccato all'antenna e l'ho provato.... beh, mi hanno risposto da circa 5 km di distanza dicendomi che mi ricevevano perfettamente...  :dance: :abballa:. Da notare che era collegato ad un'antenna da bm buttata in terra sul balcone  8O. L'unica nota strana è che quando modulo si accende la spia AWI.... che ne pensate? Che difetto può avere? Grazie. Stefano


Offline acquario58

  • 1rgk043
  • Moderatore
  • Radio Operatore
  • *******
  • Post: 10684
  • Applausi 362
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: alan 68 rotto?
« Risposta #1 il: 27 Ottobre 2008, 23:25:52 »
nelle condizioni che hai l'antenna è normale che la spia awi si accende.e già un miracolo che ti ascoltavano bene a quella distanza..............provalo con un'altro impianto antenna da amici o in auto.......se le stazionarie di questi sono ok vedrai che la spia AWI rimane spenta :up: :up:

Offline dukeluca86

  • Radio Operatore
  • *******
  • Post: 1962
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re: alan 68 rotto?
« Risposta #2 il: 28 Ottobre 2008, 00:22:11 »
Beh meglio così, però per sicurezza tienilo in "osservazione" qualche tempo, e magari aprilo e vedi se c'è qualcosa che non và tipo falsi contatti che al tipo davano problemi.
Il miglior SO ? Linux !


Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18737
  • Applausi 132
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re: alan 68 rotto?
« Risposta #3 il: 28 Ottobre 2008, 00:57:58 »
Ciao, ho acquistato su ebay per 15 euro un alan 68 "rotto"  per farci un pò di pratica per le modifiche. Oggi mi è arrivato e come prima cosa l'ho attaccato all'antenna e l'ho provato.... beh, mi hanno risposto da circa 5 km di distanza dicendomi che mi ricevevano perfettamente...  :dance: :abballa:. Da notare che era collegato ad un'antenna da bm buttata in terra sul balcone  8O. L'unica nota strana è che quando modulo si accende la spia AWI.... che ne pensate? Che difetto può avere? Grazie. Stefano


Si quello è funzionante, ne presi anche io 5 qualche tempo fa.  :up:
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™

Offline nau

  • Radio Operatore
  • *******
  • Post: 1390
  • Applausi 1
  • Sesso: Maschio
  • -IZ8PGB- sulla 27 ch.3, op.Oreste..in USB 27.615
    • Mostra profilo
Re: alan 68 rotto?
« Risposta #4 il: 28 Ottobre 2008, 13:06:42 »
73  a tutti, bhè, se tu li ricevi e loro ti sentono, mettici una buon'antenna e nn pensarci più, ciaoo
.....il mondo non verrà distrutto da una bomba atomica, come dicono i giornali, ma da una risata, da un eccesso di banalità che trasformerà la realtà in una barzelletta di pessimo gusto......


Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23335
  • Applausi 254
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #5 il: 28 Ottobre 2008, 14:54:05 »
e meno male che era rotto........... bravo... :up: :up:

Offline striccit

  • Radio Operatore
  • *******
  • Post: 255
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #6 il: 28 Ottobre 2008, 16:10:56 »
Cmq l'ho aperto e mi è sembrato abbastanza "navigato" nel senso che sicuramente ci hanno messo le mani (c'è della pasta bianca sui finali) inoltre non va l'illuminazione dello smeeter... bene, è una bella palestra per riprendere in mano il saldatore...  8)


Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18737
  • Applausi 132
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re: alan 68 rotto?
« Risposta #7 il: 28 Ottobre 2008, 16:46:06 »
Cmq l'ho aperto e mi è sembrato abbastanza "navigato" nel senso che sicuramente ci hanno messo le mani (c'è della pasta bianca sui finali) inoltre non va l'illuminazione dello smeeter... bene, è una bella palestra per riprendere in mano il saldatore...  8)


se ne vuoi uno davvero non funzionante, facciamo a cambio  :mrgreen:
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™

Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23335
  • Applausi 254
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #8 il: 28 Ottobre 2008, 16:49:08 »
Cmq l'ho aperto e mi è sembrato abbastanza "navigato" nel senso che sicuramente ci hanno messo le mani (c'è della pasta bianca sui finali) inoltre non va l'illuminazione dello smeeter... bene, è una bella palestra per riprendere in mano il saldatore...  8)


se ne vuoi uno davvero non funzionante, facciamo a cambio  :mrgreen:

 banana banana  pure io ... pure io... lo voglio fare,,


Offline striccit

  • Radio Operatore
  • *******
  • Post: 255
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #9 il: 28 Ottobre 2008, 19:35:18 »
Piccolo aggiornamento: ho provato ad attaccare un 68s verginello all'antenna in questione e la spia AWI non si accende o se si accende è debole e per pochi secondi... questo mi fa pensare che qualche "tara" c'è...  ??? ??? ??? cosa potrebbe essere?
Grazie. Stefano

Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23335
  • Applausi 254
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #10 il: 28 Ottobre 2008, 19:37:44 »
Piccolo aggiornamento: ho provato ad attaccare un 68s verginello all'antenna in questione e la spia AWI non si accende o se si accende è debole e per pochi secondi... questo mi fa pensare che qualche "tara" c'è...  ??? ??? ??? cosa potrebbe essere?
Grazie. Stefano

NIENTE.......... il trimmer sulla scheda AWI......... tarato male.... :culo: :culo: :culo:


Offline America_2

  • Radio Operatore
  • *******
  • Post: 309
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
Re: alan 68 rotto?
« Risposta #11 il: 28 Ottobre 2008, 20:23:07 »
Confermo, sicuramente il trimmer sulla scheda che necessita di taratura. Cmq per sicurezza controlla l'impianto con il rosmetro  :up:
America 2

Antenna: Firenze 2  7/8 onda
             Ground Plane Sirio 1/4 onda
             Dipolo Autocostruito

CB: Midland Alan 8001 Plus
      President Grant
      Alan 48
      Alan 88s

Offline striccit

  • Radio Operatore
  • *******
  • Post: 255
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #12 il: 28 Ottobre 2008, 20:53:44 »
Il rosmetro è uguale per entrambi, viaggia tra 1,5 e 2,5 a seconda di come sposto l'antenna... lo so che è una chiavica, ma al più presto metterò un antenna più idonea (stavo pensando ad un dipolo e sto già rompendo i maroni su un altro topic  :mrgreen: :mrgreen: :mrgreen:


Offline striccit

  • Radio Operatore
  • *******
  • Post: 255
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #13 il: 29 Ottobre 2008, 11:48:31 »
Altro aggiornamento, ho cambiato il led allo smeter ed ora è bello luminoso e... udite udite ho spostato il cb su un altro tavolo, l'antenna è sempre la stessa (una camper 27 buttata in terra sul balcone) ma ora le stazionarie stanno a 1,1 1,2 e la spia AWI è spenta  :abballa: :allah: :dance: 
Mi sa che ora esco e vado a giocare al superenalotto, chissà...  :culo: :birra: :culo: :culo: :culo:

Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23335
  • Applausi 254
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #14 il: 29 Ottobre 2008, 11:55:40 »
Altro aggiornamento, ho cambiato il led allo smeter ed ora è bello luminoso e... udite udite ho spostato il cb su un altro tavolo, l'antenna è sempre la stessa (una camper 27 buttata in terra sul balcone) ma ora le stazionarie stanno a 1,1 1,2 e la spia AWI è spenta  :abballa: :allah: :dance: 
Mi sa che ora esco e vado a giocare al superenalotto, chissà...  :culo: :birra: :culo: :culo: :culo:


MI.........  HAI IL  ,.......   QLO  .....   TAUMATURGICO.... :culo: :culo: :culo: :culo: :culo:


Offline striccit

  • Radio Operatore
  • *******
  • Post: 255
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #15 il: 29 Ottobre 2008, 15:02:30 »
Devo dire che su ebay non ho mai preso fregature, ma una botta di qlo così non mi era mai capitata..... in ogni caso una bella grattatina ci sta tutta!!  :up: :culo: :culo:
Ora mi tocca vendere il 68 nuovo nuovo che avevo appena comprato.... spero di non rimetterci troppo!! :-\ :-\

Offline striccit

  • Radio Operatore
  • *******
  • Post: 255
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #16 il: 30 Ottobre 2008, 11:33:14 »
 :sfiga: :sfiga: :sfiga: :sfiga: :sfiga: :sfiga:
Ecco fatto, ho parlato troppo presto.... da ieri sera è diventato muto... non riceve più nulla ho spippolato tutte le leve e i potenziometri ma niente, tutto tace, manovrando lo squelch ogni tanto fa uno scrocchio, ma nulla più... fanculo  In trasmissione sembra che funzioni ma non ho riscontri di terzi... la portante sembra che ci sia anche se con tazionarie proibitive (oltre 3).... insomma che malattia potrebbe avere? :candela: :candela: :candela: :candela:


Offline Gian Carlo

  • 165RGK016
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1604
  • Applausi 14
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #17 il: 30 Ottobre 2008, 11:57:59 »
Ciao, buongiorno anche se...per quanto segnali, le cause possono essere diverse.
Si presume che la bassa frequenza sia OK giacchè senti uno scrocchio con l'azione dello squelch, se l'apparato và in trasmissione indica che la levetta "CB - PA" sia nella posizione "CB". Dovresti capire se la portante viene modulata, se hai un alimentatore con l'ausilio dell'amperometro, dovresti vedere che quando parli al micro, l'assorbimento aumenta, ricorda di mandare al max il potenziometro "MIC - GAIN". se questo è ok l'apparato in trasmissione è a posto. Per la ricezione, controlla che la manopola "RF - GAIN", sia al max, se non senti nemmeno il classico fruscio, il problema potrebbe essere nel circuito di conversione a 455 KHZ, per fare questi controlli è neccessario possedere un pò di dimestichezza con i circuiti elettronici e avere qualche strumento. Se puoi fare questi pochi controlli e poi risolvi, facci sapere. Ciao Gian Carlo. :-[
Gian Carlo

Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18737
  • Applausi 132
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re: alan 68 rotto?
« Risposta #18 il: 30 Ottobre 2008, 14:02:45 »
:sfiga: :sfiga: :sfiga: :sfiga: :sfiga: :sfiga:
Ecco fatto, ho parlato troppo presto.... da ieri sera è diventato muto... non riceve più nulla ho spippolato tutte le leve e i potenziometri ma niente, tutto tace, manovrando lo squelch ogni tanto fa uno scrocchio, ma nulla più... quel paese  In trasmissione sembra che funzioni ma non ho riscontri di terzi... la portante sembra che ci sia anche se con tazionarie proibitive (oltre 3).... insomma che malattia potrebbe avere? :candela: :candela: :candela: :candela:


Ma è diventato solo muto, o anche sordo?
Ovvero il segnale lo ricevi ma non lo senti, oppure non ricevi neanche il segnale?
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™


Offline striccit

  • Radio Operatore
  • *******
  • Post: 255
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #19 il: 30 Ottobre 2008, 14:05:03 »
Ciao Gian Carlo, grazie per la risposta. La portante c'è perchè quando schiaccio il mic l'amperometro segna 1,6 normale e fino a 2,4 modulato, le stazionarie ora viaggiano intorno a 2 2,5, il pa funziona, muovendo i vari comandi anl, rf gain ect fa qualche scrocchio ma li si ferma, lo smeter in ricezione sembra immobile mentre funziona in trasmissione... secondo me non dovrebbe essere grave, ma le mie conoscenze di elettronica non sono ad alto livello, anzi...

Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23335
  • Applausi 254
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #20 il: 30 Ottobre 2008, 14:26:50 »
lo hanno gufato.......   :sfiga: :sfiga:........

Offline striccit

  • Radio Operatore
  • *******
  • Post: 255
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #21 il: 30 Ottobre 2008, 14:54:00 »
 :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah:

                              Alla faccia de chi me vo male!!!

Il qlo del principiante funziona sempre!!! In pratica l'ho aperto e, andando a casaccio perchè non ci capisco una fava, ho notato che sullo stampato grande c'è un ponticello fatto con un filo nero e sotto a questo una saldatura fredda che toccava un'altra saldatura, una botta d'unghia ed il pupo a ricominciato a cantare!!! :birra:
Ora c'è da chiedersi chi ha fatto sta saldatura stava peggio di me... che altri danni avrà fatto?? Cmq grazie a tutti voi dei consigli  che mi avete dato.


ALLA VOSTRA!! :birra: :birra: :birra: :birra: :birra: :birra: :birra: :birra: :birra: :birra:

Offline sliverbuild

  • 1RGK112
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 3504
  • Applausi 1
  • Sesso: Maschio
  • 1RGK112 e 1IT112
    • Mostra profilo
    • my site
    • E-mail
Re: alan 68 rotto?
« Risposta #22 il: 30 Ottobre 2008, 16:10:19 »
ciao. Se ti anvanza tempo, me li dai tre numeri ad una ruota da giocarmi al lotto??? Chissà...... magari ringrazierò  :allah: il  tuo  :culo:
PER AETHERA OMNI SERVO
C.O.T.A. MEMBER #309 OR

Simone IZ0RNU
visitate il mio sito
http://iz0rnu.jimdo.com

Yaesu FT-7800/Yaesu FT-950/Yaesu VX-3/Wouxun KG-UVD1P/PUXING PX888/VR5000/MFJ-948/BLMtop80,DIPOLIvar


Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23335
  • Applausi 254
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 68 rotto?
« Risposta #23 il: 30 Ottobre 2008, 16:20:01 »
no non funziona............ til  QLO......... DEVE ESSERE IL TUO......  non puoi vincere con il  QLO.... degli altri..... :culo: :culo: :culo: :culo:

Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18737
  • Applausi 132
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re: alan 68 rotto?
« Risposta #24 il: 30 Ottobre 2008, 16:30:49 »
:allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah:

                              Alla faccia de chi me vo male!!!

Il qlo del principiante funziona sempre!!! In pratica l'ho aperto e, andando a casaccio perchè non ci capisco una fava, ho notato che sullo stampato grande c'è un ponticello fatto con un filo nero e sotto a questo una saldatura fredda che toccava un'altra saldatura, una botta d'unghia ed il pupo a ricominciato a cantare!!! :birra:
Ora c'è da chiedersi chi ha fatto sta saldatura stava peggio di me... che altri danni avrà fatto?? Cmq grazie a tutti voi dei consigli  che mi avete dato.


ALLA VOSTRA!! :birra: :birra: :birra: :birra: :birra: :birra: :birra: :birra: :birra: :birra:


Può essere che l'han venduto per non funzionante proprio per questo motivo.
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™