BANNERTARGHE2.gif

Autore Topic: esperti kenwood ts 850 s  (Letto 1568 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline hulk

  • Radio Operatore
  • *******
  • Post: 104
  • Applausi 4
    • Mostra profilo
esperti kenwood ts 850 s
« il: 03 Settembre 2011, 21:26:54 »
gentilissimi amici  e colleghi ancora una volta devo riferirmi a voi tutti esperti conoscitori dei misteri dell'etere :grin: sono ,ormai da diversi anni, un felice possessore di cio' che un tempo, ma a mio avviso anche oggi ha poco da invidiare,  di un rtx  cult degli anni 90 un ts 850 s col quale mi diverto moltissimo in hf. il punto e' che ho notato uno strano comportamento sulla ventola di rafreddamento e tale comportamento non so se e' normale oppure no.vi spiego!!!!! ho notato che in qualsiasi modo di emissione non appena vado in tx la ventola si inserisce per pochi secondi poi si stoppa per proseguire cosi, a me non sembra normale sarebbe forse meglio un funzionamento continuo. la stessa cosa accade in rx se la temperatura d'esercizio sale ad un valore credo preimpostato dalla casa. premetto che essendo om da circa 4 anni va da se che la radio e' stata presa d'occasione spero che voi piu' esperti possiate aiutarmi vi ringrazio come al solito gia' da ora alle prossime  domande  73 :birra:

Offline acquario58

  • 1rgk043
  • Moderatore
  • Radio Operatore
  • *******
  • Post: 9802
  • Applausi 330
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: esperti kenwood ts 850 s
« Risposta #1 il: 03 Settembre 2011, 21:32:34 »
vai tranquillo ....
é normale ......


stefano3

  • Visitatore
Re: esperti kenwood ts 850 s
« Risposta #2 il: 03 Settembre 2011, 21:33:10 »
gentilissimi amici  e colleghi ancora una volta devo riferirmi a voi tutti esperti conoscitori dei misteri dell'etere :grin: sono ,ormai da diversi anni, un felice possessore di cio' che un tempo, ma a mio avviso anche oggi ha poco da invidiare,  di un rtx  cult degli anni 90 un ts 850 s col quale mi diverto moltissimo in hf. il punto e' che ho notato uno strano comportamento sulla ventola di rafreddamento e tale comportamento non so se e' normale oppure no.vi spiego!!!!! ho notato che in qualsiasi modo di emissione non appena vado in tx la ventola si inserisce per pochi secondi poi si stoppa per proseguire cosi, a me non sembra normale sarebbe forse meglio un funzionamento continuo. la stessa cosa accade in rx se la temperatura d'esercizio sale ad un valore credo preimpostato dalla casa. premetto che essendo om da circa 4 anni va da se che la radio e' stata presa d'occasione spero che voi piu' esperti possiate aiutarmi vi ringrazio come al solito gia' da ora alle prossime  domande  73 :birra:

In parecchi apparati la ventola si attiva al bisogno, vale a dire  quando aumenta la temperatura ( termostato).
In alcune vecchie glorie ( Drake TR7 Yaesu 101) invece è sempre accesa.
Ciao. Stefano

Offline hulk

  • Radio Operatore
  • *******
  • Post: 104
  • Applausi 4
    • Mostra profilo
Re: esperti kenwood ts 850 s
« Risposta #3 il: 04 Settembre 2011, 06:39:36 »
grazie 1000 stefano ,questo rtx mi emoziona ancora tanto e spero di usarlo ancora per tanto la mia piu' che curiosita' e ' voglia di preservarlo piu' a lungo nel tempo ciao a presto


Offline hulk

  • Radio Operatore
  • *******
  • Post: 104
  • Applausi 4
    • Mostra profilo
Re: esperti kenwood ts 850 s
« Risposta #4 il: 04 Settembre 2011, 06:40:44 »
molte grazie anche ad acquario :up:

Offline plotino

  • 1RGK380
  • Radio Operatore
  • *******
  • Post: 783
  • Applausi 30
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: esperti kenwood ts 850 s
« Risposta #5 il: 13 Settembre 2011, 18:36:25 »
il mio come va in tx si attiva la ventola ma a bassi giri ed è appena percettibile,

in rx non mi è ancora capitato di sentirla accendersi, nonostante le temp di sti gg si può dire che lo tengo quasi tutto il giorno acceso in rx
HF addicted! 8) Luca --- 1rgk380 >> 1rgk380@gmail.com


Offline IUØAXD

  • 1RGK253
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1007
  • Applausi 73
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU0AXD
Esperti kenwood ts 850 s (ventola di raffreddamento interna)
« Risposta #6 il: 09 Luglio 2018, 10:18:42 »
Ciao a tutti,
riprendo questa vecchia discussione visto che tratta della ventola di raffreddamento interna del Kenwood TS850s, e proprio ieri ho avuto un problema alla ventola...

Dunque, ieri mi sono accorto che la ventola non funzionava più, apro il coperchio e mi metto all'opera per capire come sostituirla. E' una ventola classica modello PC 8x8 12volt, nulla di introvabile, scavo in un cassetto e ne trovo una di risulta, funzionante (con 3 LED colorati, anche bella da vedere  :mrgreen:)

Ho trovato un intoppo sul cavetto di alimentazione, visto che il connettore è nascosto da una scheda credo dell' ATU, e per evitare di smontare troppi componenti decido di tagliare i fili rosso/nero nel "pozzetto" della ventola, di adeguata lunghezza per lavorare comodo, così da risaldare quelli della nuova ventola.

Rimessa la ventola faccio delle prove prima di rimontare il tutto e qui il dubbio: non mi ricordo se la ventola originale entrava in funzione appena si accende l'apparato o solo in TX.

Quella attuale si accende subito e rimane accesa sempre; ho tenuto acceso l'apparato per 1 ora e la ventola è rimasta in funzione.

C'è però una considerazione da fare, ovvero che la nuova ventola si accende fissa solo se il supporto metallico che la contiene viene a contatto con l'apparato, ovvero se va a massa; se lo tengo in mano e quindi non lo faccio toccare sulla scocca la ventola è spenta, e parte solo se vado in TX.

Quale è la logica di funzionamento di questa ventola? E' termostatata, parte solo in TX, parte all'accensione sella radio...

Ora funziona fissa, non è rumorosa, non da fastidio; potrebbe essersi rotto il termostato e quindi rimane fissa, da considerare che la vecchia era ferma, partiva solo se gli davo spinta, quindi chissà per quanto tempo non ha funzionato assorbendo corrente senza girare e magari questo problema a cascata ha rovinato il termostato che ora non funziona più e la lascia sempre in funzione...

Attendo vostre.

Grazie

Francesco IU0AXD

Offline plotino

  • 1RGK380
  • Radio Operatore
  • *******
  • Post: 783
  • Applausi 30
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:esperti kenwood ts 850 s
« Risposta #7 il: 09 Luglio 2018, 11:02:34 »
ciao,

di sicuro posso dirti che a me si accende sempre e solo in TX, probabilmente è anche termostatata qualora l'apparato
raggiunga una X temperatura, ma a me non è mai capitato che restasse accesa oltre la singola trasmissione,

'73
Luca
HF addicted! 8) Luca --- 1rgk380 >> 1rgk380@gmail.com

Offline IUØAXD

  • 1RGK253
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1007
  • Applausi 73
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU0AXD
Re:esperti kenwood ts 850 s
« Risposta #8 il: 09 Luglio 2018, 11:22:37 »
Mi sta venendo ora un dubbio, è probabile che una saldatura della striscia a led intorno alla ventola tocchi alla scocca metallica e inneschi il funzionamento all'accensione...
Appena ho tempo la rismonto ed elimino i led. Avevo solo quella di ventola al momento e per non lasciare il lavoro a metà l'ho montata...

 cq

Offline IK8 TEA

  • Radio Operatore
  • *******
  • Post: 262
  • Applausi 51
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:esperti kenwood ts 850 s
« Risposta #9 il: 09 Luglio 2018, 14:24:56 »
Buongiorno Francesco IU0 AXD.

La Ventola di raffreddamento del Dissipatore dello Stadio Finale, come potrai vedere dagli schemi che ti allego (pag.130 & 189 del Manuale di Servizio) e che ho opportunamente commentato in rosso, rilevandoli dal Manuale di Servizio del TS 850/850S, viene comandata da un accurato sistema di controllo che ne regola l'accensione e la velocità di rotazione in funzione della Temperatura raggiunta dal dissipatore dello Stadio Finale mediante una resistenza NTC fissata sul dissipatore di calore dello stadio finale di potenza del Ricetrasmettitore.

I transistor "Q8" sullo Schema di pg. 130 ed il "Q601"  sullo schema di pg. 189 sono gli 'interruttori e regolatori che regolano e chiudono verso massa il Polo Negativo di alimentazione della Ventola tramite l'apposito circuito di controllo e pertanto deve essere evitato qualsiasi contatto verso massa del Polo Negativo della Ventola che sia diverso da quello previsto sul circuito originale poichè verrebbe bypassata l'azione dei due transistor "Q8" e "Q601" che potrebbero danneggiarsi......
In condizioni diverse, quindi, la Ventola resterà sempre in funzione alla massima velocità ed indipendentemente dal comando di avvio  quando si va in Trasmissione con il PTT.

Sperando di esserti stato comunque utile ti allego le pagine del Manuale di Servizio con gli schemi del circuito cui fare riferimento e ti auguro di risolvere il problema facilmente.

Ancora un saluto cordiale.

Massimo IK8 TEA

P.S. Se la ventola non dovesse più funzionare correttamente verificare l'efficienza dei Transistor "Q8" e "Q601" !!

« Ultima modifica: 09 Luglio 2018, 14:38:35 da IK8 TEA »

Offline IUØAXD

  • 1RGK253
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1007
  • Applausi 73
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU0AXD
Re:esperti kenwood ts 850 s
« Risposta #10 il: 09 Luglio 2018, 14:38:00 »
Buonpomeriggio Massimo,
grazie del prezioso contributo. Sicuramente succede quando da te detto e da me presupposto, ovvero che una saldatura della striscia a led posta attorno alla ventola tocca la scocca e da qui l'accensione fissa.

Provvederò o a isolare la striscia o a sostituire la ventola con una classica senza led. Purtoppo come detto sopra avevo solo quella a disposizione e non volevo lasciare la radio aperta. Pazienza, "giocherò" di nuovo al piccolo radiamatore riparatore  :mrgreen: che ci piace tanto...

Offline IUØAXD

  • 1RGK253
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1007
  • Applausi 73
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU0AXD
Re:esperti kenwood ts 850 s
« Risposta #11 il: 09 Luglio 2018, 14:38:56 »
Però é carina con i led...

From mobile



Offline IK8 TEA

  • Radio Operatore
  • *******
  • Post: 262
  • Applausi 51
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:esperti kenwood ts 850 s
« Risposta #12 il: 09 Luglio 2018, 14:44:35 »
Ciao Francesco,

grazie per la replica e le simpatiche foto !!!

Purtroppo non sempre tutto ciò ch'è bello è funzionale, ahimè !!!!

Penso che se riesci ad isolare ogni possibile contatto con la massa e non sono nati altri problemi tutto dovrebbe andare al suo giusto posto.....


Un abbraccio.

Massimo IK8 TEA

Offline IUØAXD

  • 1RGK253
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1007
  • Applausi 73
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU0AXD
Re:esperti kenwood ts 850 s
« Risposta #13 il: 09 Luglio 2018, 18:01:50 »
Non potendo aspettare mi sono messo in opera per sistemare la ventola ed ora funziona come dovrebbe, solo in tx e spero anche con il termostato, ma questo lo vedrò in seguito.
Era come pensavo, ovvero che una saldatura dei led andava a toccare la scocca è quindi chiudeva il circuito. Ora ho isolato per bene la striscia led e tutto funziona.

Grazie a chi é intervenuto. Spero questo post sia di aiuto ad altri amici per risolvere l'eventuale problema.
Andiamo avanti!! Sempre in radio!!



From mobile