BANNERTARGHE2.gif

Autore Topic: Alan 69 trasmette poca roba neanche un watt  (Letto 807 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Alan 69 trasmette poca roba neanche un watt
« il: 05 Agosto 2018, 20:41:03 »
le tensioni sui finali ci sono la trappola per il TVI è stata rimossa e andava bene prima di riporlo oggi ho voluto provarlo e mi sono accorto che tirava fuori meno di 1 watt, sostituiti i finali ma non sono quelli allego lo schema per  maggior chiarezza si sa mai ! Grazie a coloro che proveranno a darmi una soluzione ! 73 1rgk598...


Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #1 il: 06 Agosto 2018, 15:08:48 »
...  se avete bisogno di altri particolari, dite pure  a me sembra di aver messo tutto o forse no ?


Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #2 il: 07 Agosto 2018, 21:14:08 »
Help qualcuno mi aiuti !
Il led del tX si accende  la trappola anti TVI (quella di ottone per intenderci) è stata rimontata ma il risultato non cambia .......
L'apparato è intonso, nuovo  fondo di magazzino  ma dopo qualche tempo di accensione e dopo averlo riposto ora non va più bene ! Che sia un componente invecchiato ?

Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3201
  • Applausi 147
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #3 il: 07 Agosto 2018, 21:30:55 »
 :-\ :-\
Quanti finali ha quella radio?
Quali sono quelli che hai sostituito?
Quanta dimestichezza hai con saldatore e strumenti vari?
Quali possiedi e che tipo di alimentatore?
Pedalate!...Tanto,sarete sempre dietro..


Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #4 il: 07 Agosto 2018, 22:54:28 »
Grazie per aver risposto tre-ciclo, i finali sono quelli classici un 2sc2078 ed un 2sc2314  e li ho sostituiti entrambi per finali intendo il finale (2sc2078) e il suo pilota il (SC2314), l'alimentatore è un Lodestar  lp3005d variabile intensione da 0 a 30 Volt e 5 ampere  di spunto 4 continui ..Con il saldatore ho dimestichezza ho un tester digitale ed un rosmetro/wattmetro con un carico da 50 Hom oltre a cacciaviti, pinzette, tronchesine e tarini isolati adatti allo scopo !   Altro non ho perchè ho dato via tutto, generatore  di segnali, osciloscopio da 50 Mhz. , frequenzimetro etc. 73 1RGK598


« Ultima modifica: 07 Agosto 2018, 22:56:14 da 1RGK598 »

Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3201
  • Applausi 147
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #5 il: 08 Agosto 2018, 00:01:51 »
 :up:
Bene...allora vedo che te ne intendi.
Il baracchino,riceve?
Pedalate!...Tanto,sarete sempre dietro..


Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #6 il: 08 Agosto 2018, 07:54:44 »
Sì, riceve  e si sente molto bene anche... 73 1rgk598

Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 17854
  • Applausi 117
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #7 il: 08 Agosto 2018, 08:43:21 »
le tensioni sui finali ci sono la trappola per il TVI è stata rimossa e andava bene prima di riporlo oggi ho voluto provarlo e mi sono accorto che tirava fuori meno di 1 watt, sostituiti i finali ma non sono quelli allego lo schema per  maggior chiarezza si sa mai ! Grazie a coloro che proveranno a darmi una soluzione ! 73 1rgk598...



L'alimentazione arriva al pilota e finale?
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™


Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #8 il: 08 Agosto 2018, 10:31:50 »
Grazie per la risposta luckiluciano, si la tensione arriva sul collettore del pilota e su quello del finale  circa 12 volt  che si abbassano in TX a 3 o 4 volt , alimento l'apparato con l'alimentatore variabile che è stato settato per 13,8 Volt...
Non ci capisco più niente !

Offline magnetique

  • 1RGK027
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1715
  • Applausi 36
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #9 il: 08 Agosto 2018, 10:39:15 »
Non è che il "cinese"(alimentatore) soffre di rientri RF .
Hai provato con altro alimentatore.

Offline TW 71

  • Radio Operatore
  • *******
  • Post: 148
  • Applausi 12
  • Sesso: Maschio
  • 3db 3db 3db
    • Mostra profilo
  • Nominativo: TW71
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #10 il: 08 Agosto 2018, 11:33:20 »
Grazie per la risposta luckiluciano, si la tensione arriva sul collettore del pilota e su quello del finale  circa 12 volt  che si abbassano in TX a 3 o 4 volt , alimento l'apparato con l'alimentatore variabile che è stato settato per 13,8 Volt...
Non ci capisco più niente !

A parte l' anomalia che potrebbe avere l' alimentatore (verificabile semplicemente con un tester) nel mio echo4000 che aveva un problema simile in SSB (scarsa potenza) ed era un semplice 2sc945 da 10C (acquistato dai cinesi) che si occupava della commutazione. Se i semiconduttori della catena TX sono OK dovresti controllare tutti i semiconduttori che stanno sulla linea che porta tensione al collettore del finale, prefinale, driver. Possono essere diverse cose, anche un elettrolitico andato. Per questo si consiglia quando si fa "ripartire" un apparato dopo anni che è stato fermo di cambiare almeno gli elettrolitici critici. Oppure di alimentare la prima volta con una tensione molto bassa e poi aumentarla gradatamente fino a quella nominale.

p.s.
Spesso i transistor finali non originali sono dei "pacchi". Verificato personalmente !
« Ultima modifica: 08 Agosto 2018, 11:35:57 da TW 71 »

Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #11 il: 08 Agosto 2018, 13:02:55 »
grazie per la risposte Magnetique e TW71
:L'alimentatore sembra non centrarci nulla ma TW 71 ci ha azzeccato in effetti l'apparato è stato alimentato con una tensione bassa per diverso tempo fino a raggiungere la tensione nominale ma il problema è sorto ugualmente !


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3201
  • Applausi 147
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #12 il: 08 Agosto 2018, 13:37:47 »
Grazie per la risposta luckiluciano, si la tensione arriva sul collettore del pilota e su quello del finale  circa 12 volt  che si abbassano in TX a 3 o 4 volt , alimento l'apparato con l'alimentatore variabile che è stato settato per 13,8 Volt...
Non ci capisco più niente !

Dove misuri la tensione del finale?
Quando trasmetti,quanto leggi di assorbimento?
C'è variazione se in AM o in FM?
Usi un tester analogico o un multimetro digitale?
Pedalate!...Tanto,sarete sempre dietro..

Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #13 il: 08 Agosto 2018, 14:24:26 »
La  tensione la misuro sul collettore del finale il coso assorbe circa 1 A in  TX...
Uso un tester digitale (multimetro)
In am ed fm non c'è alcuna variazione.

« Ultima modifica: 08 Agosto 2018, 14:26:35 da 1RGK598 »


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3201
  • Applausi 147
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #14 il: 08 Agosto 2018, 14:58:51 »
La misura in tensione sul collettore del finale è errata,perchè falsata dalla rf .
Devi misurarla a monte dell'impedenza di blocco rf.
Devi controllare con un ricevitore o frequenzimetro con sonda,se esce rf dalla zona del finale.
L'assorbimento è giusto per avere circa 4 w in uscita.
Presumo che la potenza ci sia,ma non esce dopo il circuito del finale.
Se hai dei dubbi sul funzionamento del filtro pb,lo puoi bypassare.
Auguri e buon lavoro.
Pedalate!...Tanto,sarete sempre dietro..

Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #15 il: 08 Agosto 2018, 15:05:54 »
la misura sul collettore del finale  la faccio senza andare in tx qual'è il filtro pb ?


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3201
  • Applausi 147
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #16 il: 08 Agosto 2018, 15:10:18 »
il filtro passa basso è quella scatoletta di ottone che hai detto che era stata tolta e poi rimessa.
Comunque,avevi detto che la tensione sul finale era di 13.8v e andando in tx si abbassava a 5v.
Pedalate!...Tanto,sarete sempre dietro..

Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #17 il: 08 Agosto 2018, 15:41:04 »
esattamente tre-ciclo la tensione dopo il tuo suggerimento l'ho rimisurata sul collettore del finale e ti confermo che senza andare in tx la misura è di 13.8 volt, il filtro passa basso è il filtro anti TVI lo sospettavo..


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3201
  • Applausi 147
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #18 il: 08 Agosto 2018, 16:39:49 »
 :-\ :-\ :-\ :-\
Mi ripeto:
Devi misurarla a monte dell'impedenza di blocco rf.
Devi controllare con un ricevitore o frequenzimetro con sonda,se esce rf dalla zona del finale.
L'assorbimento è giusto per avere circa 4 w in uscita.
Presumo che la potenza ci sia,ma non esce dopo il circuito del finale.
Se hai dei dubbi sul funzionamento del filtro pb,lo puoi bypassare.

Devi fare questo....altrimenti è un'impresa da sfera di cristallo.
Pedalate!...Tanto,sarete sempre dietro..

Offline 1RGK598

  • Radio Operatore
  • *******
  • Post: 59
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #19 il: 08 Agosto 2018, 17:36:31 »
Risolto ! l'arcano risiedeva in una saldatura fredda di c517 o 527  del condensatore è quel condensatore che sta tra le due bobine io non riesco a leggere se è 517 o 527 è ceramico ed era praticamente senza stagno, rifatta la saldatura sul reoforo incriminato è tornato tutto normale , grazie tre-ciclo per la pazienza mostrata e grazie anche agli amici del forum che mi hanno risposto,73  a tutti da 1rgk598


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3201
  • Applausi 147
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Alan 69 trasmette poca roba neanche un watt
« Risposta #20 il: 08 Agosto 2018, 17:57:40 »
Bene.... :sfiga:
Alla prossima.
73
Pedalate!...Tanto,sarete sempre dietro..