Autore Topic: problemi con ross + antenna  (Letto 4693 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline IL PASSEGGERO

  • Radio Operatore
  • *******
  • Post: 2280
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IZ7QPS
problemi con ross + antenna
« il: 19 Febbraio 2007, 10:53:40 »
ciao,
allora ho instalato un antenna nuova , la sirio 2012.
pero ce un problema, attaccando il rosswatt ho notato che mi segna i watt inferiori a quelli reali del cb.
il linconl segna 4 max con il pom al max. ho attaccato altri cb e segna smpre valori bassi, pero con un solo cb, il superstar, segna 8 watt, che non sono i suuoi in quanto i suoi sono 5......... ma che è successo?
ciao
http://iz7qps.jimdo.com/
IZ7QPS -- il passeggero
op. Franco
1RA033 - 1RGK025
SWL I7-4101-BA
Long : 15.90641 E (15° 54' 23'' E)
Lat : 41.2659 N (41° 15' 57'' N)
QTH locator : JN71WG

aquilabianca

  • Visitatore
problemi con ross + antenna
« Risposta #1 il: 19 Febbraio 2007, 11:36:42 »
Ma il ros???? Strano...

Offline dukeluca86

  • Radio Operatore
  • *******
  • Post: 1962
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
problemi con ross + antenna
« Risposta #2 il: 19 Febbraio 2007, 12:14:18 »
Prova con un altro rosmetro, se ti dà uguale, controlla l'antenna...
Ma te lo faceva anche con l'antenna di prima ?
Il miglior SO ? Linux !


Offline Emergency118

  • Radio Operatore
  • *******
  • Post: 3745
  • Applausi 0
  • Sesso: Maschio
  • Utente in QRT "73 a tutti SK...
    • Mostra profilo
problemi con ross + antenna
« Risposta #3 il: 19 Febbraio 2007, 13:23:32 »
Secondo me bisogna verificare la taratura dell' antenna, rosmetro alla mano quindi...Verifica anche di avere un buon collegamento di massa.

Offline rocco66

  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
Re: problemi con ross + antenna
« Risposta #4 il: 19 Febbraio 2007, 18:21:44 »
Citazione da: "francesco148"
ciao,
allora ho instalato un antenna nuova , la sirio 2012.
pero ce un problema, attaccando il rosswatt ho notato che mi segna i watt inferiori a quelli reali del cb.
il linconl segna 4 max con il pom al max. ho attaccato altri cb e segna smpre valori bassi, pero con un solo cb, il superstar, segna 8 watt, che non sono i suuoi in quanto i suoi sono 5......... ma che è successo?
ciao


Ciao Francesco
Ma dove hai preso quella chiavica di antenna?
ho anche io la stessa, ma debbo cambiarla con una Mantova o direttiva, in quanto uno dei fenomeni che si verifica, quando piove o solo rugiada, di mattina i ros salgono a 2, man mano che scalda l'aria ritorna normale. E senz'altro infiltrazione d'acqua nel contenitore trasparente della bobina. Se vedi la bobina di accordo ha parecchie spire, meglio la Mantova che è quasi "tutta antenna"
Ciao Rocco
quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"


Offline stilefino

  • Radio Operatore
  • *******
  • Post: 61
  • Applausi 0
    • Mostra profilo
    • E-mail
problemi con ross + antenna
« Risposta #5 il: 19 Febbraio 2007, 18:32:50 »
Ciao, a me era succerra una cosa simile con un alan 199 plus e una antenna, il potenziometro mi segnava un uscita molto superiore alla reale potenza del cb, il problema era l'antenna con molti ros e credo anche che non avesse una buona massa (era installata su una calamita)

aquilabianca

  • Visitatore
problemi con ross + antenna
« Risposta #6 il: 22 Febbraio 2007, 19:52:27 »
non sarà che veramente hai beccato un'antenna difettosa????


Offline stilefino

  • Radio Operatore
  • *******
  • Post: 61
  • Applausi 0
    • Mostra profilo
    • E-mail
problemi con ross + antenna
« Risposta #7 il: 22 Febbraio 2007, 20:33:36 »
Ciao è brutto dirlo, ma mi sa anche a me che il problema è antenna, hai controllato i connettori, che non ce ne sia uno con buco largo, ho latto in un altro topic che qualcuno a trovato delle femmine con il foro più largo.

aquilabianca

  • Visitatore
problemi con ross + antenna
« Risposta #8 il: 24 Febbraio 2007, 09:33:17 »
hai pensato al ponticello che lega l'apparato al rosmetro????
Ciao


Offline acquario58

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 10079
  • Applausi 340
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
problemi con ross + antenna
« Risposta #9 il: 25 Febbraio 2007, 00:40:30 »
portati il tuo rosmetro e cavetto e fai le prove ed eventualmente  tari il wattmetro, come il suo se è affidabile,x tarare il wattmetro ,devi intervenire su un trimmer(1 x ogni scala 10-20-100-ecc)che si trova al suo interno.....quando  lo giri controlla lo strumento ,che tocchi quello giusto......

Offline aquiladellanotte

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 3397
  • Applausi 136
  • Sesso: Maschio
    • Mostra profilo
problemi con ross + antenna
« Risposta #10 il: 27 Febbraio 2007, 20:23:19 »
per me è un probl di rosmetro...cmq nn buttatarla ecerca di intervenire
aquila della notte 1adn089
IZ0PQE


aquilabianca

  • Visitatore
problemi con ross + antenna
« Risposta #11 il: 28 Febbraio 2007, 16:15:03 »
concordo, potrebbe essere anche la tipologia d'istallazzione!
ciao

Offline cbsanpietro

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 5001
  • Applausi 19
  • Sesso: Maschio
  • IZ1KVQ - cb San Pietro op. Francesco
    • Mostra profilo
    • francesco
    • E-mail
  • Nominativo: iz1kvq
problemi con ross + antenna
« Risposta #12 il: 28 Febbraio 2007, 16:27:51 »
france fai la prova con un carico fittizio

http://www.qsl.net/iz7ath/web/02_brew/15_lab/03_dummy/pag01_ita.htm

e vedi quanti watt ti segna
--
i migliori 73 da IZ1KVQ
Francesco Giordano
*************************
se ti va visita il mio sito
http://iz1kvq.altervista.org/index.html
************************
Grid: JN44LK
CQ Zone: 15
ITU Zone: 28
QSL: Bureau, Direct, eQsl, e-mail or Lotw


aquilabianca

  • Visitatore
problemi con ross + antenna
« Risposta #13 il: 01 Marzo 2007, 10:44:36 »
l'antenna è sgombra intorno a se, a 360° e per quanti metri?
Il pino di massa dista almeno 3 metri dal tetto o terrazza?

aquilabianca

  • Visitatore
problemi con ross + antenna
« Risposta #14 il: 01 Marzo 2007, 17:40:03 »
io a questo punto rifarei le connessioni e proverei la stazione su un carico fittizzio, magari posto dove c'è l'antenna, alla fine del cavo in sua vece.
Ciao


rinucciopitbull

  • Visitatore
Re: problemi con ross + antenna
« Risposta #15 il: 30 Aprile 2008, 22:21:43 »
buonasera e 73/51 a tutti sono un nuovo utente,potrei avere un vostro aiuto? porto un volvo fh del2007 ma purtroppo non riesco a tarare nessun tipo di antenna le ho provate tutte sirio 800/1000/2000/3000/5000- lemm turbo2001- k2- e infine avanti lunga che con questa devo dire va un pochino meglio...sempre1.8 di ros minimo fino ad arrivare a 3. anche le staffe le ho provate tutte attaccata alla cabina in avanti verso strada, di lato, lunga, corta, ma niente da FARE >:D.L'impianto che monto è un alan 48 modificato ultima generazione e se riesco vorrei far partire un zg750 che purtroppo è ancora dentro la sua scatola :'( e vorrei usarlo presto visto che a giorni comincia la tanto attesa propagazione. RINGRAZIO TUTTI  in anticipo abbraccino

Offline neil69

  • Radio Operatore
  • *******
  • Post: 1460
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: problemi con ross + antenna
« Risposta #16 il: 30 Aprile 2008, 23:26:34 »
Rino Pitbull se hai gia provato tutte queste antenne e staffe non so proprio come aiutarti ma ti posso dire che il b 750 lo puoi usare anche con stazionarie a 1.8 ,ovviamente perderai parecchi watt ma lo ZG non ne risente è un mulo :mrgreen:
Modulante Mastrolindo


Offline Emergency118

  • Radio Operatore
  • *******
  • Post: 3745
  • Applausi 0
  • Sesso: Maschio
  • Utente in QRT "73 a tutti SK...
    • Mostra profilo
Re: problemi con ross + antenna
« Risposta #17 il: 30 Aprile 2008, 23:36:35 »
buonasera e 73/51 a tutti sono un nuovo utente,potrei avere un vostro aiuto? porto un volvo fh del2007 ma purtroppo non riesco a tarare nessun tipo di antenna le ho provate tutte sirio 800/1000/2000/3000/5000- lemm turbo2001- k2- e infine avanti lunga che con questa devo dire va un pochino meglio...sempre1.8 di ros minimo fino ad arrivare a 3. anche le staffe le ho provate tutte attaccata alla cabina in avanti verso strada, di lato, lunga, corta, ma niente da FARE >:D.L'impianto che monto è un alan 48 modificato ultima generazione e se riesco vorrei far partire un zg750 che purtroppo è ancora dentro la sua scatola :'( e vorrei usarlo presto visto che a giorni comincia la tanto attesa propagazione. RINGRAZIO TUTTI  in anticipo abbraccino
E' inutile buttare sù la stufa se non hai una buona antenna....Il consiglio che ti dò: prima di tutto cerca di fare un buon impianto d' antenna, le stazionarie devono essere a 1:1 sulla banda centrale, devono!
Si tratterà di collegare una treccia bella grossa a massa, di scorciare l' antenna, di trovare una collocazione dove la bobina non si accoppi ad altre parti metalliche, ma il problema delle stazionarie và risolto alla base!
Quindi, prima di tutto, stazionarie basse e non a 1.8 minimo, l' antenna non funzona!!!
Studiale tutte, molti amici hanno tribolato parecchio ma alla fine hanno vinto, fatti una ricerca qui sul forum e prima di tutto risolvi il problema!
Le stazionarie a 1,8 non vanno bene per nulla, non ci attaccare nulla, nemmeno il baracchino in quelle condizioni lì...Al 90% è un problema di massa...... ;-)

rinucciopitbull

  • Visitatore
Re: problemi con ross + antenna
« Risposta #18 il: 01 Maggio 2008, 00:00:00 »
Grazie del consiglio infatti è rimasto nella sua scatola (purtoppo) ma almeno il cb devo usarlo anche a 1.8 di ros la resa non sarà delle migliori ma i miei 900km al giorno come li passo? salutoni rinucciopitbull.


Offline r5000

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 16011
  • Applausi 391
  • qth bergamo
    • Mostra profilo
    • E-mail
Re: problemi con ross + antenna
« Risposta #19 il: 01 Maggio 2008, 00:22:44 »
73 a tutti come già detto la massa dell'antenna è importantissima,e  che l'antenna sia lontana(in particolare la bobina) da oggetti metallici tipo trombe,altre antenne o qualsiasi cosa,poi la misura del ros è da fare con uno strumento affidabile cioè di sicuro funzionamento,altrimenti non risolvi nulla... poi con questi punti fermi monti la staffa( ho capito che non hai l'antenna a centro tetto ma di lato?) in modo da fissarla perfettamente con la lamiera della struttura, non vanno bene fori in profili o strutture aggiunte,di solito vengono fissate con viti ma il contatto per la radiofrequenza è scarso e insufficente,quindi conviene raschiare la vernice in modo da poter fissare la tua staffa a contatto della lamiera,in modo da presentare la più ampia superfice di contatto,poi per evitare la ruggine vernici lamiera e staffa ma sotto il contatto è protetto e adeguato.con un tester devi misurare tra la calza del cavo(massa) e il cavo negativo della batteria zero ohm,se ti segna pochi ohm è funzionante ma non è perfetta,vuol dire che la struttura della cabina è incollata e tra le parti non c'è buon contatto elettrico.in questo caso bisogna provare riportando con un grosso spezzone di cavo elettrico la massa alla staffa,prendendolo dal montante o comunque dove c'è la minore resistenza tra la lamiera e il cavo negativo della batteria.così messo l'antenna deve già avere un buon ros,poi con la taratura di fino(pochi cm) dello stilo l'antenna deve funzionare con un ros al di sotto del 1:5,e sicuramente in centro banda 1:1-1:2,il fatto che hai provato molte antenne vuol dire che non è colpa dell'antenna ma o della installazione o del rosmetro... resta poi la remota possibilità che il tuo cb sia spinto al massimo e produce un'infinità di spurie,questo vanifica qualsiasi misura con rosmetri,per questo controlla il ros con un cb omologato o comunque di funzionamento certo.

rinucciopitbull

  • Visitatore
Re: problemi con ross + antenna
« Risposta #20 il: 01 Maggio 2008, 08:32:00 »
73 dei consigli r5000 li proverò tutti con la speranza che si abbassi il ros. auguro a tutti una buona festività del 1° maggio. Saluti a tutti.