Cavo Messi e Paoloni Hyperflex da 13 mm

Aperto da COOPER, 22 Novembre 2023, 19:41:22

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

COOPER

Ciao a tutti, 3 giorni fa ho sostituito il mio cavo da 10 mm (sempre della Messi e Paoloni) con uno da 13 mm, per via che era un po' corto, e siccome avevo in casa questo cavo da 13 ed i 2 PL l'ho montato e testato, il cavo e' a posto ma ho problemi a volte in ricezione che va e viene toccando il cavo, e poi mi sentono male in trasmissione, tipo gracchiante o addirittura solo la portane. Premetto che la lungezza del cavo e' solo 8 metri e quindi ho pensato che magari sia troppo grosso rispetto alla lunghezza e poi e collegato ad una Boomerang sul balcone (questo nella mia ignoranza). Qualcuno mi puo' aiutare? Ripeto che il cavo e' a posto, non e' a massa e il ROS e' praticamente inesistente. Grazie a tutti anticipatamente.


HAWK

#1
Come è noto sono molto basso nelle spiegazioni, quindi subito ti faccio capire una cosa; un cavo più ha una dimensione grande e grossa meglio è.
Indipendentemente dal metraggio, la lunghezza ad interim mette poi i vari cavi che, in lunghezze tipo 4/5/6 metri vanno bene tutti i cavi.
Diversamente, hai presente un tubo di gomma dell' acqua, più è grosso di diametro più acqua ci passa scorrendo, ecco la spiegazione della serva sui cavi.
Più è grosso, meglio la RF passa senza strozzature.

POi ovvio che, il doppio isolamento, il diamtero del centrale, le caratteristiche costruttive contano.

I cavi M&P sono cavi di qualità, in qualunque nodo.

Se col multimetro, in funzione i continuità, il cicalino per capirci, più facil da capire, pone che dal PL all' altro suona, sia sella massa che sul centrale, allora non è il cavo, prova anche a storcere il punto di saldatura...
Scuotendo i PL quando li annetti al multimetro.

Ora, io uso un sistema, della serva sempre, due cavi elettrici rosso e nero, con saldati ai capi due becchi di coccodrillo, dai PL o altro, li aggancio ai puntali del multimetro, in tal modo è solida la presa, diversamente dalle dita o mani che si possono muovere.

Verifica l' innesto del PL alla radio, magari la femmina della radio è larga e il centrale del PL ci balla...succede negli Acom da 2000 euro, capita.
Se il maschio entra un pochetto largo, quindi si muove e poco aderente, metti una o due gocce di stagno nel centrale, in quei 2 cm. che entrano, lo inspessisci e riprova.

I casi sono pochi, o cattive saldature, PL piccolo rispetto alla femmina della radio, il cavo non sappiamo se lo hai intestato tu o avuto dalla fabbrica già intestato.
Stessa cosa lato antenna ovviamente.

Non stò a farti schemi, riferimenti sui fattori dei cavi, velocità ed altro, li trovi sul sito della Messi, poi ti manderei ancora in confusione, magari dopo aver capito qualcosa si può parlarne, ma il tuo esordio, cavo grosso non potrebbe andare bene, mi porta a stare sulla base delle basi nelle spiegazioni.

Merlot

Hai usato i connettori MeP appositi per il cavo da 13 mm?

COOPER

si ho usato i suoi connettori sempre messi e p.


HAWK

Allora non si scappa.
1) Saldature e/o assemblaggio PL fatte male, potenziale corto tra cala e centrale.
2) SO antenna/radio largo.
3) Avvitatura PL non ben fatta.

Pan56

Un altra domanda, a mio avviso non trascurabile, sei sicuro che l apparato ricetrasmittente sia a posto? Sei sicuro che l impianto elettrico della tua stazione abbia la messa a terra? Sei sicuro che l alimentazione della tua radio sia performante e non ha perdite? Insomma il sintomo che descrivi potrebbe anche non essere annoverabile al coassiale.


Mi permetto di fare un appunto, spero di non passare come il moralista del foro.. Se non avete dimistichezza con la saldatura, fateveli intestare direttamente dal fornitore. Capisco potrebbe sembrare vergognoso per un CB o un OM sbagliare a saldare ma siamo esseri umani e possiamo sbagliare. Soprattutto se magari non è cosa di tutti i giorni tenere il saldatore in mano.... Inoltre c'è bisogno di una stazione saldante specifica e un tipo di stagno specifico per saldare i pl... Un errore potrebbe essere lesivo addirittura per gli apparati di ricetrasmissione, soprattutto se in linea si interpone un lineare di potenza. 


Scusate ancora '73 cordiali.


1KT01

"  o addirittura solo la portante "

Come può essere il coassiale ?!?


AZ6108

#7
Citazione di: 1KT01 il 24 Novembre 2023, 03:27:15" o addirittura solo la portante "

Come può essere il coassiale ?!?

un classico, i sintomi ci sono tutti; distorsione o problemi modulazione in TX e rumore/segnale variabile toccando il cavo in RX

https://www.iz2uuf.net/wp/index.php/2016/01/24/amperometro-rf/

[emoji56] direi che sia il caso di ricontrollare che i connettori siano intestati correttamente (specie la connessione allo schermo del coassiale) e poi di usare lo strumento di cui sopra per verificare se la "boomerang" stia usando il coassiale come "radiale aggiuntivo", in tal caso si può rimediare abbastanza facilmente

Violence is the last refuge of the Incompetent
Salvor Hardin