Autore Topic: Colt Excalibur SSB 120CH assenza audio e trasmissione  (Letto 6293 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Colt Excalibur SSB 120CH assenza audio e trasmissione
« il: 19 Agosto 2022, 13:13:29 »
Buongiorno a tutti, 73 circolari.

Mi ripresento, Marcius dalla provincia di Firenze. 53 anni, appassionato di elettronica e di radio a livello amatoriale. Ho seguito gli studi di elettrotecnica e ho lavorato molti anni nel settore degli antifurti. Sono parecchi anni che vi seguo e su questo sito ho trovato tanti consigli e spunti per svariati lavoretti su diversi CB.

Attualmente mi trovo a dover fare i conti con una mia carissima amica di trasmissione; La mia "MITICA" Colt Excalibur SSB 120 canali mi segue con diligenza e pazienza da oltre 30 anni e non ha mai dato nessun cenno di annoiamento he he he he...

L'ho curata sempre, le ho sempre dato tutto quello che potevo e lei mi ha sempre ricambiato offrendomi soddisfazioni uniche, HI!!.

Scherzi a parte, la stazione funziona benino, si fa sentire per i classici QSO locali e a me va benissimo così.

Ora veniamo al motivo per il quale sono a disturbarVi.

2 giorni fa riaccendendo la radio ho notato qualche piccola anomalia ( pressione del pulsante PTT e trasmissione intermittente; rilascio del PTT e volume basso in ricezione; dopo qualche secondo il volume si rialza; pressione del PTT e commutazione in trasmissione senza però movimento dello strumento power ); da ieri silenzio totale!!.

La stazione si accende, se trasmetto con il mio alan 42 vedo che il segnale arriva alla radio ma non si sente proprio più nulla; inoltre premendo il PTT la commutazione in trasmissione la fa ma non esce niente.

Il primo controllo che ho fatto sono stati i finali (coppia di 2sc1969) ma sono entrambe funzionanti; ho scaricato il service della PTBM0121D4X ed ho iniziato a spulciare lo schema elettrico per vedere se riuscivo ad identificare il problema purtroppo senza risultati.

Sono qui a chiedere il Vostro aiuto per vedere se riesco a riprendere per i capelli la mia amica, ci sono veramente affezionato.

Ho scattato qualche foto della scheda. Se dovessero servire spiegatemi come fare perchè non ho praticità nel forum, sono sempre stato un assiduo lettore non uno scrittore!!

Con le scuse se mi sono allungato un po'.

Mi preparo per vedere se riusciamo nella missione.

Grazie a tutti.


Offline Aquila Fr

  • Radio Operatore
  • *******
  • Post: 3117
  • Applausi 210
  • Sesso: Maschio
  • cave ab homine unius libri
    • Mostra profilo
    • E-mail
  • Nominativo: IU0OGA
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #1 il: 19 Agosto 2022, 14:19:24 »
Posso dirti quello che farei io. Inizierei a sostituire tutti i condensatori elettrolitici in particolar modo nella parte audio BF. Una volta effettuata questa operazione (a prescindere se gli elettrolitici sembrino buoni) mi concentrerei comunque su quella zona. Non ho lo schema sottomano ma per prima cosa misurerei tutti i semiconduttori di quella zona di circuito.
Dirac, il monopolo esiste !!

Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #2 il: 19 Agosto 2022, 15:44:14 »
Grazie per la risposta Aquila, ci avevo pensato ma mi sono fidato (come hai giustamente evidenziato tu) dell'analisi visiva.

Intanto mi metto all'opera e inoltre vedo se riesco ad allegare lo schema elettrico e qualch foto.

Grazie di nuovo e inizio i lavori.
« Ultima modifica: 19 Agosto 2022, 16:08:02 da Marcius »


Offline Aquila Fr

  • Radio Operatore
  • *******
  • Post: 3117
  • Applausi 210
  • Sesso: Maschio
  • cave ab homine unius libri
    • Mostra profilo
    • E-mail
  • Nominativo: IU0OGA
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #3 il: 19 Agosto 2022, 16:55:34 »
La parte di bassa freq. (Ingresso mic e uscita audio) è quella situata nella parte SX della piastra. Cambia anche i condensatori al tantalio (se ricordo c'è n'è uno sulla rete di ingresso del segnale mic).
Queste sono operazioni comunque necessarie anche se non interessassero il guasto specifico. Quando apro apparati così datati il recap è la prima cosa che faccio anche perché quasi sempre migliora (delle volte in maniera decisa altre meno) il funzionamento generale (audio in RX e modulazione in TX).

inviato M2004J19C using rogerKapp mobile

Dirac, il monopolo esiste !!


Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #4 il: 19 Agosto 2022, 17:30:28 »
Grazie di nuovo Aquila. La parte interessata dovrebbe essere quella riportata nella foto sotto.

Mi sto prodigando con l'individuazione delle piazzole dei condensatori...

Ci lavorerò su, prenderò condensatori nuovi e vediamo se si riesce a farla parlare di nuovo.

Ho notato una cosa Aquila! Nella sezione della BF c'è anche il VR13 che dovrebbe essere il trimmer per la regolazione della potenza e (non so se si vede dalla foto) ha una resistenza saldata da 4,7K.

Secondo te se ci reinserisco il trimmer posso regolare la potenza di uscita? O e meglio (visto che sono 30 anni che è così) lasciarla così e gustarci i suoi 8W con picchi negativi? I picchi negativi li ha sempre avuti.

Se avete altre idee io vi leggo senza tregua.

Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #5 il: 19 Agosto 2022, 18:10:07 »
La parte di bassa freq. (Ingresso mic e uscita audio) è quella situata nella parte SX della piastra.

Abbi pazienza... Sicuramente dico una castroneria.. Ma l'integrato TA7205AP (sempre nella sezione sinistra) è addetto al PA oppure è proprio lui che amplifica il segnale sia per il TX che per l'AP?

Offline Aquila Fr

  • Radio Operatore
  • *******
  • Post: 3117
  • Applausi 210
  • Sesso: Maschio
  • cave ab homine unius libri
    • Mostra profilo
    • E-mail
  • Nominativo: IU0OGA
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #6 il: 19 Agosto 2022, 18:50:46 »
L' AN240P serve per per la FM (io gli darei una bella ripulita dalla polvere a quella piastra  [emoji1])
Il TA7205 è proprio l' integrato della BF. Poi ci sono i transistor al contorno che fanno il pre microfonico, l' ALC, lo switch tra tx/rx e darei una misurata anche al circuito dello squelch.
Prendi con le dovute precauzioni quello che ti dico perchè di piastre Cybernet ne ho avute solo 2 sottomano. I picchi negativi a quanto so sono una caratteristica propria di quella circuiteria e dipendono dalla polarizzazione dei transistor finali di TX. Non so se ci sono modifiche o procedure in rete per questo problema.

p.s.
Prima di "smanazzare" trimmer fai rifunzionare l' audio  [emoji106] (molto probabile sia proprio il 7205 il colpevole)
« Ultima modifica: 19 Agosto 2022, 19:04:28 da Aquila Fr »
Dirac, il monopolo esiste !!


Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #7 il: 19 Agosto 2022, 19:02:53 »
L' AN240P serve per per la FM (io gli darei una bella ripulita dalla polvere a quella piastra  [emoji1])
Il TA7205 è proprio l' integrato della BF. Poi ci sono i transistor al contorno che fanno il pre microfonico, lo switch tra tx/rx e darei una misurata anche al circuito dello squelch.
Prendi con le dovute precauzioni quello che ti dico perchè di piastre Cybernet ne ho avute solo 2 sottomano. I picchi negativi a quanto so sono una caratteristica propria di quella circuiteria e dipendono dalla polarizzazione dei transistor finali di TX. Non so se ci sono modifiche o procedure in rete per questo problema.

p.s.
Prima di "smanazzare" trimmer fai rifunzionare l' audio  [emoji106] (molto probabile sia proprio il 7205 il colpevole)

Grazie mille aquila.. No no non smanetto. era solo una curiosità..
Intanto proseguo con il recap e smonto anche il TA.
Per la polvere sicuramente la ripulisco bene erano anni che non la riaprivo..
Proseguo con i lavori e se ho qualche altro dubbio ci aggiorniamo..
Grazie per ora.. Proseguo.

Offline Aquila Fr

  • Radio Operatore
  • *******
  • Post: 3117
  • Applausi 210
  • Sesso: Maschio
  • cave ab homine unius libri
    • Mostra profilo
    • E-mail
  • Nominativo: IU0OGA
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #8 il: 19 Agosto 2022, 19:11:36 »
Prima di cambiare il TA controlla se è buono. basta anche mettere un dito sul pin 6 (ingresso audio) se fa ronzio sull' altoparlante è molto probabile che sia uno dei transistor della commutazione (abbi pazienza ho riletto solo ora che sono a casa: hai scritto che non va in TX cioè non esce nemmeno la portante) quindi quello che ti ho detto finora può essere fuorviante  [emoji31]
Dirac, il monopolo esiste !!


Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #9 il: 19 Agosto 2022, 19:22:35 »
Prima di cambiare il TA controlla se è buono. basta anche mettere un dito sul pin 6 (ingresso audio) se fa ronzio sull' altoparlante è molto probabile che sia uno dei transistor della commutazione (abbi pazienza ho riletto solo ora che sono a casa: hai scritto che non va in TX cioè non esce nemmeno la portante) quindi quello che ti ho detto finora può essere fuorviante  [emoji31]
Tranquillo Aquila nessun problema.
Il problema è che non sento niente a livello audio, vedo che la ricezione funziona dallo s-meter ma audio zero, ecco perchè pensavo all'amplificazione audio e avendo letto sul service e confermato da te, è il solito integrato. L'unica cosa per verificarlo è sostituirlo e vedere se l'altoparlante si resuscita. Per la commutazione il relè commuta ma non esce portante.
Grazie per ora... Vado avanti.


Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #10 il: 19 Agosto 2022, 19:42:09 »
Allora ... andiamo di aggiornamenti...

Mentre dissaldo condensatori e risaldo, ho controllato anche i transistor pilota intorno al TA.

I transistor sono tutti sani, tutto regolare...

Mi sa che ordino il TA e provo visto il prezzo 2,50€ e nell'attesa che arrivi proseguo nel ringiovanimento dei condensatori.

Alle prossime...

Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #11 il: 31 Agosto 2022, 19:50:33 »
Arieccomi qua...

Allora, condensatori cambiati, integrato TA 7205 AP cambiato.

Riaccendo ma niente! Riceve, il segnale arriva ma audio zero, e se vado in trasmissione (con carico fittizio) commuta in TX ma non esce la portante.

Ho controllato le tensioni che riporta lo schema elettrico e sul TA corrispondono tutte tranne la tensione sul Pin1. Lo schema riporta 3,7v ed io sulla scheda ho 13,7.

Tensioni sul transistor pilota del TA il Q34 2sc945 Emettitore 0.67 (schema 1.1v)
Collettore 4.81 (schema 10v)
Base 1.34 (schema 1.5).

Qualche altro consiglio??
Grazie a tutti e soprattutto ad Aquila.


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11321
  • Applausi 391
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #12 il: 31 Agosto 2022, 20:00:07 »
hai verificato i contatti della presa mic ext e quella delle cuffie.... altro controllo da fare nella parte posteriore del cb c'è una presa con uno spinotto con sopra un ponticello normalmente Verde   tra 2 pin....è presente è ok.?
..


Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #13 il: 31 Agosto 2022, 20:24:02 »
hai verificato i contatti della presa mic ext e quella delle cuffie.... altro controllo da fare nella parte posteriore del cb c'è una presa con uno spinotto con sopra un ponticello normalmente Verde   tra 2 pin....è presente è ok.?
..
Buonasera Acquario, grazie mille per la risposta.
Allora, vado per ordine:
La presa mic non ha il contatto per la ricezione, la stazione funziona anche senza il mic e con il mic se premo il PTT va in trasmissione ma non esce di portante, lo s-meter non si muove.
Per il ponticello verde penso tu ti riferisca al connettore della selettiva, sulla stazione non è più sul retro ma interno (è stato tolto) ma quello non ho controllato se è connesso.
Grazie per la dritta. Domattina controllo e aggiorno.
Grazie di nuovo a tutti.

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11321
  • Applausi 391
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #14 il: 01 Settembre 2022, 08:26:12 »
Buonasera Acquario, grazie mille per la risposta.
Allora, vado per ordine:
La presa mic non ha il contatto per la ricezione, la stazione funziona anche senza il mic e con il mic se premo il PTT va in trasmissione ma non esce di portante, lo s-meter non si muove.
Per il ponticello verde penso tu ti riferisca al connettore della selettiva, sulla stazione non è più sul retro ma interno (è stato tolto) ma quello non ho controllato se è connesso.
Grazie per la dritta. Domattina controllo e aggiorno.
Grazie di nuovo a tutti.
  Confermo è stato un errore di digitazione intendevo la presa Ext SPK... non quella del mic...


Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #15 il: 01 Settembre 2022, 09:42:36 »
Buongiorno a tutti!!
Allora, stamani di buon ora ho eseguito i controlli suggeriti da Acquario e il risultato è che la presa ext funziona regolarmente e il ponticello sul connettore della selettiva è presente.
Siccome non voglio darmi per vinto, ho proseguito a controllare tutte le tensioni dei transistor riportate dal service e ho notato che sul darlington vicino al TA (Q36 d837 del quale Vi allego anche il datasheet) emettitore e collettore sono in corto!!!

La mia domanda è (preferisco sempre chiedere se ho dei dubbi): Visto lo schema del darlington, tra emettitore e collettore ci dovrebbe essere un diodo ma se controllo con il tester su prova diodi invertendo i cavi ho sempre il corto; la mia deduzione da hobbista è che il darlington sia andato.

Sullo schema elettrico il darlington si trova nel blocco DC switch buffer.
A parte il fatto che devo cambiarlo a mio modestissimo parere, potrebbe essere lui il responsabile della silenziosità della scheda?

Come sempre ringrazio tutti per l'aiuto e gli spunti per effettuare i controlli.

Offline Aquila Fr

  • Radio Operatore
  • *******
  • Post: 3117
  • Applausi 210
  • Sesso: Maschio
  • cave ab homine unius libri
    • Mostra profilo
    • E-mail
  • Nominativo: IU0OGA
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #16 il: 02 Settembre 2022, 09:45:06 »
Buongiorno a tutti!!
Allora, stamani di buon ora ho eseguito i controlli suggeriti da Acquario e il risultato è che la presa ext funziona regolarmente e il ponticello sul connettore della selettiva è presente.
Siccome non voglio darmi per vinto, ho proseguito a controllare tutte le tensioni dei transistor riportate dal service e ho notato che sul darlington vicino al TA (Q36 d837 del quale Vi allego anche il datasheet) emettitore e collettore sono in corto!!!

La mia domanda è (preferisco sempre chiedere se ho dei dubbi): Visto lo schema del darlington, tra emettitore e collettore ci dovrebbe essere un diodo ma se controllo con il tester su prova diodi invertendo i cavi ho sempre il corto; la mia deduzione da hobbista è che il darlington sia andato.

Sullo schema elettrico il darlington si trova nel blocco DC switch buffer.
A parte il fatto che devo cambiarlo a mio modestissimo parere, potrebbe essere lui il responsabile della silenziosità della scheda?

Come sempre ringrazio tutti per l'aiuto e gli spunti per effettuare i controlli.
Dirac, il monopolo esiste !!


Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #17 il: 02 Settembre 2022, 11:13:34 »
Grazie Aquila... Ci ho dovuto ragionare un po'sulla risposta sono sincero he he he...
Appena mi arriva il darlington aggiorno sui progressi fatti..
Grazie mille di nuovo..
A presto


Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #18 il: 09 Settembre 2022, 17:49:29 »
Buonasera a tutti...
Allora, transistor arrivato; sostituito; controllato minuziosamente le saldature per evitare che ci fossero sbavature, ricollegata la tensione di rete ma la radio non ne vuole sapere di farmi sentire quel delicatissimo fruscio di qrm..
Mi sono rimesso all'opera per continuare nel controllo di tutte le tensioni e spulciando in rete ho trovato uno schema molto più preciso e leggibile della scheda PTBM121D4X che vi allego al messaggio.
Purtroppo nel service manual in mio possesso, la voltage chart si riferisce a tutte le schede che ha montato l'excalibur ma non alla mia!! Non è che qualcuno possiede la tabella delle tensioni della PTBM121D4X??

Mi rimetto a controllare tutte le tensioni e vi aggiornerò se ho novità.
Nel frattempo se qualcuno avesse qualche illuminazione io sono sempre pronto per provare e vedere se riesco a far riparlare questa radio..

Grazie infinite a tutti.

Buona serata
« Ultima modifica: 09 Settembre 2022, 17:51:04 da Marcius »

Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #19 il: 09 Settembre 2022, 19:20:43 »
Arieccomi qua. Perdonatemi l'ardore ma le sto provando tutte per riuscire nell'intento e sono sicuro che, soprattutto col vostro preziosissimo aiuto, ci riusciremo.
Mi sono messo a confrontare i 2 schemi dell'excalibur. Quello con scheda PCMAS001 (che è la scheda che riportano nella voltate chart) e la mia per vedere se riesco a controllare al meglio i transistor.
Domani riporterò su carta tutti i valori e Vi aggiorno. Magari le vostre conoscenze mi aiuteranno a fare un po'più di luce sul problema.

Ringraziandovi sempre all'infinitesima potenza vi auguro un buon carica batterie serale e un ottimo carica pupille.
Alle prossime.


Offline Aquila Fr

  • Radio Operatore
  • *******
  • Post: 3117
  • Applausi 210
  • Sesso: Maschio
  • cave ab homine unius libri
    • Mostra profilo
    • E-mail
  • Nominativo: IU0OGA
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #20 il: 09 Settembre 2022, 20:52:34 »
http://www.ham-international.com/HomeEng.htm

Qui ci dovrebbe essere documentazione della tua PCB. Non so se lo conosci.

inviato M2004J19C using rogerKapp mobile

Dirac, il monopolo esiste !!

Offline AZ6108

  • Radio Operatore
  • *******
  • Post: 4386
  • Applausi 74
  • Sesso: Maschio
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #21 il: 09 Settembre 2022, 20:59:00 »
Arieccomi qua. Perdonatemi l'ardore ma le sto provando tutte per riuscire nell'intento e sono sicuro che, soprattutto col vostro preziosissimo aiuto, ci riusciremo.
Mi sono messo a confrontare i 2 schemi dell'excalibur. Quello con scheda PCMAS001 (che è la scheda che riportano nella voltate chart) e la mia per vedere se riesco a controllare al meglio i transistor.
Domani riporterò su carta tutti i valori e Vi aggiorno. Magari le vostre conoscenze mi aiuteranno a fare un po'più di luce sul problema.

Ringraziandovi sempre all'infinitesima potenza vi auguro un buon carica batterie serale e un ottimo carica pupille.
Alle prossime.

Ciao, perdona l'intromissione, ma... sei sicuro che non si tratti "banalmente" di uno dei componenti che connettono le sezioni tx ed rx all'antenna ? In quel caso in rx l'apparato sarebbe sordo ed in tx riusciresti solo a rilevare il segnale a brevissima distanza



Offline IK8 TEA

  • Radio Operatore
  • *******
  • Post: 629
  • Applausi 155
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IK8 TEA Massimo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #22 il: 09 Settembre 2022, 21:53:57 »
Buona sera Marcius per te e per tutti gli amici e colleghi radioamatore del Forum.

Questa sera è ospite presso di me il paziente figliolo che, ogni tanto, si presta a leggermi le discussioni aperte ed a scrivere per me che cerco ancora di seguire il Forum come posso.
Mi è stato letto il tuo appello e dal momento che la Scheda PTBM121D4X è la stessa utilizzata nel mio MIDLAND 7001 AM/SSB/FM 120 Canali Precision Series ho fatto reperire nel mio archivio il fascicolo che avevo preparato in formato ".pdf" completo dello Schema originale che mi inviarono dal Giappone (su foglio Formato A3 !!) e che riporta per tutti i componenti elettronici, Transistor & IC, le tensioni di progetto ai terminali.
Naturalmente dovetti scansionare e ridurre lo schema in tre fogli e spero che nel passaggio in formato "ocr.pdf" la qualità e leggibilità si sia conservata al meglio.
Mi spiace non poter fare di più per aiutarti poiché è difficile fare il "medico a distanza" soprattutto quando, da un lato le informazioni sui difetti sono insufficienti e/o non abbastanza chiare e dall'altro non sono note le abilità "tecniche" e le dotazioni strumentali dell'interlocutore.
Sperando di aver risposto, nel mio piccolo, in modo esauriente sia gradito a te l'augurio di successo ed unitamente agli altri eccellenti colleghi presenti nel Forum il mio cordiale e sentito saluto.
Massimo IK8 TEA
« Ultima modifica: 30 Ottobre 2022, 08:37:20 da IK8 TEA »
NON FATE DOMANDE SE NON SIETE IN GRADO DI CAPIRE LE RISPOSTE...(Oscar Wilde)... in mancanza di sufficienti conoscenze dell'argomento, infatti, è più saggio tacere per evitare un azzardo con affermazioni improprie .


Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #23 il: 10 Settembre 2022, 08:45:54 »
Buongiorno a tutti e Grazie mille per le risposte e i vari consigli...

Vado a rispondere in ordine a tutti:

Aquila


Citazione
http://www.ham-international.com/HomeEng.htm

Qui ci dovrebbe essere documentazione della tua PCB. Non so se lo conosci.


Ti ringrazio Aquila perchè questo sito era per me ancora sconosciuto e ho trovato tanti spunti per i vari controlli da eseguire.. Grazie Grazie...

AZ6108


Citazione
Ciao, perdona l'intromissione, ma... sei sicuro che non si tratti "banalmente" di uno dei componenti che connettono le sezioni tx ed rx all'antenna ? In quel caso in rx l'apparato sarebbe sordo ed in tx riusciresti solo a rilevare il segnale a brevissima distanza



Buongiorno AZ6108, grazie per iol consiglio. Ho controllato anche i 2 transistor di commutazione RX e TX Q39 e Q40 e sono buoni, la commutazione la fa dalla ricezione alla trasmissione, il relè scatta e i contatti funzionano (controllati), rimane il fatto che in ricezione lo s-meter indica il segnale ricevuto ma non si sente niente; quando lo mando in trasmissione lo s-meter della ricezione va a zero ma lo strumento della trasmissione rimane fermo. Commutano i 2 indicatori led RX e TX, il relè scatta ma non esce assolutamente niente. In AM dovrei vedere l'ago che si sposta sull'indicazione della potenza emessa e invece niente.

IK8 TEA


Citazione
Buona sera Marcius per te e per tutti gli amici e colleghi radioamatore del Forum.


Questa sera è ospite presso di me il paziente figliolo che, ogni tanto, si presta a leggermi le discussioni aperte ed a scrivere per me che cerco ancora di seguire il Forum come posso.
Mi è stato letto il tuo appello e dal momento che la Scheda PTBM121D4X è la stessa utilizzata nel mio MIDLAND 7001 AM/SSB/FM 120 Canali Precision Series ho fatto reperire nel mio archivio il fascicolo che avevo preparato in formato ".pdf" completo dello Schema originale che mi inviarono dal Giappone (su foglio Formato A3 !!) e che riporta per tutti i componenti elettronici, Transistor & IC, le tensioni di progetto ai terminali.
Naturalmente dovetti scansionare e ridurre lo schema in tre fogli e spero che nel passaggio in formato "ocr.pdf" la qualità e leggibilità si sia conservata al meglio.
Mi spiace non poter fare di più per aiutarti poiché è difficile fare il "medico a distanza" soprattutto quando, da un lato le informazioni sui difetti sono insufficienti e/o non abbastanza chiare e dall'altro non sono note le abilità "tecniche" e le dotazioni strumentali dell'interlocutore.
Sperando di aver risposto, nel mio piccolo, in modo esauriente sia gradito a te l'augurio di successo ed unitamente agli altri eccellenti colleghi presenti nel Forum il mio cordiale e sentito saluto. 
Massimo IK8 TEA  



Buongiorno IK8 TEA, grazie mille anche a te per lo schema, stamperò anche quello e vedrò se è più leggibile di quelli che ho io, soprattutto per le varie tensioni da controllare. Hai sicuramente risposto in modo esauriente e ti ringrazio per l'augurio.
Ti rispondo sul discorso informazioni, strumentazioni e abilità tecniche:
Purtroppo come dici tu (giustamente) è difficile fare il medico a distanza senza avere il paziente sotto le mani, lo capisco benissimo e capisco anche che le informazioni che posso riuscire a dare io possano in qualche modo fuorviare l'interlocutore. Io ce la metto tutta, non sono un ingegnere ma un tecnico che ha lavorato per svariati anni nel settore degli antifurti, pratico nelle varie misurazioni su circuiti elettronici ma debole nella parte radio purtroppo. La volontà di imparare, di leggere c'è e spero che mi aiuti nell'intento di riparare la radio; naturalmente cerco un aiuto da chi ne sa più di me imparando da quello che mi viene detto o fatto vedere da schemi o altro.
Per le dotazioni strumentali purtroppo sono dotato solo di svariati multimetri digitali ed analogici (nel mio lavoro non occorrevano frequenzimetri, generatori di frequenza rf etc) e mi manca anche (perchè venduto nel periodo che non ho più praticato lavori di elettronica) l'oscilloscopio. Sono tutti strumenti che ho intenzione di acquistare ma devo attendere un po' visti i momenti un po' difficili e soprattutto devo convincere la BABBA NATALE (nonchè la mia 50, "hi") a ridotarmi di tali apparecchi.

Ti ringrazio vivamente per gli auguri di successo che la mia radio e per l'aiuto che anche tu mi hai dato con il tuo allegato.

Detto questo (lo so mi sono allungato un po' ma mi faceva piacere rispondere a tutti gli amici del forum) ringrazio nuovamente tutti e mi rimetto al lavoro con il controllo tensioni e componenti.

Sicuramente mi riaffaccio appena ho qualche dato in più per vedere di andare avanti.

Grazie a tutti e buon proseguimento e buon lavoro.

Offline Marcius

  • Piccione Blu
  • Radio Operatore
  • *******
  • Post: 138
  • Applausi 10
  • Sesso: Maschio
  • Vecchio Sblateratore
    • Mostra profilo
Re:Colt Excalibur SSB 120CH assenza audio e trasmissione
« Risposta #24 il: 10 Settembre 2022, 19:48:58 »
Arieccomi... Buonasera a tutti...

Allora, vado di aggiornamenti dopo aver spulciato tutti i documenti da Voi inviati.
Ho controllato tutte le tensioni di tutti gli integrati PLL compreso e sono tutte regolari.
Ho ri-controllato lo stato dei finali e sono entrambe OK.
Ho controllato le varie tensioni sui transistor riportati anche nello schema del Midland 7001.
Ho controllato bene l'amplificatore TA 7205 e le tensioni sono tutte regolari.
Avendo letto i vari documenti sul sito della HAM ho fatto anche la prova del PA (non so se mi era stata consigliata o meno) e il PA funziona si sente bello forte il che sta a significare che lo stadio di amplificazione BF funziona (a mio modestissimo parere).
Poi ho fatto un'altra prova: Avendo 2 uscite antenna ho collegato un'uscita ad un dipolo che ho in giardino ed ho inserito le cuffie nell'uscita ext sp. Con mio stupore ho notato che un microscopico segnale esce (stentavo a crederci e chiedo scusa se ho omesso questa prova), avendo attaccato l'antenna ho acceso l'altra radio collegata all'antenna che ho sul tetto sul medesimo canale e ho premuto il ptt sulla excalibur.... Beh!! la stazione qualcosa fa uscire se così vogliamo dire.
Mi spiego nel dettaglio: In AM dalla ricevente ricevo la portante ma sul wattmetro nessun movimento e nemmeno sul frequenzimetro che ho sulla linea di uscita. Se commuto in FM solito discorso del precedente (niente segnale di potenza sul wattmetro e niente frequenza) con la differenza che stavolta la voce esce e anche bene (questo magari perchè per l'FM come mi disse Aquila è gestita da un'altro integrato).
Rimane sempre il solito discorso che la commutazione la fa ma l'ago dello strumento di trasmissione rimane fermo e come già detto in AM non esce modulazione e niente potenza e FM esce modulazione ma niente potenza e l'audio è microscopico.
Dimenticavo lo squelc funziona perchè quel minimissimo segnale che sento in cuffia se agisco sullo squelc si ammutolisce al solito punto dove solitamene lo squelc chiudeva.

Penso che dovrò concentrarmi (e per questo chiedo scusa ad AZ6108) su quello proprio consigliatomi da lui. Quando l'ho riletto e visto come si comporta la base ho trasecolato!! HI.
Quindi, AZ6108 qualche consiglio ulteriore? Perchè i 2 transistor sembrano funzionare e anche il relè però non esce quello che dovrebbe uscire.

Come sempre ringrazio tutti per l'aiuto che mi state offrendo (a meno che poi alla fine non sia un offerta e mi presentate il conto HI al quadrato!!) e anche per la scuola che sto facendo. Grazie Grazie.

Buona serata a tutti.