News:

[emoji295] [emoji295] PUBBLCITA' MOSTRATA SOLO AI VISITATORI, REGISTRATI PER NON VEDERLA [emoji295] [emoji295] [emoji295]

Menu principale

Problema con Echo Master Plus

Aperto da yado, 14 Gennaio 2022, 12:08:54

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

yado

Buongiorno a tutti. Ho un problema da sottoporvi relativo ad un microfono da tavolo "Echo Master Plus". Con la batteria da 9 volt, non va in trasmissione, ne si accende la spia, ne tanto meno il vmeter da segno di vita. Se collego un'alimentatore a 10 volt, il microfono suddetto va in tx (si accende il led ed i vmeter si muove sebbene dia l'idea che non ci sia amplificazione. Perché? Cosa può essere?


IW2OGQ

Buongiorno a te,
la batteria è carica ?
L'hai controllata ?
73 de Rick

yado

#2
Certo. C'è un problema sulla scheda. Infatti con l'alimentatore va, nel senso che si accende il tx ed il vmeter risponde, ma il segnale dalla capsula non lo amplifica lo noto dal vmeter. Poi si ferma e dopo un'atto da un timido segnale di ripresa. Bisogna capire a livello hardware cosa sia successo. Tensione sulla scheda c'è e l'ho verificata. C'è qualche anima pia che possa indicarmi lo schema? C'è qualcosa dopo l'alentaxione che gestisce le tensioni che non va...

LuckyLuciano®

Citazione di: yado il 14 Gennaio 2022, 14:40:05
Certo. C'è un problema sulla scheda. Infatti con l'alimentatore va, nel senso che si accende il tx ed il vmeter risponde, ma il segnale dalla capsula non lo amplifica lo noto dal vmeter. Poi si ferma e dopo un'atto da un timido segnale di ripresa. Bisogna capire a livello hardware cosa sia successo. Tensione sulla scheda c'è e l'ho verificata. C'è qualche anima pia che possa indicarmi lo schema? C'è qualcosa dopo l'alentaxione che gestisce le tensioni che non va...

Controlla bene le saldature. Sono il punto critico di quel microfono.
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™


yado

#4
Verificate le saldature. L'echo master plus va in trasmissione, il led tx si accende, il vmeter si muove poco ma si muove ma non c'è ne amplificazione della capsula, ne uscita audio, ne tanto meno si percepisce il bep bitonale.

enrico.s

ciao Yado,
con l'oscilloscopio avresti già risolto, ma in alternativa puoi usare un piccolo amplificatore di bassa frequenza e seguire il segnale partendo dalla capsula, per capirci, un amplificatore con l'ingresso giradischi, realizza un pezzzo di cavetto schermato, 50 cm. da un lato lo inserisci nell'ampli nella presa phono,  l'altro capo colleghi la calza a massa del microfono e il filo centrale lo utilizzi come sonda appunto seguendo il percorso del segnale. Da quello che hai scritto io mi concentrerei sui contatti a slitta del pulsante. Tieni presente che il segnale del bip finale è molto forte, anche più di 100 millivolt per cui quello lo devi sentire per forza.
buon lavoro e divertimento.
Enrico
TOKAI PW 5024 - KENWOOD  940/870/690/711 /811/140 KENWOOD THF7- YAESU 757 YAESU VR 5000 YAESU FT212 RH  YAESU FT2700 RH YAESU FT 2200 YAESU VX 7R


AZ6108

in alternativa si può usare un semplice signal tracer come quello presentato qui

http://www.introni.it/pdf/Elettronica%20pratica%201973_06.pdf
355/113 is not PI but a darn nice approximation (52163/16604 is even better)


acquario58

verifica il tasto  la parte che spinge il pulsante della portante si incrina e non fa il suo lavoro

AZ6108

#8
Citazione di: acquario58 il 16 Gennaio 2022, 13:17:29
verifica il tasto  la parte che spinge il pulsante della portante si incrina e non fa il suo lavoro

giusto, e direi di verificare anche i contatti del relay di commutazione, se il relay funziona (come credo) alcuni contatti potrebbero essere sporchi/ossidati; oltre a questo, potresti usare la modalità "pa" dell'apparato (se la ha), per controllare se e come arriva l'audio
355/113 is not PI but a darn nice approximation (52163/16604 is even better)


yado

Non c'è un transistor funzionante! Cosa può essere successo?

AZ6108

Citazione di: yado il 17 Gennaio 2022, 14:58:58
Non c'è un transistor funzionante! Cosa può essere successo?

Lo hanno alimentato con la "220" [emoji2] ?
355/113 is not PI but a darn nice approximation (52163/16604 is even better)

IK3OCA

E' colpa dell'eco che guasta i transistor e fa ROS sul microfono.
73 Rosario

AZ6108

355/113 is not PI but a darn nice approximation (52163/16604 is even better)


LuckyLuciano®

Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™

spiderman

#14
Salve ecco lo schema
Un esperto è una persona che sa sempre di più su sempre di meno, fino a sapere tutto di nulla.(Max Weber)