google Analytics

Piedinatura MIC Alinco DX-10, CRT 6900, CRT 9900, Lincoln II Da 4 PIN a 6 PIN

Aperto da mauroSO74, 07 Giugno 2021, 20:05:06

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

kz

l'Intek NC720?
è electret anche lui!

ps: chiedo scusa perché non avevo compreso che tutti i microfono provati da mauroSO74 fossero con il pin4 staccato


Marco De Caprios

Citazione di: kz il 08 Giugno 2021, 13:25:33
l'Intek NC720?
è electret anche lui!

ps: chiedo scusa perché non avevo compreso che tutti i microfono provati da mauroSO74 fossero con il pin4 staccato
E chi lo nega ?!

inviato M2004J19C using rogerKapp mobile


Marco De Caprios

Niente da fare, prova non significativa. Ho scollegato il filo che va al PIN 4 (per comodità dalla parte del microfono) e sia con che senza, la commutazione non ha dato nessun problema. Ho anche fatto due video ma nel mio caso non servono perché sono uguali
A questo punto visto che le tre  resistenze che danno i comandi di up e down e squelch devono essere connesse al PIN 3 forse risiede li il problema...

inviato M2004J19C using rogerKapp mobile

Smemail74

due precisazioni
La batteria a cosa serve?
Seconda cosa, forse non è chiaro x me ma  hai staccato il filo da dentro il mic e a te da/dava problemi oppure hai solo fatto vedere che hai il filo staccato?

perche non staccate i fili dal bocchettone?
lasciare un filo collegato puo fare da antenna rf sul pin 4 e dare falsi cambiamenti di canale, secondo me


acquario58

Citazione di: mauroSO74 il 08 Giugno 2021, 12:12:07
Acquario io non so più come dirlo che in ogni microfono il pin 4 non è collegato e non li ho mai collegati


Inviato dal mio iPhone utilizzando RogerKApp
controlla le commutazioni dei fili sul pulsante del... PTT, se con il suo mic originale va bene e con gli altri si presenta il problema... facilmente c'è qualcosa di diverso di come dovrebbe essere

Marco De Caprios

Ho come l' impressione che non sia stato letto quello che ho scritto. Ho effettuato un test per capire se collegando a massa o non collegando a massa il PIN 4 cambiasse qualcosa sul mio apparato MA NON è cambiato nulla. Quindi almeno nel mio caso che il PIN 4 sia collegato o non collegato la commutazione funziona senza problemi .

p.s.
Le pile servono ad alimentare la capsula electrete.

inviato M2004J19C using rogerKapp mobile



BarboneNet

Radio: Yaesu FT-710 | Yaesu FT-891 | Yaesu FT-100
Antenne: T2LT 11-10m | Sirio Performer P2000 11-10m | Rybakov 60-10m | DeltaLoop 37° 11m | DeltaLoop 60° 11-10m | DeltaLoop 60° 40-6m | Skypper 11-10m | Skyrex 11m
Tuner: MFJ-994BRT | ATU-100 | MFJ-945E
Lineari: RM KL 805 Plus | RM HLA-300V Plus HP | RM KL 505V
Microfoni: MH-31 Full Modded | Astatic RoadDevil Modded | Zetagi M93
Canale YouTube: https://www.youtube.com/channel/UCXQxTF1vOZ4CLUg30DLPppg


Marco De Caprios

Citazione di: acquario58 il 08 Giugno 2021, 16:32:12
controlla le commutazioni dei fili sul pulsante del... PTT, se con il suo mic originale va bene e con gli altri si presenta il problema... facilmente c'è qualcosa di diverso di come dovrebbe essere
E' quello che credo anche io...

mauroSO74

Citazione di: Aquila IU0OGA il 08 Giugno 2021, 14:20:10
E chi lo nega ?!

inviato M2004J19C using rogerKapp mobile
Acquario in ogni risposta dice di non collegare il pin 4 ma è dal inizio del post che lo dico che il pin 4 non lo mai collegato a nessun microfono hahahahahah



Inviato dal mio iPhone utilizzando RogerKApp


acquario58

Citazione di: mauroSO74 il 08 Giugno 2021, 19:00:32
Acquario in ogni risposta dice di non collegare il pin 4 ma è dal inizio del post che lo dico che il pin 4 non lo mai collegato a nessun microfono hahahahahah



Inviato dal mio iPhone utilizzando RogerKApp
continuo anche a scrivere di controllare i fili collegati al deviatore (PTT) del microfono....come sono saldati....se poi vuoi toglierti lo sfizio procurati uno spinotto a 4Pin e provi a chiudere i contatti del comune con il tx....e controlli se cambia la frequenza ogni volta che lo chiudi..adesso non vado oltre... forse hai ragione sono un .......... a consigliarti il da fare...esistono sul forum già altre discussioni in merito alla connessione microfonica di questo modello... tutte risolte.....poi se sai diversamente ...fai pure...e scusa se sono stato troppo ripetitivo....

mauroSO74

Citazione di: acquario58 il 08 Giugno 2021, 21:31:14
continuo anche a scrivere di controllare i fili collegati al deviatore (PTT) del microfono....come sono saldati....se poi vuoi toglierti lo sfizio procurati uno spinotto a 4Pin e provi a chiudere i contatti del comune con il tx....e controlli se cambia la frequenza ogni volta che lo chiudi..adesso non vado oltre... forse hai ragione sono un .......... a consigliarti il da fare...esistono sul forum già altre discussioni in merito alla connessione microfonica di questo modello... tutte risolte.....poi se sai diversamente ...fai pure...e scusa se sono stato troppo ripetitivo....
Non c'è bisogno di incazzarsi vai a rivedere i post dove parli solo del 4 pin da non collegare e poi dici anche fate poi come volete e io continuo a ripetere che il quarto pin non lo mai collegato in vita mia,per la cronaca questa sera ho cablato un turner plus three è un turn super sidekick solito procedimento cablaggio dei tre fili e o canali non cambiano


Inviato dal mio iPhone utilizzando RogerKApp

acquario58

Che non hai collegato il 4 ok si e capito...ma hai verificato I collegamenti sul commutatore...ptt...molte volte sono presenti dei fili accoppiati....potrebbe essere uno di questi...che influisce...e crea il problema..oppure è l'adattatore da 6 pin a 4 pin...che non è cablato giusto..se come scrivi con il suo originale è ok....il problema è sui microfoni aggiuntivi e la loro cablatura..a me sia con astatic..intek...e TURNER con il ss6900...non ho mai avuto questo problema...proprio perche'  mi studio prima le connessioni del mic con il RTX.....ne ho visti molti che con le connessioni dei microfoni sbagliate hanno fatto danni ai loro apparati....se fai una ricerca sul forum...trovi tante discussioni in merito alla connessione mic del SS6900 e derivati...così hai un idea su cosa si cerca di consigliarti....poi ancora una volta (ultima) la radio è tua e fai come vuoi....chiudo I miei interventi ripetitivi...e scusa se ti ho annoiato...

LuckyLuciano®

Citazione di: acquario58 il 08 Giugno 2021, 23:32:02
Che non hai collegato il 4 ok si e capito...ma hai verificato I collegamenti sul commutatore...ptt...molte volte sono presenti dei fili accoppiati....potrebbe essere uno di questi...che influisce...e crea il problema..oppure è l'adattatore da 6 pin a 4 pin...che non è cablato giusto..se come scrivi con il suo originale è ok....il problema è sui microfoni aggiuntivi e la loro cablatura..a me sia con astatic..intek...e TURNER con il ss6900...non ho mai avuto questo problema...proprio perche'  mi studio prima le connessioni del mic con il RTX.....ne ho visti molti che con le connessioni dei microfoni sbagliate hanno fatto danni ai loro apparati....se fai una ricerca sul forum...trovi tante discussioni in merito alla connessione mic del SS6900 e derivati...così hai un idea su cosa si cerca di consigliarti....poi ancora una volta (ultima) la radio è tua e fai come vuoi....chiudo I miei interventi ripetitivi...e scusa se ti ho annoiato...


Nino, con tutti quei puntini di sospensione, mi è venuta l'ansia a leggere il post [emoji23]
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™


acquario58

Citazione di: LuckyLuciano® il 10 Giugno 2021, 11:10:15

Nino, con tutti quei puntini di sospensione, mi è venuta l'ansia a leggere il post [emoji23]
.Ciao Luciano, era solo x prendermi una pausa.......altri usano il KAPAAAAAAAAA [emoji1] [emoji1]

LuckyLuciano®

Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™

acquario58

non leggo più gli aggiornamenti      tutto risolto?  se ok come e dove era l'anomalia che lo causava?

Pigian67

Ciao ragazzo qualcuno sa' come collegare l'expander 500 sul Crt 6900? Grazie in anticipo


inviato iPhone using rogerKapp mobile

felis

Buonasera a tutti, ho un crt6900 e vorrei usare un microfono non originale. Tuttavia quando inserisco il cavo la radio va in trasmissione. Il microfono ha la batteria interna e il vox. Secondo voi è possibile metterci mano e risolvere il problema?

Se ho scritto nella sezione sbagliata, chiedo di spostere il messaggio nella giusta posizione