Autore Topic: Lineare RM 503 HD cattiva modulazione in SSB  (Letto 163 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline COOPER

  • Radio Operatore
  • *******
  • Post: 270
  • Applausi 3
    • Mostra profilo
  • Nominativo: COOPER
Lineare RM 503 HD cattiva modulazione in SSB
« il: 26 Marzo 2020, 18:49:31 »
Ciao a tutti, ho questo lineare RM 503 HD nuovo che in AM-FM va bene ma in banda laterale la modulazione e pessima, come se mi tagliasse le parole durante la modulazione qualcuno sa dirmi da cosa puo' dipendere? grazie a tutti 73

Online Aquila tw71

  • Radio Operatore
  • *******
  • Post: 1273
  • Applausi 78
  • Sesso: Maschio
  • cave ab homine unius libri
    • Mostra profilo
  • Nominativo: Aquila tw71
Re:Lineare RM 503 HD cattiva modulazione in SSB
« Risposta #1 il: 26 Marzo 2020, 19:43:17 »
Ciao a tutti, ho questo lineare RM 503 HD nuovo che in AM-FM va bene ma in banda laterale la modulazione e pessima, come se mi tagliasse le parole durante la modulazione qualcuno sa dirmi da cosa puo' dipendere? grazie a tutti 73

Forse lo piloti con troppa potenza ?
Aliena vitia in oculis habemus, a tergo nostra sunt...

Online IK4MDZ-Franco

  • Radio Operatore
  • *******
  • Post: 548
  • Applausi 72
  • Sesso: Maschio
  • http://web.tiscali.it/ellepi_progetti/
    • Mostra profilo
    • il mio sito
    • E-mail
  • Nominativo: IK4MDZ
Re:Lineare RM 503 HD cattiva modulazione in SSB
« Risposta #2 il: 26 Marzo 2020, 19:44:07 »
Non e' che per caso il ritardo per lo sgancio del rele' di commutazione e' troppo breve ?. Prova a parlare in SSB e accosta l'orecchio al lineare per vedere se senti dei ripetuti TIC tra una parola e l'altra. Se e' cosi' allora e' il tempo di mantenimento del pilotaggio del rele' di commutazione tra TX e RX che e' troppo breve.
73' Franco
Alias  trodaf_4912

Offline IU2IDU

  • Radio Operatore
  • *******
  • Post: 845
  • Applausi 53
  • Sesso: Maschio
  • COTA 686-SM Associazione Radioamatori Carabinieri
    • Mostra profilo
    • IU2IDU Official Page
  • Nominativo: IU2IDU
Lineare RM 503 HD cattiva modulazione in SSB
« Risposta #3 il: 27 Marzo 2020, 00:59:27 »
Io invece faccio l’ipotesi più banale (perché all’inizio della mia carriera radiantistica ci sono cascato): hai premuto correttamente il tasto di commutazione SSB/FM?
Anni fa avevo un amplificatore RM HLA300V e mi è capitato questo inconveniente: dopo avere fatto una prova col wattmetro su carico fittizio ho ricollegato la radio, poi sono impazzito perché mentre parlavo in SSB continuava a sganciare e non capivo quale fosse il motivo.
Da quel giorno ho messo un’etichetta incollata al tavolo con la scritta SSB per ricordarmi di controllare che fosse settato giusto.

73 Giulio IU2IDU
« Ultima modifica: Oggi alle 16:12:28 da IU2IDU »
IU2IDU operatore GIULIO
686-SM COTA - Associazione Radioamatori Carabinieri

Online IK4MDZ-Franco

  • Radio Operatore
  • *******
  • Post: 548
  • Applausi 72
  • Sesso: Maschio
  • http://web.tiscali.it/ellepi_progetti/
    • Mostra profilo
    • il mio sito
    • E-mail
  • Nominativo: IK4MDZ
Re:Lineare RM 503 HD cattiva modulazione in SSB
« Risposta #4 il: 27 Marzo 2020, 08:06:34 »
Semplice, lineare e probabilmente azzeccato, bravo Giulio.
73' Franco
Alias  trodaf_4912