Autore Topic: starship 34 s  (Letto 223 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline orsogrigio

  • Radio Operatore
  • *******
  • Post: 32
  • Applausi 0
    • Mostra profilo
    • E-mail
starship 34 s
« il: 23 Agosto 2019, 20:19:03 »
buona sera a tutti avrei un problema a questo apparato che esce appena di modulazione ma senza alcuna potenza cntrollati i finali sono a posto le tensioni di collettore sono a posto (6,90 v) ma nonostate tutto non va e la lancetta dello s meter con la portante inserita va all'indietro se qualcuno mi farebbe gradita risposta vi sarei grato

Offline LuckyLuciano®

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18268
  • Applausi 121
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re:starship 34 s
« Risposta #1 il: 25 Agosto 2019, 19:27:31 »
bypassa il modulatore e vedi se la potenza sale.
Altrimenti controllare Pigreco d'uscita dopo il finale.
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™


Offline orsogrigio

  • Radio Operatore
  • *******
  • Post: 32
  • Applausi 0
    • Mostra profilo
    • E-mail
Re:starship 34 s
« Risposta #2 il: 03 Settembre 2019, 19:17:58 »
salve laky fammi capire meglio per baipas intendi collegare base e emettitore e per quando riguarda pigreco a cosa ti riferisci scusa la mia ignoranza ma no lo capito se mi puoi spiegare con parole più semplici grazzie