Autore Topic: ALAN 38 RICEVE MA NON TRASMETTE  (Letto 1495 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Steel59

  • Radio Operatore
  • *******
  • Post: 22
  • Applausi 0
    • Mostra profilo
ALAN 38 RICEVE MA NON TRASMETTE
« il: 01 Agosto 2016, 01:17:03 »
Ciao a tutti!

Sto sistemando un Alan 38. La ricezione funziona regolarmente, commuta i canali, lo squelch funziona, l'amplificazione audio è a posto.

Andando in TX però non emette alcun segnale.
Ho subito pensato al finale ma dopo averlo dissaldato e testato l'ho rimesso perchè è a posto.
Mi sono incuriosito sul deviatore della potenza HI/LOW per via di alcuni contatti che sembravano non in regola ma anche sistemandoli non è cambiato nulla.

La commutazione funziona, saldature fredde o incerte tutte riviste.

Tutta la sezione RF pare dormire, alcune medie frequenze e il variabile vicono al VCO non variano nulla ruotandoli.

Una di queste medie frequenze 'dormienti' era parzialmente dissaldata, per farlo è stato dissaldato un coperchietto di latta a mò di schematura.

Segno che qualcuno è passato prima di me.

Adesso mi guardo bene lo schema ma... mi chiedevo se per caso qualcuno di voi ci è già passato e può darmi un suggerimento.  :-)





Offline diab58

  • Radio Operatore
  • *******
  • Post: 622
  • Applausi 30
  • Sesso: Maschio
  • SWL / I / 0144 / MS
    • Mostra profilo
    • E-mail
Re:ALAN 38 RICEVE MA NON TRASMETTE
« Risposta #1 il: 01 Agosto 2016, 01:40:05 »
73 a tutti , intanto dal pulsante della commutazione rx tx la sezione tx passa attraverso 2 diodi che poi vanno a polarizzare 2 transistor. Praticamente fai misure dalla commutazione ptt addentrandoti all'interno nei componenti e vedi se il percorso è a posto, diodi interrotti, transistor interrotti, ecc....dopo che hai accertato queste cose , controlla qualche induttanza che può essere interrotta , insomma ti conviene prima fare una battuta veloce con il tester sui componenti e se li trovi a posto allora si ragiona diversamente.
Mauro

Offline Steel59

  • Radio Operatore
  • *******
  • Post: 22
  • Applausi 0
    • Mostra profilo
Re:ALAN 38 RICEVE MA NON TRASMETTE
« Risposta #2 il: 02 Agosto 2016, 00:37:27 »
Ottimo, grazie!
Vedendo lo schema stavo pensando di 'battere' col tester anche i transistor precedenti al finale, ma buono il suggerimento di vedere la commutazione PTT con i diodi.
Ho sempre avuto guasti negli 'attivi' e quasi mai nei 'passivi'. So che l'induttanza interrotta è un classico nelle valvole.
In questo caso cosa verifico? La continuità della bobina?
Te lo chiedo perchè nelle riparazioni a valvole si guasta spesso (mi dicono) il condensatore interno (se presente).



Offline diab58

  • Radio Operatore
  • *******
  • Post: 622
  • Applausi 30
  • Sesso: Maschio
  • SWL / I / 0144 / MS
    • Mostra profilo
    • E-mail
Re:ALAN 38 RICEVE MA NON TRASMETTE
« Risposta #3 il: 02 Agosto 2016, 13:22:20 »
Io controllerei velocemente i componenti che ti ho segnato in rosso. Diciamo che si parte dal controllo più veloce dei semiconduttori e diodi. Controlla anche non ci sia qualche interruzione in qualche pista dello stampato, una caduta dell'apparato può aver criccato lo stampato e con una buona ispezione sotto una lente d'ingrandimento si può rilevare.


Mauro

Offline Steel59

  • Radio Operatore
  • *******
  • Post: 22
  • Applausi 0
    • Mostra profilo
Re:ALAN 38 RICEVE MA NON TRASMETTE
« Risposta #4 il: 02 Agosto 2016, 22:42:14 »
Perfetto, grazie!
Questo fine settimana sò già cosa fare  :-D


Offline Steel59

  • Radio Operatore
  • *******
  • Post: 22
  • Applausi 0
    • Mostra profilo
Re:ALAN 38 RICEVE MA NON TRASMETTE
« Risposta #5 il: 25 Giugno 2018, 00:30:36 »
La settimana è durata quasi 2 anni.  :laugh:

Oggi ci ho speso qualche ora e ho controllato tutti i transistor: funzionano. Molti (ma ancora non tutti) diodi e vanno.
Usando un generatore di segnali mi sono tarato (beh, più o meno  ;-)  la ricezione che comunque è sempre andata senza problemi.

Usando un altro CB mi sono accorto che commuta in TX, solo che emette pochi mW. Sufficienti a far andare lo s-meter a 9, ma insufficienti ad alzare l'ago di un wattmetro con carico fittizio 50 Ohm collegato al Bnc dell'antenna.

Con il tester ho verificato che arriva il voltaggio tanto al pre quanto al finale, fischiando il voltaggio varia visualizzando la corretta modulazione. Come dicevo finale e pre sono a posto. La resistenza sulla base del finale non è aperta.
L'RF esce dall'oscillatore e arriva nei pressi dello stadio TX, ma si ferma da qualche parte. Oppure magari la RF c'è ma non esce fino all'antenna.

Ho notato che se tocco qualche piazzola aumenta il segnale ricevuto dall'altro CB. Insomma commuta e fa portante ma non esce di potenza.

L'assorbimento in TX è di 100-120 ma circa.

Proverò a vedere le induttanze.
« Ultima modifica: 25 Giugno 2018, 00:33:17 da Steel59 »

Offline foxtrot-11

  • Radio Operatore
  • *******
  • Post: 10
  • Applausi 1
    • Mostra profilo
    • E-mail
Re:ALAN 38 RICEVE MA NON TRASMETTE
« Risposta #6 il: 19 Giugno 2019, 21:26:12 »
Buonasera a tutti!
Io ho lo stesso problema con un intek handycom 50s, identico all alan 38.

Alla fine sei riuscito a riparare la radio?
Se ci sei riuscito potresti spiegarmi come hai fatto?
Grazie