Autore Topic: problema 48: il segnale arriva e trasmette ma non si sente alcuna voce.  (Letto 4010 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline cimabue

  • 1RGK024
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 7137
  • Applausi 79
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
controlla anche il trasformatore. vedi se è scaldato a me ne è capitato uno con la plastica quasi fusa e non usciva di modulazione.

Offline leonardo6357

  • Radio Operatore
  • *******
  • Post: 647
  • Applausi 1
  • Sesso: Maschio
  • Speriamo che funzioni
    • Mostra profilo
E' possibile,ho un 77-102 che praticamente aveva lo stesso problema e dopo  aver sostituito il TA.... e non aver risolto nulla mi sono accorto che il trasformatore praticamente era sciolto,sostituito e l'apparato funziona benissimo. mangio mangio mangio mangio mangio mangio mangio
La radio è la tua voce , se la tocchi la rompi.

Offline pirillo

  • Radio Operatore
  • *******
  • Post: 42
  • Applausi 0
    • Mostra profilo
tranformatore ok, ma era partito un transistor di quelli a tre piedi nella catena della ricezione, ed ora sembra che vada, e poi ne era partito un'altro nella zona squelch, sempre di quelli a tre piedi.
Comunque grazie mille per le vostre informazioni.
Saluti a tutti Luca.
uca

Offline max78ferrari

  • Radio Operatore
  • *******
  • Post: 181
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
ciao pirillo,

sono contento che hai risolto :up:


ciao ;-)