Autore Topic: Problema su Midland Alan 42 Multi nuovo  (Letto 837 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline pat0691

  • Radio Operatore
  • *******
  • Post: 760
  • Applausi 19
  • Sesso: Maschio
  • QTH Latina
    • Mostra profilo
    • Sezione ARI di Latina
Problema su Midland Alan 42 Multi nuovo
« il: 26 Febbraio 2018, 14:15:54 »
Vediamo se qualcuno di voi puo' aiutarmi a risolvere un problema quantomeno strano.
Alan 42 Multi, praticamente inusato. Funziona benissimo alimentato a batterie, con il suo contenitore pile.
Nel momento in cui lo alimento esternamente con il suo kit veicolare (presa accendisigari e antenna esterna), in AM esce distorto. Mi dicono addirittura che mi sentono meglio in FM che in AM. Questo problema me lo fa sia a casa, con antenna Wega 27 che in auto con due antenne differenti.
Pensando che il problema quindi potesse derivare dal kit per l'uso in mobile, me ne sono procurato un secondo, acquistato nuovo su eBay.
Stesso problema, nessuna variazione. Misurata la tensione fornita dai due adattatori che e' perfetta. Ho pensato ad un rientro di RF, ma sono dubbioso, dato che me lo fa con piu' antenne e sia a casa, con alimentatori diversi, che in auto, con antenne diverse.
Rimetto il pacco batterie e va alla grande.
Altra cosa....me lo fa sia con antenna esterna che con il gommino in dotazione. Ho provato infatti a bypassare la presa di antenna esterna mettendo del nastro isolante sull'apposito contatto dell'adattatore per poter provare con il gommino.
Strano eh???
Suggerimenti ???
« Ultima modifica: 26 Febbraio 2018, 15:06:00 da pat0691 »
OM Equipment:
Kenwood TS-2000X - Yaesu FT-991A - Yaesu FT-101E - Yaesu FT-7 - Kenwood TM-201A - Yaesu FT-70D - Retevis RT-3 - Radioddity GD-77
Windom, G5RV and Vertical HF antennas. Diamond X-6000 for 144-430-1200 MHz

CB Equipment:
CRT SS-9900 - CRT Millenium - Intek Multicom 485 - Cobra 29 LTD Chrome - Tokai PW-5024 (x2) - Pony CB-75 - Lafayette Micro-66 - Midland 13-881B - Polmar Tennessee - Zodiac M-5026 - Zodiac BCB-12 - Midland 13-796 (x2) - Midland Alan 42 DS - Pace CB-110
Eco Wega 27 and Sirio Gain Master 5/8 antennas

Offline kz

  • Radio Operatore
  • *******
  • Post: 1695
  • Applausi 52
    • Mostra profilo
  • Nominativo: RRM TANGO34
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #1 il: 26 Febbraio 2018, 15:38:30 »
una banalità: prova a verificare quali siano le eventuali differenze tra alimentazione a pile e alimentazione con l'adattatore da auto.

Offline pat0691

  • Radio Operatore
  • *******
  • Post: 760
  • Applausi 19
  • Sesso: Maschio
  • QTH Latina
    • Mostra profilo
    • Sezione ARI di Latina
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #2 il: 26 Febbraio 2018, 16:18:53 »
Gia fatto !!! 13 volts circa con il suo kit (con tutti e due i kit, dato che ne ho due). 11 volt o poco piu' con 8 batterie di buona qualita' (Eneloop Panasonic) a piena carica, ma l'apparato va ancora bene anche con batterie non proprio cariche, che forniscono meno di 10 volts.
La potenza erogata con i kit veicolari e' regolare (4 watt).
Problema rilevato solo in AM. In FM e' tutto regolare.
OM Equipment:
Kenwood TS-2000X - Yaesu FT-991A - Yaesu FT-101E - Yaesu FT-7 - Kenwood TM-201A - Yaesu FT-70D - Retevis RT-3 - Radioddity GD-77
Windom, G5RV and Vertical HF antennas. Diamond X-6000 for 144-430-1200 MHz

CB Equipment:
CRT SS-9900 - CRT Millenium - Intek Multicom 485 - Cobra 29 LTD Chrome - Tokai PW-5024 (x2) - Pony CB-75 - Lafayette Micro-66 - Midland 13-881B - Polmar Tennessee - Zodiac M-5026 - Zodiac BCB-12 - Midland 13-796 (x2) - Midland Alan 42 DS - Pace CB-110
Eco Wega 27 and Sirio Gain Master 5/8 antennas


Offline kz

  • Radio Operatore
  • *******
  • Post: 1695
  • Applausi 52
    • Mostra profilo
  • Nominativo: RRM TANGO34
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #3 il: 26 Febbraio 2018, 16:25:08 »
Gia fatto !!! 13 volts circa con il suo kit (con tutti e due i kit, dato che ne ho due). 11 volt o poco piu' con 8 batterie di buona qualita' (Eneloop Panasonic) a piena carica, ma l'apparato va ancora bene anche con batterie non proprio cariche, che forniscono meno di 10 volts.

e provando ad abbassare il voltaggio del kit veicolare? esce sempre distorto?

Offline pat0691

  • Radio Operatore
  • *******
  • Post: 760
  • Applausi 19
  • Sesso: Maschio
  • QTH Latina
    • Mostra profilo
    • Sezione ARI di Latina
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #4 il: 27 Febbraio 2018, 09:16:21 »
Come faccio ad abbassare il voltaggio? Non c'e' una regolazione. Forse lo devo aprire?
OM Equipment:
Kenwood TS-2000X - Yaesu FT-991A - Yaesu FT-101E - Yaesu FT-7 - Kenwood TM-201A - Yaesu FT-70D - Retevis RT-3 - Radioddity GD-77
Windom, G5RV and Vertical HF antennas. Diamond X-6000 for 144-430-1200 MHz

CB Equipment:
CRT SS-9900 - CRT Millenium - Intek Multicom 485 - Cobra 29 LTD Chrome - Tokai PW-5024 (x2) - Pony CB-75 - Lafayette Micro-66 - Midland 13-881B - Polmar Tennessee - Zodiac M-5026 - Zodiac BCB-12 - Midland 13-796 (x2) - Midland Alan 42 DS - Pace CB-110
Eco Wega 27 and Sirio Gain Master 5/8 antennas


Offline kz

  • Radio Operatore
  • *******
  • Post: 1695
  • Applausi 52
    • Mostra profilo
  • Nominativo: RRM TANGO34
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #5 il: 27 Febbraio 2018, 09:39:39 »
Come faccio ad abbassare il voltaggio? Non c'e' una regolazione. Forse lo devo aprire?
Non ho quella radio e sto andando per tentativi, dovresti provare ad abbassare la tensione di ingresso a monte dell'adattatore e controllare con il tester se verso la radio la tensione si è abbassata.
Se è un difetto che dipende dalla tensione di alimentazione (non è detto) puoi pensare ad aprire l'adattatore e metterci un diodo che abbassi adeguatamente la tensione.

Offline IZ1PNY

  • Radio Operatore
  • *******
  • Post: 1312
  • Applausi 63
  • ARI Milazzo IQ9MY - Qth Saluzzo "CN"
    • Mostra profilo
    • E-mail
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #6 il: 27 Febbraio 2018, 10:02:02 »
Se il gruppo veicolare ha il maschio accendisigari, lo metti nella femmina dell'alimentatore...variando la tensione dello stesso, se ne hai uno a casa con femmina plug e che sia variabile.
O se non hai la femmina plug, due cavetti con coccodrilli rosso e nero, agganci al maschio e fai la stessa cosa, sempre fermo restando che tu abbia un alimentatore variabile.


Offline pat0691

  • Radio Operatore
  • *******
  • Post: 760
  • Applausi 19
  • Sesso: Maschio
  • QTH Latina
    • Mostra profilo
    • Sezione ARI di Latina
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #7 il: 27 Febbraio 2018, 11:08:07 »
Provero' anche questo, ma dubito sia il problema, dato che lo fa con ben due kit veicolari identici e nuovi. E poi non avrebbe senso dato che non potrei abbassare la tensione della macchina.
Forse giocando con l'interno del kit...mah..vedremo.
OM Equipment:
Kenwood TS-2000X - Yaesu FT-991A - Yaesu FT-101E - Yaesu FT-7 - Kenwood TM-201A - Yaesu FT-70D - Retevis RT-3 - Radioddity GD-77
Windom, G5RV and Vertical HF antennas. Diamond X-6000 for 144-430-1200 MHz

CB Equipment:
CRT SS-9900 - CRT Millenium - Intek Multicom 485 - Cobra 29 LTD Chrome - Tokai PW-5024 (x2) - Pony CB-75 - Lafayette Micro-66 - Midland 13-881B - Polmar Tennessee - Zodiac M-5026 - Zodiac BCB-12 - Midland 13-796 (x2) - Midland Alan 42 DS - Pace CB-110
Eco Wega 27 and Sirio Gain Master 5/8 antennas

Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 3040
  • Applausi 108
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #8 il: 27 Febbraio 2018, 11:13:36 »
E poi non avrebbe senso dato che non potrei abbassare la tensione della macchina...
Tutto si può fare!


Offline pat0691

  • Radio Operatore
  • *******
  • Post: 760
  • Applausi 19
  • Sesso: Maschio
  • QTH Latina
    • Mostra profilo
    • Sezione ARI di Latina
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #9 il: 27 Febbraio 2018, 11:45:06 »
Certo che si puo' fare tutto, ma non andrei a toccare la macchina per cercare di risolvere un problema che sta nel gruppo apparato/adattatore veicolare/antenna.
Apparati ne ho molti. Male che vada ne metto un altro.
OM Equipment:
Kenwood TS-2000X - Yaesu FT-991A - Yaesu FT-101E - Yaesu FT-7 - Kenwood TM-201A - Yaesu FT-70D - Retevis RT-3 - Radioddity GD-77
Windom, G5RV and Vertical HF antennas. Diamond X-6000 for 144-430-1200 MHz

CB Equipment:
CRT SS-9900 - CRT Millenium - Intek Multicom 485 - Cobra 29 LTD Chrome - Tokai PW-5024 (x2) - Pony CB-75 - Lafayette Micro-66 - Midland 13-881B - Polmar Tennessee - Zodiac M-5026 - Zodiac BCB-12 - Midland 13-796 (x2) - Midland Alan 42 DS - Pace CB-110
Eco Wega 27 and Sirio Gain Master 5/8 antennas

Offline kz

  • Radio Operatore
  • *******
  • Post: 1695
  • Applausi 52
    • Mostra profilo
  • Nominativo: RRM TANGO34
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #10 il: 27 Febbraio 2018, 12:10:13 »
Certo che si puo' fare tutto, ma non andrei a toccare la macchina per cercare di risolvere un problema che sta nel gruppo apparato/adattatore veicolare/antenna.
Apparati ne ho molti. Male che vada ne metto un altro.

non devi mica toccare la macchina, ma solo modificare la tensione di alimentazione dell'adattatore.
come aveva consigliato a me l'amico Abusivo per abbasare la tensione di uno switching da 16V: metti alcuni diodi al silicio in serie, ogni diodo abbassa la tensione di circa 0.6v


Offline IZ1PNY

  • Radio Operatore
  • *******
  • Post: 1312
  • Applausi 63
  • ARI Milazzo IQ9MY - Qth Saluzzo "CN"
    • Mostra profilo
    • E-mail
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #11 il: 27 Febbraio 2018, 12:38:15 »
Per un VX6, per evitare che abbassasse a power out in automatico, (vedendo oltre o pari a 13.00 abbassa da solo la potenza), in un case battery vuoto, realizzai prima un insieme di diodi, annegandoli nel silicone, quello che trovai in ferie, ...poi un micro circuito con un LM, vedeva quindi sempre 8 volt circa.
73'.

Offline pat0691

  • Radio Operatore
  • *******
  • Post: 760
  • Applausi 19
  • Sesso: Maschio
  • QTH Latina
    • Mostra profilo
    • Sezione ARI di Latina
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #12 il: 27 Febbraio 2018, 19:30:57 »
Credo di aver appurato che il problema sta nel adattatore per auto, e in tutti e due quelli in mio possesso, ma presumo che sia un problema che hanno in molti.
Infatti ho tolto l'adattatore e, tramite due piccoli coccodrilli con il filo ho collegato ai due contatti + e - nella parte inferiore al portatile, l'alimentazione esterna e l'antenna nel connettore BNC superiore. Risultato...va tutto bene.
Ho provato ad aprire uno dei due adattatori per uso mobile e al suo interno ci sono parecchi componenti, bobine, condensatori e altro. Ho pensato che probabilmente, la RF va ad infastidire questi componenti creando quella distorsione nella modulazione.
Mi piacerebbe che un utilizzatore dello stesso apparato si facesse avanti per sapere se anche lui ha rilevato questo problema.
OM Equipment:
Kenwood TS-2000X - Yaesu FT-991A - Yaesu FT-101E - Yaesu FT-7 - Kenwood TM-201A - Yaesu FT-70D - Retevis RT-3 - Radioddity GD-77
Windom, G5RV and Vertical HF antennas. Diamond X-6000 for 144-430-1200 MHz

CB Equipment:
CRT SS-9900 - CRT Millenium - Intek Multicom 485 - Cobra 29 LTD Chrome - Tokai PW-5024 (x2) - Pony CB-75 - Lafayette Micro-66 - Midland 13-881B - Polmar Tennessee - Zodiac M-5026 - Zodiac BCB-12 - Midland 13-796 (x2) - Midland Alan 42 DS - Pace CB-110
Eco Wega 27 and Sirio Gain Master 5/8 antennas


Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 3040
  • Applausi 108
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:Problema su Midland Alan 42 Multi nuovo
« Risposta #13 il: 27 Febbraio 2018, 20:08:11 »
...Mi piacerebbe che un utilizzatore dello stesso apparato si facesse avanti per sapere se anche lui ha rilevato questo problema.
Non sono un utilizzatore ma non è la prima volta che sento un caso uguale al tuo!