Autore Topic: Strano scherzo 430.  (Letto 2407 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Ardito del lago d'Orta

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1306
  • Applausi 6
  • Sesso: Maschio
  • 1RGK022@rogerk.net http://iz1psj.jimdo.com/
    • Mostra profilo
    • IZ1PSJ home page
    • E-mail
  • Nominativo: IZ1PSJ K1PSJ
Strano scherzo 430.
« il: 20 Gennaio 2008, 11:15:56 »
Ciao a tutti, questo è il mio problema.
Ogni tanto quando uso il 430 con l'alimentatore switching da 25A, mandando la portante e modulando in SSB scompaiono tutti i numeri del display meno l'ultimo(che nel mio caso è uno 0).
Potrebbe essere un problema di alimentazione? purtroppo i watt non sono regolabili in SSB(non so come mai) ed esco sempre a 100W.
Ho paura che l'alimentatore non ce la faccia, però il 430 dovrebbe assorbire 20A, sull'amperometro dell'alim. ne segna 15A e dovrebbe darne 25 di picco.
Dite che devo munirmo di alimentatore stabilizzato da almeno 30A?
Strano perchè il mio alim. era stato regalato ad un mio amico dal negoziante quando acquistò il TS 2000.
<<< IZ1PSJ/K1PSJ op. Alberto>>> TS 690 SAT*TM732E*MC85
Imax 2000*Dipolo filare 20 mt*X30
BM KNW TM 732* Proxel PDBX
http://iz1psj.jimdo.com/

Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3406
  • Applausi 152
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re: Strano scherzo 430.
« Risposta #1 il: 20 Gennaio 2008, 14:28:32 »
ciao..potrebbe essere un ritorno di rf attaverso l'alimentazione.Inserisci  un carico fittizio adeguato al posto dell'antenna e collega un alimentatore tradizionale,di sicuro funzionamento.Effettua anche una buona connessione di terra....poi ...facci sapere. :grin:
Pedalate!...Tanto,sarete sempre dietro..

Offline Ardito del lago d'Orta

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1306
  • Applausi 6
  • Sesso: Maschio
  • 1RGK022@rogerk.net http://iz1psj.jimdo.com/
    • Mostra profilo
    • IZ1PSJ home page
    • E-mail
  • Nominativo: IZ1PSJ K1PSJ
Re: Strano scherzo 430.
« Risposta #2 il: 21 Gennaio 2008, 08:00:27 »
Ciao Conte, ti posso dire che una sera, l'ho portato a casa di un collega OM, l'abbiamo attaccato al suo carco fittizio(mai visto, una sberla da 1KW!!!) e al suo alimentatore(proffesionale)e lo faceva lo stesso.
Ma con il mio non lo fa sempre, anzi.
<<< IZ1PSJ/K1PSJ op. Alberto>>> TS 690 SAT*TM732E*MC85
Imax 2000*Dipolo filare 20 mt*X30
BM KNW TM 732* Proxel PDBX
http://iz1psj.jimdo.com/


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3406
  • Applausi 152
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re: Strano scherzo 430.
« Risposta #3 il: 21 Gennaio 2008, 20:16:43 »
Alberto...una domanda..il 430 quando fa il difetto ,continua a funzionare?perfettamente o ..... ???
Pedalate!...Tanto,sarete sempre dietro..

Offline Ardito del lago d'Orta

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1306
  • Applausi 6
  • Sesso: Maschio
  • 1RGK022@rogerk.net http://iz1psj.jimdo.com/
    • Mostra profilo
    • IZ1PSJ home page
    • E-mail
  • Nominativo: IZ1PSJ K1PSJ
Re: Strano scherzo 430.
« Risposta #4 il: 21 Gennaio 2008, 20:33:04 »
No, non trasmette.
<<< IZ1PSJ/K1PSJ op. Alberto>>> TS 690 SAT*TM732E*MC85
Imax 2000*Dipolo filare 20 mt*X30
BM KNW TM 732* Proxel PDBX
http://iz1psj.jimdo.com/


Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23268
  • Applausi 251
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: Strano scherzo 430.
« Risposta #5 il: 21 Gennaio 2008, 20:36:37 »
secondo me...........ma forse mi sbaglio.......non aggancia il pll...... :sfiga:

Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3406
  • Applausi 152
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re: Strano scherzo 430.
« Risposta #6 il: 21 Gennaio 2008, 21:54:07 »
si certo,hafrico...ma se non aggancia..molto difficile che riceva...Certo che gli apparecchi"anziani"hanno dei difetti molto strani,primo fra tutti le saldature fredde sugli oscillatori.... ???
Pedalate!...Tanto,sarete sempre dietro..


Offline Ardito del lago d'Orta

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1306
  • Applausi 6
  • Sesso: Maschio
  • 1RGK022@rogerk.net http://iz1psj.jimdo.com/
    • Mostra profilo
    • IZ1PSJ home page
    • E-mail
  • Nominativo: IZ1PSJ K1PSJ
Re: Strano scherzo 430.
« Risposta #7 il: 21 Gennaio 2008, 22:07:47 »
Il fatto è che normalmente ci parlo tranquillamente, solo una volta mi ha dato problemi, ma penso sia l'alimentazione.
<<< IZ1PSJ/K1PSJ op. Alberto>>> TS 690 SAT*TM732E*MC85
Imax 2000*Dipolo filare 20 mt*X30
BM KNW TM 732* Proxel PDBX
http://iz1psj.jimdo.com/

Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3406
  • Applausi 152
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re: Strano scherzo 430.
« Risposta #8 il: 21 Gennaio 2008, 22:13:05 »
...............a beh.........allora.............tutto risolto......in attesa della prossima rogna.....(hi hi) :grin: marameo marameo
Pedalate!...Tanto,sarete sempre dietro..


Offline SkynyrdQuadro GENERAL LEE 01

  • Radio Operatore
  • *******
  • Post: 4071
  • Applausi 3
  • Sesso: Maschio
  • SkynyrdQuadro @ Monument Valley, UT
    • Mostra profilo
Re: Strano scherzo 430.
« Risposta #9 il: 22 Gennaio 2008, 01:25:18 »
...............a beh.........allora.............tutto risolto......in attesa della prossima rogna.....(hi hi) :grin: marameo marameo

...e speriamo che arrivi il piu tardi possibile!!!
--- @@@ 1RGK004 MODERATORE SUDISTA@@@----

--@@@ 73 51 dalla Contea di Hazzard @@@--

-@@ 08/05/2007....da oggi OM!!! @@-

@@ Di forum ce n'è uno solo... @@

Offline Emergency118

  • Radio Operatore
  • *******
  • Post: 3745
  • Applausi 0
  • Sesso: Maschio
  • Utente in QRT "73 a tutti SK...
    • Mostra profilo
Re: Strano scherzo 430.
« Risposta #10 il: 28 Gennaio 2008, 21:43:06 »
...l' alimentatore dovrebbe bastare...sembrerebbe, ma uso il condizionale, che in questi casi è d' obbligo, una massa...


Offline Ardito del lago d'Orta

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1306
  • Applausi 6
  • Sesso: Maschio
  • 1RGK022@rogerk.net http://iz1psj.jimdo.com/
    • Mostra profilo
    • IZ1PSJ home page
    • E-mail
  • Nominativo: IZ1PSJ K1PSJ
Re: Strano scherzo 430.
« Risposta #11 il: 29 Gennaio 2008, 20:48:38 »
...l' alimentatore dovrebbe bastare...sembrerebbe, ma uso il condizionale, che in questi casi è d' obbligo, una massa...

Ciao Filippo Welcome back
Ti dirò, ogni tanto lo fa anche in AM(che esce con 100W); se alzo la potenza a manetta e schiaccio il PTT lo fa, se invece schiaccio il PTT con la potenza al min. non lo fa, alzo piano piano tutto ok, mentre se rilascio e rischiaccio lo fa.
Penso proprio sia l'alimentatore.
Comunque ben tornato ancora( anche se ci siamo anche sentiti SSSSSST) :shhhh:
<<< IZ1PSJ/K1PSJ op. Alberto>>> TS 690 SAT*TM732E*MC85
Imax 2000*Dipolo filare 20 mt*X30
BM KNW TM 732* Proxel PDBX
http://iz1psj.jimdo.com/

Offline Emergency118

  • Radio Operatore
  • *******
  • Post: 3745
  • Applausi 0
  • Sesso: Maschio
  • Utente in QRT "73 a tutti SK...
    • Mostra profilo
Re: Strano scherzo 430.
« Risposta #12 il: 29 Gennaio 2008, 21:31:25 »
e allora è un qualcosa di interno... quando assorbe più corrente non ce la fà, l' alimentatore da 25 basta e avanza...Io lo farei vedere...