Autore Topic: Alan 48 Old niente TX --- RISOLTO ---  (Letto 912 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline onair64

  • 1RGK467
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 709
  • Applausi 29
  • Sesso: Maschio
    • Mostra profilo
    • Citizens' Band 27 Mhz
    • E-mail
  • Nominativo: 1RGK467
Alan 48 Old niente TX --- RISOLTO ---
« il: 23 Dicembre 2017, 15:15:02 »
Allora prima di tutto Buon Natale a tutti!!!  :birra: :birra: :birra:
Ora passiamo al mio problema, mi ritrovo questo Alan 48 Old che appena preso accendendolo si sente il classico rumore di fondo ma andando in portante niente watt di uscita e quindi niente TX poi mi sono accorto su di un canale che vi era un qso che lo smitter si muoveva ma niente voce.
Quindi vado a fare una prova che ho letto qui nel forum cioè togliere il finale e vedere se va in rx.
Tolto il finale, che provandolo è risultato anche buono, il 48 va in RX alla perfezione.
Quindi a questo punto escluderei la parte audio e anche il finale visto che è risultato buono qualcuno che mi può aiutare? Grazie.



« Ultima modifica: 23 Dicembre 2017, 20:18:57 da Diavolaccio »


Offline magiko80

  • Radio Operatore
  • *******
  • Post: 295
  • Applausi 9
    • Mostra profilo
    • E-mail
Re:Alan 48 Old niente TX
« Risposta #1 il: 23 Dicembre 2017, 15:17:15 »
ciao controlla se arriva alimentazione al finale e al pilota controlla se sono buoni....

Offline onair64

  • 1RGK467
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 709
  • Applausi 29
  • Sesso: Maschio
    • Mostra profilo
    • Citizens' Band 27 Mhz
    • E-mail
  • Nominativo: 1RGK467
Re:Alan 48 Old niente TX
« Risposta #2 il: 23 Dicembre 2017, 15:20:23 »
il finale l'ho smontato e sembra buono il pilota nn l'ho smontato sai indicarmi bene i punti dove devo controllare le tensioni e quanto devono essere?


Offline onair64

  • 1RGK467
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 709
  • Applausi 29
  • Sesso: Maschio
    • Mostra profilo
    • Citizens' Band 27 Mhz
    • E-mail
  • Nominativo: 1RGK467
Re:Alan 48 Old niente TX
« Risposta #3 il: 23 Dicembre 2017, 16:07:43 »
ho controllato guardando un altro post le tensioni sul transistor qr301 in RX:

base 0.33V

collettore 13.53V

emettitore 0.10 V

sembrano normali

in TX non ho provato perchè ho ancora il finale smontato

Offline onair64

  • 1RGK467
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 709
  • Applausi 29
  • Sesso: Maschio
    • Mostra profilo
    • Citizens' Band 27 Mhz
    • E-mail
  • Nominativo: 1RGK467
Re:Alan 48 Old niente TX
« Risposta #4 il: 23 Dicembre 2017, 18:26:10 »
Misteri della fede... rimontato il finale per verificare le tensioni in TX magicamente il 48 ha ripreso ad erogare i suoi 4 watt e anche fatto un breve qso dicendomi che uscivo bene con radio 5. Quindi richiudo il tutto e tutto di nuovo come prima niente watt in uscita  :287716_Faccine:
....Forse ho trovato... provando a cambiare canali vedo che sul canale 1 ho i 4Watt mentre se vado sul 40 ritorna a zero... qualche aiuto dai che ci siamo....almeno spero.... :candela: :candela: :candela:
« Ultima modifica: 23 Dicembre 2017, 18:28:03 da Diavolaccio »


Offline onair64

  • 1RGK467
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 709
  • Applausi 29
  • Sesso: Maschio
    • Mostra profilo
    • Citizens' Band 27 Mhz
    • E-mail
  • Nominativo: 1RGK467
Re:Alan 48 Old niente TX
« Risposta #5 il: 23 Dicembre 2017, 18:33:27 »
no ora da i 4 watt anche sul 40 ...provando a smuovere il connettore microfono... mi sembrava strano che era stato messo mano a qualche bobina sembrano immacolate...il connettore microfono può dare simili problemi..qualche saldatura ..falso contatto???

Offline onair64

  • 1RGK467
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 709
  • Applausi 29
  • Sesso: Maschio
    • Mostra profilo
    • Citizens' Band 27 Mhz
    • E-mail
  • Nominativo: 1RGK467
Re:Alan 48 Old niente TX ---(RISOLTO)---
« Risposta #6 il: 23 Dicembre 2017, 20:18:27 »
aggiornamento e con grande piacere chiudo il caso e metto risolto!!! .
...ripassato le saldature sull' attacco del  microfono del 48 e questo gioiellino è ritornato a vivere tante volte per risolvere un guasto è una cazzata  ma il difficile è scoprirla.. vai a pensare a finali, prefinali, diodi, bobine, condensatori... mentre è una semplice saldatura... :mrgreen: :grin: :mrgreen:
Grazie di tutto ragazzi (anche se ho fatto tutto da solo...) e BUONE FESTE A TODOS





P.S. Scusate x la qualità delle immagini...


Offline FIUME

  • Radio Operatore
  • *******
  • Post: 148
  • Applausi 8
  • Sesso: Maschio
    • Mostra profilo
Re:Alan 48 Old niente TX --- RISOLTO ---
« Risposta #7 il: 24 Dicembre 2017, 00:34:20 »
 :cool: il microfono è sempre la prima cosa da controllare,prima di smontare la radio,comunque poco male è andato tutto bene!