Autore Topic: Piccolo problema da risolvere  (Letto 1258 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline busion

  • Radio Operatore
  • *******
  • Post: 284
  • Applausi 11
  • Sesso: Maschio
  • date sfogo alle vostre antenne...
    • Mostra profilo
    • E-mail
Piccolo problema da risolvere
« il: 02 Ottobre 2017, 20:21:38 »
Buonasera a tutti ho da poco acquistato una lafayette ottawa per cb di cui ha l'attacco so 239  prendendo  per sbaglio  ho acquistato una base magnetica sempre lafayette con attacco base so 239 una mb -1280  e quindi impossibile da collegare  pero' ho visto in rete che non esistono basi magnetiche con attacco a  pl 259 ed ora nn so come risolvere gentilmente ringrazio tutti per un piccolo aiutino ciao
« Ultima modifica: 02 Ottobre 2017, 20:24:12 da busion »
Tonyyy


Sterock77

  • Visitatore
Re:Piccolo problema da risolvere
« Risposta #1 il: 02 Ottobre 2017, 21:11:25 »
Aiuto ! non ci capisco più niente ! :rool: :rool: :rool:

Offline IZ1PNY

  • Radio Operatore
  • *******
  • Post: 2570
  • Applausi 127
  • ARI Milazzo IQ9MY - Qth Saluzzo "CN"
    • Mostra profilo
    • E-mail
  • Nominativo: IZ1PNY/5R8NY
Re:Piccolo problema da risolvere
« Risposta #2 il: 03 Ottobre 2017, 07:23:19 »
L' antenna ha il PL259 (MASCHIO UHF), non l'SO238 (femmina uhf).
Dotata in confezione di base a foro con un SO238 quindi femmina.

Se metti lo stilo in una base magnetica con attacco in SO238 ci va ad avvitare lo stilo, senza usare la base a foro ovviamente in mezzo.

Avviterà tutto o non tutto, non lo so, non ho questa antenna...ma ci va.
Il PL259 AVVITA NELL' SO 238.

Dove è il problema ?


Offline Rommel

  • Radio Operatore
  • *******
  • Post: 1099
  • Applausi 136
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Piccolo problema da risolvere
« Risposta #3 il: 03 Ottobre 2017, 09:14:51 »
Salve a tutti.

Dalle foto mi sembra che l'antenna sia predisposta per il montaggio attraverso un foro nella carrozzeria, quindi non compatibile con il fissaggio su base magnetica.

Dico "sembra" perché non ne ho mai utilizzate di quel tipo, quindi mi baso solo sulle foto e non su esperienze dirette.


Saluti a tutti da Alberto

Offline IZ1PNY

  • Radio Operatore
  • *******
  • Post: 2570
  • Applausi 127
  • ARI Milazzo IQ9MY - Qth Saluzzo "CN"
    • Mostra profilo
    • E-mail
  • Nominativo: IZ1PNY/5R8NY
Re:Piccolo problema da risolvere
« Risposta #4 il: 03 Ottobre 2017, 10:43:18 »
Metto una foto completa di come dovrebbe essere, mi sembra che ha quella del collega manchi un pezzo in basso...
Andrebbe su base a foro, ma il PL259 è esposto, quindi manca il rivestimento plastico...
Tuttavia la sostanza non cambia, dovrebbe avvitarsi ad altre basi in SO...probabilmente rimane una zona scoperta...


Offline temik

  • Radio Operatore
  • *******
  • Post: 6
  • Applausi 0
    • Mostra profilo
  • Nominativo: Temik
Re:Piccolo problema da risolvere
« Risposta #5 il: 03 Ottobre 2017, 10:46:13 »
Yaesu vx8


inviato E5823 using rogerKapp mobile


Sterock77

  • Visitatore
Re:Piccolo problema da risolvere
« Risposta #6 il: 03 Ottobre 2017, 10:49:02 »
Ok , ora ho capito . Quel tipo di montaggio non lo conosco perché mai praticato.

Inviato da mTalk


Online kz

  • Radio Operatore
  • *******
  • Post: 3756
  • Applausi 138
    • Mostra profilo
  • Nominativo: RRM TANGO34
Re:Piccolo problema da risolvere
« Risposta #7 il: 03 Ottobre 2017, 15:06:54 »
Buonasera a tutti ho da poco acquistato una lafayette ottawa per cb di cui ha l'attacco so 239  prendendo  per sbaglio  ho acquistato una base magnetica sempre lafayette con attacco base so 239 una mb -1280  e quindi impossibile da collegare  pero' ho visto in rete che non esistono basi magnetiche con attacco a  pl 259 ed ora nn so come risolvere gentilmente ringrazio tutti per un piccolo aiutino ciao
Se l'antenna prevede il connettore PL-259 allora la base dell'antenna, quella nera con la bobina si carico, si dovrebbe svitare da un  adattatore per il foro sulla carrozzeria con un PL-259 verso l'antenna  e un connettore N verso il cavo.
Questa immagine dovrebbe chiarire:
https://goo.gl/images/27coCh

Prova a svitare

Offline busion

  • Radio Operatore
  • *******
  • Post: 284
  • Applausi 11
  • Sesso: Maschio
  • date sfogo alle vostre antenne...
    • Mostra profilo
    • E-mail
Re:Piccolo problema da risolvere
« Risposta #8 il: 03 Ottobre 2017, 19:36:14 »
Buonasera a tutti si Rommel purtroppo è un so 239 alla base e non si  svita e un tutt'uno con l'antenna  per quanto riguarda  iz1pny quel pezzo da te citato non mi e 'uscito internamente

inviato SM-J510FN using rogerKapp mobile
Tonyyy


Offline busion

  • Radio Operatore
  • *******
  • Post: 284
  • Applausi 11
  • Sesso: Maschio
  • date sfogo alle vostre antenne...
    • Mostra profilo
    • E-mail
Re:Piccolo problema da risolvere
« Risposta #9 il: 03 Ottobre 2017, 19:38:06 »
Penso che sia un' errore di fabbrica

inviato SM-J510FN using rogerKapp mobile

Tonyyy

Offline gianfranco75

  • Radio Operatore
  • *******
  • Post: 60
  • Applausi 7
    • Mostra profilo
    • E-mail
Re:Piccolo problema da risolvere
« Risposta #10 il: 04 Ottobre 2017, 04:18:11 »
Ciao ,prendi il cavo della Santiago 1200 ,ma di certo nn potrai montarlo su base magnetica,

inviato ROBBY using rogerKapp mobile



Online kz

  • Radio Operatore
  • *******
  • Post: 3756
  • Applausi 138
    • Mostra profilo
  • Nominativo: RRM TANGO34
Re:Piccolo problema da risolvere
« Risposta #11 il: 04 Ottobre 2017, 20:51:51 »
Prova a svitare la parte nera liscia dalla parte nera con le righe e l'adesivo con marca e modello, magari aiutati con una piccola morsa

Offline IU2IDU

  • Radio Operatore
  • *******
  • Post: 1043
  • Applausi 68
  • Sesso: Maschio
  • COTA 686-SM Associazione Radioamatori Carabinieri
    • Mostra profilo
    • IU2IDU Official Page
  • Nominativo: IU2IDU
Piccolo problema da risolvere
« Risposta #12 il: 06 Ottobre 2017, 17:58:00 »
Come hanno già risposto altri utenti, il PL259 (maschio presente sull’antenna) andrà avvitato all’SO238 (femmina sulla base magnetica che cerchi).
Talvolta l’attacco SO238 viene chiamato “PL FEMMINA”, ma si parla della stessa connessione.
73 Giulio IU2IDU
IU2IDU operatore GIULIO
686-SM COTA - Associazione Radioamatori Carabinieri


Offline busion

  • Radio Operatore
  • *******
  • Post: 284
  • Applausi 11
  • Sesso: Maschio
  • date sfogo alle vostre antenne...
    • Mostra profilo
    • E-mail
Re:Piccolo problema da risolvere
« Risposta #13 il: 06 Ottobre 2017, 19:12:44 »
buonasera a tutti  ho rivisto bene la bobina dell'antenna ed in effetti c'era la parte sottostante che sembrava avvitata ed allora riprovando piano piano sono riuscito a svitare l'adattatore, ore il pl e' scoperto ( non conoscendo questa tipologia di presa antenna veicolare in quanto era la prima volta che ne acquistavo una,prima avevo gia' una innestata a base magnetica ;-) ??? :-\ :rool:)  comunque  ringrazio nuovamente tutti per le risposte  ciao
« Ultima modifica: 06 Ottobre 2017, 19:14:18 da busion »
Tonyyy