Autore Topic: Pre-finali ts-430s  (Letto 2800 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline aurex

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 2
    • Mostra profilo
    • E-mail
Pre-finali ts-430s
« il: 05 Settembre 2017, 14:26:08 »
73, buongiorno
Ho bisogno di aiuto, ho un ts-430s al quale ho sostituito i finali (con originali acquistati da fornitore americano), premetto che tutto è tornato a funzionare, potenza 95-100W, quindi tutto ok.
Ma durante gli allineamenti di rito ho commesso una imprudenza e causa la scomodissima collocazione della sezione di potenza qualcosa è andato in corto sul telaio e sono morti i pre-finali Q2 e Q3, (vedi schema sezione finale).
Essendo questi obsoleti li ho sostituiti con degli Sc1969, ma non ho risolto, appena accendo continuano a morire, sono già alla seconda coppia. Ovviamente tra una sostituzione e l'altra ho fatto una serie di verifiche ma che non mi hanno portato a nulla, ed i finali sono ok. Premetto che i due Sc1969 sono originali e non cinesi, acquistati in confezione da noto riparatore di Milano. Cosa mi sfugge?
Premetto che non sono completamente a digiuno di elettronica ma non ho esperienza in HF, inoltre posseggo una attrezzatura minima, oscilloscopio, generatori, frequenzimetri ecc.
Qualcuno può darmi una mano?
Ringrazio anticipatamente
Saluti 73

inviato SM-N910F using rogerKapp mobile



Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #1 il: 05 Settembre 2017, 21:20:46 »
Non so come aiutarti ma sei sicuro che quelli che hai messo sono equivalenti?
Quali monta in origine?
inviato X5max_PRO using rogerKapp mobile

Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #2 il: 05 Settembre 2017, 21:22:30 »
Ah scusa c'è la tabella nello schema

inviato X5max_PRO using rogerKapp mobile



Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #3 il: 05 Settembre 2017, 21:26:44 »
http://forums.qrz.com/index.php?threads/2sc2509.185514/


Qui dicono che li hanno sostituiti su un ts130 e mi sembra di capire che la piedinatura sia diverds

inviato X5max_PRO using rogerKapp mobile


Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #4 il: 05 Settembre 2017, 21:38:33 »
Non so se può essere utile ma nel datasheet del 1969 leggo che "l'aletta" posteriore è collegata al collettore ,in quello del 2509 non è specificato. Inoltre controlla se bisogna (come credo) mettere una mica isolante poiché dallo schema sembra che a massa è l'emettitore di entrambi

inviato X5max_PRO using rogerKapp mobile



Offline Alfa2

  • Radio Operatore
  • *******
  • Post: 181
  • Applausi 21
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #5 il: 05 Settembre 2017, 21:49:42 »
Sembrerebbero perfettamente compatibili, al limite come ha indicato paperino, verifica con il tester su quale piedino è collegata l'aletta posteriore
Grundig Yacht Boy 220 :-) Sain Sunic VV-898E

Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #6 il: 05 Settembre 2017, 21:50:54 »
Si ma anche se è isolata da massa

inviato X5max_PRO using rogerKapp mobile



Offline Alfa2

  • Radio Operatore
  • *******
  • Post: 181
  • Applausi 21
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #7 il: 05 Settembre 2017, 22:05:37 »
Citazione
Si ma anche se è isolata da massa

Se è isolato da massa non ci sono problemi, i piedini corrispondono e quindi mi viene il sospetto che siano cloni cinesi (che di clone hanno solo il nome)
Grundig Yacht Boy 220 :-) Sain Sunic VV-898E

Offline Alfa2

  • Radio Operatore
  • *******
  • Post: 181
  • Applausi 21
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #8 il: 05 Settembre 2017, 22:08:05 »
Ma non è per caso che sono andati in corto anche i transistor del Bias e sparano una corrente esagerata dentro i 2SC1969?
Grundig Yacht Boy 220 :-) Sain Sunic VV-898E


Offline r5000

  • Radio Operatore
  • *******
  • Post: 16532
  • Applausi 425
  • qth bergamo
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #9 il: 06 Settembre 2017, 01:40:17 »
73, buongiorno
Ho bisogno di aiuto, ho un ts-430s al quale ho sostituito i finali (con originali acquistati da fornitore americano), premetto che tutto è tornato a funzionare, potenza 95-100W, quindi tutto ok.
Ma durante gli allineamenti di rito ho commesso una imprudenza e causa la scomodissima collocazione della sezione di potenza qualcosa è andato in corto sul telaio e sono morti i pre-finali Q2 e Q3, (vedi schema sezione finale).
Essendo questi obsoleti li ho sostituiti con degli Sc1969, ma non ho risolto, appena accendo continuano a morire, sono già alla seconda coppia. Ovviamente tra una sostituzione e l'altra ho fatto una serie di verifiche ma che non mi hanno portato a nulla, ed i finali sono ok. Premetto che i due Sc1969 sono originali e non cinesi, acquistati in confezione da noto riparatore di Milano. Cosa mi sfugge?
Premetto che non sono completamente a digiuno di elettronica ma non ho esperienza in HF, inoltre posseggo una attrezzatura minima, oscilloscopio, generatori, frequenzimetri ecc.
Qualcuno può darmi una mano?
Ringrazio anticipatamente
Saluti 73

inviato SM-N910F using rogerKapp mobile


73 a tutti, da schema c'è un cavallotto per misurare la corrente in serie all'impedenza L7, ci và collegato un'amperometro e giusto per non bruciare altri transistor metti in serie anche una resistenza da 10 ohm o poco più e regola la corrente al minimo, avrai distorsione e poca potenza in uscita ma almeno capisci se il transistor  Q6 regola la corrente di bias, potrebbe esserci anche il diodo o il trimmer aperti e quindi corrente massima nei transistor driver,  bisogna controllare anche resistenze e saldature con calma, nel dubbio sostituisci sia il diodo D4 che il transistor Q6, controlla che non sia in dispersione il trasformatore d'accoppiamento e solo quando il circuito regola al minimo la corrente nei driver escludi la resistenza da 10 ohm e regola la corrente di bias a pochi mA, nel service manual dovrebbe esserci scritto la corrente di riposo, se non c'è non superare comunque i 100 mA giusto per stare al sicuro, a schema indicano la tensione di base che però và misurata con un voltmetro insensibile all'rf, diversamente il multimetro dà i numeri nel vero senso della parola e la corrente di bias sarà tutto meno che quella corretta...
ps: è importantissimo pulire il circuito stampato dai residui di saldatura, capitano difetti assurdi che si risolvono con un lavaggio e asciugatura adeguati, purtroppo quando lo stagno non è di buona qualità è la regola...

Offline aurex

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #10 il: 06 Settembre 2017, 09:45:02 »
73, buongiorno
Ho bisogno di aiuto, ho un ts-430s al quale ho sostituito i finali (con originali acquistati da fornitore americano), premetto che tutto è tornato a funzionare, potenza 95-100W, quindi tutto ok.
Ma durante gli allineamenti di rito ho commesso una imprudenza e causa la scomodissima collocazione della sezione di potenza qualcosa è andato in corto sul telaio e sono morti i pre-finali Q2 e Q3, (vedi schema sezione finale).
Essendo questi obsoleti li ho sostituiti con degli Sc1969, ma non ho risolto, appena accendo continuano a morire, sono già alla seconda coppia. Ovviamente tra una sostituzione e l'altra ho fatto una serie di verifiche ma che non mi hanno portato a nulla, ed i finali sono ok. Premetto che i due Sc1969 sono originali e non cinesi, acquistati in confezione da noto riparatore di Milano. Cosa mi sfugge?
Premetto che non sono completamente a digiuno di elettronica ma non ho esperienza in HF, inoltre posseggo una attrezzatura minima, oscilloscopio, generatori, frequenzimetri ecc.
Qualcuno può darmi una mano?
Ringrazio anticipatamente
Saluti 73

inviato SM-N910F using rogerKapp mobile


73 a tutti, da schema c'è un cavallotto per misurare la corrente in serie all'impedenza L7, ci và collegato un'amperometro e giusto per non bruciare altri transistor metti in serie anche una resistenza da 10 ohm o poco più e regola la corrente al minimo, avrai distorsione e poca potenza in uscita ma almeno capisci se il transistor  Q6 regola la corrente di bias, potrebbe esserci anche il diodo o il trimmer aperti e quindi corrente massima nei transistor driver,  bisogna controllare anche resistenze e saldature con calma, nel dubbio sostituisci sia il diodo D4 che il transistor Q6, controlla che non sia in dispersione il trasformatore d'accoppiamento e solo quando il circuito regola al minimo la corrente nei driver escludi la resistenza da 10 ohm e regola la corrente di bias a pochi mA, nel service manual dovrebbe esserci scritto la corrente di riposo, se non c'è non superare comunque i 100 mA giusto per stare al sicuro, a schema indicano la tensione di base che però và misurata con un voltmetro insensibile all'rf, diversamente il multimetro dà i numeri nel vero senso della parola e la corrente di bias sarà tutto meno che quella corretta...
ps: è importantissimo pulire il circuito stampato dai residui di saldatura, capitano difetti assurdi che si risolvono con un lavaggio e asciugatura adeguati, purtroppo quando lo stagno non è di buona qualità è la regola...
73, buongiorno a tutti e grazie a quanti hanno risposto.
In ordine: i 1969 son in configurazione BCE, esattamente come i 2509 originariamente installati, e non va messa la mica di isolamento.
Poi, le verifiche suggerite da r5000 le ho già fatte, i trimmer dei bias funzionano, la corrente di bias va settata a 200ma ed in fase di regolazione ho potuto accertare sia le tensioni di base (voltmetro rf, oscilloscopio), che le correnti ai capi del TP. Perciò anche i transistor dei driver bias (Q6, Q7) sono efficienti. D4 è ok, L'unica cosa che non ho verificato è l'isolamento del trasformatore T1.
Una prova che ho fatto inoltre è montare 1 solo transistor pre-finali e bypassare il secondo con ceramico 10n tra B-C (i finali li ho estratti per sicurezza), in questo modo il transistor va in conduzione, scalda regolarmente e sembra funzionare. Quindi il dubbio può essere che la coppia montata che poi si è bruciata avevano caratteristiche di corrente ed hfe troppo diverse per cui un carico di corrente maggiore del primo ha bruciato il secondo che a sua volta ha bruciato il primo. Ho detto una baggianata?

inviato SM-N910F using rogerKapp mobile



Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #11 il: 06 Settembre 2017, 09:54:59 »
Scusa se insisto.Io non so come sono collegati fisicamente ma se ,come credo sono avvitati sullo chassis il collettore se non isolato va a massa..

inviato X5max_PRO using rogerKapp mobile


Online 165RGK591

  • 165RGK591
  • Radio Operatore
  • *******
  • Post: 1361
  • Applausi 104
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 165rgk591
Re:Pre-finali ts-430s
« Risposta #12 il: 06 Settembre 2017, 10:05:14 »
Scusa se insisto.Io non so come sono collegati fisicamente ma se ,come credo sono avvitati sullo chassis il collettore se non isolato va a massa..

inviato X5max_PRO using rogerKapp mobile
Risulterebbero quindi collegati insieme mettendo in corto l avvolgimento del trasformatore

inviato SM-A510F using rogerKapp mobile

stazione Archimede operatore Paolo in Cagliari.
IS1054SWL


Offline aurex

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #13 il: 06 Settembre 2017, 20:41:32 »
73,
Le teorie sono corrette, è un ragionamento che sta spaccando la testa pure a me;
Ma i due pre-finali sono così senza isolamento come casa kenwood lo ha fatto.
Vacci a capire!
Comunque gli esperimenti vanno avanti, prima o poi arrivo alla soluzione.
Che colore è il bidone del secco non riciclabile?


inviato SM-N910F using rogerKapp mobile


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3458
  • Applausi 154
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #14 il: 06 Settembre 2017, 20:48:39 »
 :-\
I 2sc2509 hanno il collettore invertito con l'emettitore....quindi non serve l'isolamento.
Pedalate!...Tanto,sarete sempre dietro..


Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #15 il: 06 Settembre 2017, 20:56:21 »
Che intendi per collettore invertito con l'emettitore?
Aurex io proverei a montarli sollevati

inviato X5max_PRO using rogerKapp mobile


Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #16 il: 06 Settembre 2017, 20:58:35 »
Ah tre ciclo se ho capito bene è come dico io: nei 2509 l'aletta è emettitore e nei 1969 è collettore?

inviato X5max_PRO using rogerKapp mobile



Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3458
  • Applausi 154
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #17 il: 06 Settembre 2017, 21:07:35 »
 :up: :up:
Si,certo... ;)
Basta cercare in internet i datasheet dei due transistor.
 :miiii: :miiii:
73
Pedalate!...Tanto,sarete sempre dietro..

Offline aurex

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #18 il: 06 Settembre 2017, 23:49:58 »
Che intendi per collettore invertito con l'emettitore?
Aurex io proverei a montarli sollevati

inviato X5max_PRO using rogerKapp mobile
...c'è poco da provare, mi sono rimasti gli ultimi 2 1969 originali, quindi solo con certezza in mano.

inviato SM-N910F using rogerKapp mobile



Offline aurex

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #19 il: 07 Settembre 2017, 00:48:57 »
... Scoperto l'arcano!

inviato SM-N910F using rogerKapp mobile


Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #20 il: 07 Settembre 2017, 08:57:18 »
Hai risolto? M pare di capire che nonostante i datasheet indichino una piedinatura la realtà è un'altra..

inviato X5max_PRO using rogerKapp mobile


Offline aurex

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #21 il: 07 Settembre 2017, 09:08:50 »
Esatto, i Datasheet riportano tutti una confezione BCE riguardante il 2509,
Invece kenwood sul manual Service una configurazione BEC, dove l'emettitore è sull'aletta, nel mio caso non sapendo questa cosa i transistor andavano in corto avendo il collettore a massa.
Ok comunque tutto risolto, appena rimontato e tarato, con qualche regolazione dedicata al 1969 tutto funzionante.
Ringrazio tutti per il sostegno.
Cordiali saluti
73

inviato SM-N910F using rogerKapp mobile


Offline Paperino

  • Radio Operatore
  • *******
  • Post: 540
  • Applausi 100
    • Mostra profilo
Re:Pre-finali ts-430s
« Risposta #22 il: 07 Settembre 2017, 09:40:46 »
Bravo Aurex!!! Trattalo bene il 430 ! Ce l'ho anche io e gli sono affezionato anche se non mi funziona il rit

inviato X5max_PRO using rogerKapp mobile



Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3458
  • Applausi 154
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #23 il: 07 Settembre 2017, 10:39:09 »
Esatto, i Datasheet riportano tutti una confezione BCE riguardante il 2509,
Invece kenwood sul manual Service una configurazione BEC, dove l'emettitore è sull'aletta, nel mio caso non sapendo questa cosa i transistor andavano in corto avendo il collettore a massa.
Ok comunque tutto risolto, appena rimontato e tarato, con qualche regolazione dedicata al 1969 tutto funzionante.
Ringrazio tutti per il sostegno.
Cordiali saluti
73

inviato SM-N910F using rogerKapp mobile

 :up:
Comunque,smontando i transistor e notando che non c'era il solito isolamento sull'aletta,un sospetto doveva nascere.
Consultando attentamente i datasheet specifici,il fatto è evidenziato..certo che la pratica di certe riparazioni e sostituzioni è basilare. ;)
Molte volte i danni peggiori sono quelli provocati durante le operazioni di misura... :sfiga: succede a tutti...anche ai migliori.. :mrgreen: (che se ne guardano bene dar dirlo...).
Gli originali,senza invertire i piedini sul circuito,li avevo trovati in internet ad un prezzo inferiore dei 2sc1969.
73
Pedalate!...Tanto,sarete sempre dietro..

Offline aurex

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Pre-finali ts-430s
« Risposta #24 il: 07 Settembre 2017, 18:19:01 »
Esatto, i Datasheet riportano tutti una confezione BCE riguardante il 2509,
Invece kenwood sul manual Service una configurazione BEC, dove l'emettitore è sull'aletta, nel mio caso non sapendo questa cosa i transistor andavano in corto avendo il collettore a massa.
Ok comunque tutto risolto, appena rimontato e tarato, con qualche regolazione dedicata al 1969 tutto funzionante.
Ringrazio tutti per il sostegno.
Cordiali saluti
73

inviato SM-N910F using rogerKapp mobile

 :up:
Comunque,smontando i transistor e notando che non c'era il solito isolamento sull'aletta,un sospetto doveva nascere.
Consultando attentamente i datasheet specifici,il fatto è evidenziato..certo che la pratica di certe riparazioni e sostituzioni è basilare. ;)
Molte volte i danni peggiori sono quelli provocati durante le operazioni di misura... :sfiga: succede a tutti...anche ai migliori.. :mrgreen: (che se ne guardano bene dar dirlo...).
Gli originali,senza invertire i piedini sul circuito,li avevo trovati in internet ad un prezzo inferiore dei 2sc1969.
73
Ci sarei cascato comunque perché mi sono affidato al Datasheet ufficiale e non al manual Service, davo per scontato fossero identici.
Comunque tutto risolto.
Grazie Saluti

inviato SM-N910F using rogerKapp mobile