Autore Topic: Domanda per esperti di MOTOROLA  (Letto 371 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Online serjo61

  • Radio Operatore
  • *******
  • Post: 798
  • Applausi 63
  • Sesso: Maschio
  • da casa mia verso il mondo!
    • Mostra profilo
    • su Facebook Nick Sergio
    • E-mail
  • Nominativo: Nick
Domanda per esperti di MOTOROLA
« il: 10 Maggio 2018, 09:23:57 »
Buongiorno, una domanda per chi conosce gli apparati MOTOROLA, sto cercando di recuperare una vecchia GM300 VHF, però manca l'audio pur collegando i pin 15 e 16 del connettore posteriore, quale può essere il problema?
In rete ho letto (non spiegato molto bene purtroppo) della presenza di una serie di jumper all'interno da cui tra l'altro si può impostare tra spk interno od esterno.
A radio accesa rimane accesa la spia"mon", che ci sia qualche impostazione nella programmazione che "blocca" l'uscita audio?
Spero che mi possiate aiutare a recuperare la vecchietta, almeno so che è funzionante.
Grazie

Online serjo61

  • Radio Operatore
  • *******
  • Post: 798
  • Applausi 63
  • Sesso: Maschio
  • da casa mia verso il mondo!
    • Mostra profilo
    • su Facebook Nick Sergio
    • E-mail
  • Nominativo: Nick
Re:Domanda per esperti di MOTOROLA
« Risposta #1 il: 11 Maggio 2018, 09:59:33 »
RISOLTO
non so perchè, non so come, ma oggi improvvisamente funziona...
dapprima qualche scarica nello spk, poi finalmente la voce...
bhò.. altro mistero del mondo radio :D
magari, visto che era ferma da tanto ed era stata mal tenuta, un pò di ossido da qualche parte chissà ?