Autore Topic: Problema in trasmissione con Wouxun KG-UV920 (mi ascoltano bassissimo!)  (Letto 840 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline eltabachin

  • Radio Operatore
  • *******
  • Post: 60
  • Applausi 5
  • Sesso: Maschio
  • CQ DX!
    • Mostra profilo
    • E-mail
  • Nominativo: IZ3ZLG
Ciao a tutti ,

posseggo 2 apparati Wouxun KG-UV920 (uno in casa e uno in auto) , quello in auto da un po' di tempo quando vado in trasmissione , i corrispondenti mi dicono che sono costretti ad alzare il volume al massimo per sentirmi (dicono che sembra che trasmetta dall'oltretomba)  :special90:

Credevo fosse un problema del Microfono , allora ho provato ad invertire i microfoni e a mettere quello che uso in auto nella stazione fissa , ma non da nessun problema!

A questo punto temo proprio che il Wouxun che ho in auto abbia preso accidentalmente qualche botta (la mia ragazza quando guida si tira in avanti il sedile e avendo la radio sul mobiletto fianco sinistro appena sotto al volante , secondo me prende di quelle pacche che a forza di dai e dai .... mi sa che ha fatto il danno .... donne ....  :28:

Non so neanche io se ne vale la pena di metterci le mani  , la radio ha quasi 5 anni e l'ho presa da MediaGlobe (abito in provincia di Vicenza e dovrei spedirla a loro , qua in zona non cè più nessun negozio) - cosa potrebbe essersi "rotto"? Qualcosa dentro alla presa del microfono nella radio? Sapete che ha le prese a click .

Se qualcuno mi sa dare un consiglio .... GRAZIE & 73 !
« Ultima modifica: 02 Settembre 2017, 16:36:16 da eltabachin »
BASE HF:

RTX: Kenwood TS-480SAT
MIC: Kenwood MC-60
ANT: Verticale Monobanda (7 Mhz) Canna da Pesca by DX WIRE (Germania)
ANT: Delta Loop 5 bande by DELTA FAST LOOP (Varese)
ANT: Yagi 5 Elementi (50 Mhz) by I0JXX (Roma)
P.A.: Acom 1000
ROS/WATT: Hoxn RW-200CN
ALIM: Proxel 6045 NFA (40A.)
CUFFIE: Kenwood HS-5
SPEAKER: BHI NES 10-2
ROTORE: Yaesu G650C
CONTROLLER: Ameritron RCS-4

BASE VHF/UHF:

RTX: Wouxun KG-UV920P
ANT: Diamond X300
ROS/WATT: Hoxin RW-40

VEICOLARE:

RTX: Yaesu FTM-400XDE
ANT: Sirio SDB270

[/ur


Offline IZ1PNY

  • Radio Operatore
  • *******
  • Post: 2570
  • Applausi 127
  • ARI Milazzo IQ9MY - Qth Saluzzo "CN"
    • Mostra profilo
    • E-mail
  • Nominativo: IZ1PNY/5R8NY
Re:Problema in trasmissione con Wouxun KG-UV920 (mi ascoltano bassissimo!)
« Risposta #1 il: 02 Settembre 2017, 17:11:28 »
Prima disattiva o attiva il COMPANDER... prova in tutte due i modi stesso FM WIDE O NARROW.
Poi un bel reset hard.

Non penso che qualche colpetto al frontalino incida sulla microfonia, magari su altro afferente al display.