Autore Topic: Alan 48 problema  (Letto 947 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline paki89

  • Radio Operatore
  • *******
  • Post: 223
  • Applausi 0
    • Mostra profilo
Alan 48 problema
« il: 10 Maggio 2017, 12:43:33 »
Salve a tutti.. Dopo tanto tempo riprendo la mia attività di riparazioni.. Ho preso un Alan 48 che in ricezione va bene.. Ma in trasmissione mi da questo problema.. È modificato con echo beep e canali.. Lavorando sulla banda dall'1 al 40 il cb non trasmette.. Mettendolo sui canali alti la potenza esce in pieno ma disturbata.. Non é stabile producendo un suono assordante per chi riceve.. Cosa potrebbe essere? Grazie in anticipo

inviato HUAWEI VNS-L31 using rogerKapp mobile



Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18736
  • Applausi 132
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re:Alan 48 problema
« Risposta #1 il: 10 Maggio 2017, 14:49:19 »
Salve a tutti.. Dopo tanto tempo riprendo la mia attività di riparazioni.. Ho preso un Alan 48 che in ricezione va bene.. Ma in trasmissione mi da questo problema.. È modificato con echo beep e canali.. Lavorando sulla banda dall'1 al 40 il cb non trasmette.. Mettendolo sui canali alti la potenza esce in pieno ma disturbata.. Non é stabile producendo un suono assordante per chi riceve.. Cosa potrebbe essere? Grazie in anticipo

inviato HUAWEI VNS-L31 using rogerKapp mobile


Controlla taratura VCO
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™

Offline paki89

  • Radio Operatore
  • *******
  • Post: 223
  • Applausi 0
    • Mostra profilo
Re:Alan 48 problema
« Risposta #2 il: 10 Maggio 2017, 14:53:57 »
Non ho l'oscilloscopio.. Come potrei fare?

inviato HUAWEI VNS-L31 using rogerKapp mobile



Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18736
  • Applausi 132
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re:Alan 48 problema
« Risposta #3 il: 10 Maggio 2017, 19:11:37 »
Non ho l'oscilloscopio.. Come potrei fare?

inviato HUAWEI VNS-L31 using rogerKapp mobile


classico MULTIMETRO.
Controlla la tensione che sia compresa tra 0.8v e 7v agli estremi di banda.
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™

Offline paki89

  • Radio Operatore
  • *******
  • Post: 223
  • Applausi 0
    • Mostra profilo
Re:Alan 48 problema
« Risposta #4 il: 10 Maggio 2017, 20:03:23 »
Estremi di banda intendi che sul canale 1 devo avere 0,8 e sul canale + alto 7?

inviato HUAWEI VNS-L31 using rogerKapp mobile



Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18736
  • Applausi 132
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re:Alan 48 problema
« Risposta #5 il: 11 Maggio 2017, 05:22:40 »
Estremi di banda intendi che sul canale 1 devo avere 0,8 e sul canale + alto 7?

inviato HUAWEI VNS-L31 using rogerKapp mobile

Devi misurare agli estremi, compresa la scheda canali. Quindi sul canale 1 negativo e sul 40 positivo.
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™

Offline paki89

  • Radio Operatore
  • *******
  • Post: 223
  • Applausi 0
    • Mostra profilo
Re:Alan 48 problema
« Risposta #6 il: 13 Maggio 2017, 15:37:58 »
Allora ho pro sto a misurare come mi hai detto ma niente.. Non arriva nessuno a tensione.. Provandoli tra di loro mi da 0. Verso il positivo si ferma mi da 12 v e basta..

inviato HUAWEI VNS-L31 using rogerKapp mobile



Offline paki89

  • Radio Operatore
  • *******
  • Post: 223
  • Applausi 0
    • Mostra profilo
Re:Alan 48 problema
« Risposta #7 il: 13 Maggio 2017, 15:52:35 »
Allora in rx il tester misura 9v mettendolo in TX mi scende a 0.8.. È normale?

inviato HUAWEI VNS-L31 using rogerKapp mobile


Offline paki89

  • Radio Operatore
  • *******
  • Post: 223
  • Applausi 0
    • Mostra profilo
Re:Alan 48 problema
« Risposta #8 il: 14 Maggio 2017, 03:31:28 »
Allora ho risolto.. Trovato un condensatore ceramico da 100pf in corto proprio vicino al vco.. Grazie mille per gli aiuti

inviato HUAWEI VNS-L31 using rogerKapp mobile