Autore Topic: LAFAYETTE LMS-200  (Letto 1232 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline acquario58

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 10043
  • Applausi 338
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
LAFAYETTE LMS-200
« il: 20 Luglio 2008, 16:00:21 »
Ho un vecchio LAFAYETTE LMS 200, da dare una controllata funziona perfettamente in tutti i modi di emissioni e regolazioni varie,unico difetto quando inserito il tasto NB su on  in AM  non ricevo nulla, mentre con NB in OFF tutto ok.......questo accade solo in AM mentre nel resto  FM;USB;LSB;CW  tutto normale ok......COSA PUO' ESSERE .....mi affido a voi.....

Claudio

  • Visitatore
Re: LAFAYETTE LMS-200
« Risposta #1 il: 20 Luglio 2008, 16:10:35 »
Ciao Nino, secondo me potresti risolvere il problema, evitando di inserire l'NB  :grin: :grin:
L'altra sera potevi però venire a mangiare l'anguria...abbiamo preso in giro il pelato tutto il tempo...  :up:

Offline acquario58

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 10043
  • Applausi 338
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: LAFAYETTE LMS-200
« Risposta #2 il: 20 Luglio 2008, 16:27:34 »
sarei venuto volentieri ma la sveglia suonava alle 5, x lavoro immaggino già PAOLO e TE caricare il PELATO con la faccia  :culo:che si ritrova , ....ma almeno la sua fetta la pagata lui tirchio comè;-) ;-) di sicuro ha aspettato che tutti voi  pagavate  magari anche x lui.......


aquilabianca

  • Visitatore
Re: LAFAYETTE LMS-200
« Risposta #3 il: 20 Luglio 2008, 16:33:08 »
credo che il problema sia da ricercare nella funzione stessa del Noise Blanker, magari in am la catena del nb non si attiva oppure va in corto, magari seguendo i fili dal interruttore sin la main board e dando un occhio ai componenti in quella zona o alle saldature si identifica qualcosa che non va!

Offline acquario58

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 10043
  • Applausi 338
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: LAFAYETTE LMS-200
« Risposta #4 il: 20 Luglio 2008, 16:58:32 »
credo che il problema sia da ricercare nella funzione stessa del Noise Blanker, magari in am la catena del nb non si attiva oppure va in corto, magari seguendo i fili dal interruttore sin la main board e dando un occhio ai componenti in quella zona o alle saldature si identifica qualcosa che non va!

ci vorrebbe lo schema , così posso seguire la sezione del NB. il fatto che il difetto si presenta solo in am (si sarà stufato di funzionare troppo negli anni 80 in cui era di moda la AM e SSB)........e non diversamente ......controllo nei DOWNLOAD e posto la richiesta nella sezione SCHEMI.


 


post Re:Ascolto su canale LPD 65 -Tuscania- Oggi alle 05:21:40
post Re:radioamatore senza patente -Tuscania- Oggi alle 05:19:50
post Re:MI PRESENTO SONO: ........ aldo pnl Oggi alle 02:15:25
post Re:Antenna Morgan aiuto lucius63 Oggi alle 01:00:38
post Re:radioamatore senza patente UnoDellaZonaUno 20 Luglio 2019, 23:14:01
post Re:50 anni fa - la luna microonda 20 Luglio 2019, 22:48:46
post Re:MICROFONI TURNER spiderman 20 Luglio 2019, 22:48:44
post Re:MICROFONI TURNER TW 71 20 Luglio 2019, 22:33:03
post Re:radioamatore senza patente falcoONE 20 Luglio 2019, 22:16:27
post Re:MICROFONI TURNER TW 71 20 Luglio 2019, 22:09:33