Autore Topic: Alan 68 trasmette ma non riceve  (Letto 1908 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Alan 68 trasmette ma non riceve
« il: 24 Aprile 2017, 11:32:53 »
Salve ragazzi apro questo nuovo post perché mi succede una cosa davvero strana questo 68 trasmette benissimo ma di ricevere non ne vuole sapere o meglio lo smeter in ricezione si alza come a indicare che sta ricevendo ma non si sente nulla ho provato il finale audio e è ok non so cosa altro controllare inoltre in tx quando modulo si accende la spia awi ma il cb è su carico fittizio quindi non ci sarebbe motivo di accendersi ho controllato le saldature sotto il pll e le ho ripassate è un ultima cosa strana che ho notato è che tutte le frequenze si trovano ma dal 30 in su no lascio a voi la parola


Inviato dal mio iPhone utilizzando RogerKApp


Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #1 il: 24 Aprile 2017, 12:02:21 »
Aggiornamento ho controllato meglio e il canale
-24 sul display corrisponde al 25 trasmesso
-25 sul display corrisponde al 26 trasmesso
- Dal 26 al 34 sul display corrispondono rispettivamente ai canali dal -32 al -40




Inviato dal mio iPhone utilizzando RogerKApp

Offline Fabrian1980

  • Radio Operatore
  • *******
  • Post: 36
  • Applausi 0
  • Sesso: Maschio
  • Usque Ad Finem
    • Mostra profilo
    • E-mail
  • Nominativo: IV3CUJ
Re:Alan 68 trasmette ma non riceve
« Risposta #2 il: 24 Aprile 2017, 12:45:20 »
I canali sono giusti così, l'altoparlante è buono?


Inviato dal mio iPhone utilizzando RogerKApp


Offline kelino

  • Radio Operatore
  • *******
  • Post: 145
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re:Alan 68 trasmette ma non riceve
« Risposta #3 il: 24 Aprile 2017, 12:46:02 »
Ciao Kevin per i canali ricordo che il 68 aveva 34 canali e che dal 25 in poi la canalizzazione cambiava e i ch diventavano negativi. Se cerchi in rete trovi le differenze tra 48 e 68. Per quanto riguarda l'audio potrebbe essere tutto, dal mic cablato male a una saldatura fredda o magari un cavetto rigido spezzato. Controlla se arriva tensione all'integrato audio. Se quest'ultima è  presente prova a toccare col dito  sui pin dell'integrato audio. Dovresti sentire dei rumori, prova con un altoparlante esterno se non ascolto nulla. Verifica che i fili sul potenziometro del volume siano collegati.
alan 68 - polmar washington - standard c520 - yeasu ft 212 - kenwood ts 140 s

Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 4845
  • Applausi 183
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #4 il: 24 Aprile 2017, 12:48:45 »
Ciao Kevin per i canali ricordo che il 68 aveva...
E ricordi bene!


Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #5 il: 24 Aprile 2017, 14:13:44 »
Davvero u per bacco sta cosa mi era sfuggita proprio  comunque l'altoparlante è buono la tensione sul finale non l'ho controllata ma credo che arrivi perché ho fatto la prova in PA e si ascolta quindi dovrebbe essere ok il volume si alza perché aumenta quel po di fruscio quindi anche quello è ok resta solo il problema della spia awi che non capisco perché si accende in AM mentre moduli e in FM no


Inviato dal mio iPhone utilizzando RogerKApp

Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 4845
  • Applausi 183
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #6 il: 24 Aprile 2017, 15:37:55 »
...Davvero u per bacco sta cosa mi era sfuggita proprio...
A pagina 13 è svelato l'arcano!


Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #7 il: 24 Aprile 2017, 15:43:10 »
...Davvero u per bacco sta cosa mi era sfuggita proprio...
A pagina 13 è svelato l'arcano!
Grazie della delucidazione Abusivo comunque ora ripassando le saldature se alzo tutto il volume in rx qualcosina bassino bassino sento però non si riesce a decifrare nulla ho controllato il potenziometro del volume ed è ok a questo punto provo a sostituire il finale audio ma mi sembra strano perché in PA si sente


Inviato dal mio iPhone utilizzando RogerKApp

Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 4845
  • Applausi 183
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #8 il: 24 Aprile 2017, 15:47:32 »
Ma non è che dipende dallo switch che è nel micro?


Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #9 il: 24 Aprile 2017, 16:16:23 »
Ma non è che dipende dallo switch che è nel micro?
Provato a cambiare mike ma nulla


Inviato dal mio iPhone utilizzando RogerKApp

Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18826
  • Applausi 136
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re:Alan 68 trasmette ma non riceve
« Risposta #10 il: 24 Aprile 2017, 16:30:55 »
...Davvero u per bacco sta cosa mi era sfuggita proprio...
A pagina 13 è svelato l'arcano!
Grazie della delucidazione Abusivo comunque ora ripassando le saldature se alzo tutto il volume in rx qualcosina bassino bassino sento però non si riesce a decifrare nulla ho controllato il potenziometro del volume ed è ok a questo punto provo a sostituire il finale audio ma mi sembra strano perché in PA si sente


Inviato dal mio iPhone utilizzando rogerKapp mobile


Prendi una pinzetta e ponticella il pin3 microfonico col Pin2.
Se non ascolti nulla, apri la radio, la ribalti per avere verso di te il frontalino e verso l'alto il lato piste.
Conta a partire da sinistra 8 pin saldati.
Con una pinzetta od un filo, ponticella il Pin8 con la massa (non il telaio della radio).

Se anche così il volume non aumenta, ci sarà un guasto. Da indagare meglio.
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™


Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #11 il: 24 Aprile 2017, 16:33:54 »
Ragazzi risolto dopo 3 ore di esaurimento ho scoperto una modifica che ancora non ho capito a cosa servisse avevano tagliato una pista è inserito una resistenza non so per far cosa ma vabbè ora tutto ok grazie mille ragazzi


Inviato dal mio iPhone utilizzando RogerKApp

Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #12 il: 24 Aprile 2017, 16:34:59 »
Ora è rimasto solo il problema della spia awi che si accende prima ho dimenticato di dire che in questa radio hanno tolto il filtro in uscita può essere dovuto da quello ?


Inviato dal mio iPhone utilizzando RogerKApp


Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 4845
  • Applausi 183
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #13 il: 24 Aprile 2017, 17:14:50 »
Potrebbe!

Offline kelino

  • Radio Operatore
  • *******
  • Post: 145
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re:Alan 68 trasmette ma non riceve
« Risposta #14 il: 24 Aprile 2017, 17:39:14 »
Dovresti fare delle foto per capire cosa hanno fatto
alan 68 - polmar washington - standard c520 - yeasu ft 212 - kenwood ts 140 s


Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #15 il: 24 Aprile 2017, 22:51:40 »
Risolto ragazzi avevano tolto il filtro quindi bisognava ritarare il trimmer della spia awi


Inviato dal mio iPhone utilizzando RogerKApp

Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 4845
  • Applausi 183
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #16 il: 24 Aprile 2017, 23:09:40 »
...avevano tolto il filtro...
Quindi sembrava che avesse più potenza in uscita?


Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #17 il: 24 Aprile 2017, 23:11:13 »
Hahaha sembrava ma in realtà ne dubito proprio [emoji23]


Inviato dal mio iPhone utilizzando RogerKApp

Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 4845
  • Applausi 183
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #18 il: 25 Aprile 2017, 14:05:31 »
Beh, se alla fondamentale ci sommi tutte sue armoniche superiori dispari...


Offline kevin98

  • Radio Operatore
  • *******
  • Post: 170
  • Applausi 2
    • Mostra profilo
    • E-mail
Re:Alan 68 trasmette ma non riceve
« Risposta #19 il: 26 Aprile 2017, 08:17:32 »
Beh, se alla fondamentale ci sommi tutte sue armoniche superiori dispari...
Ecco ma che ci vuoi fare alla gente li piace così


Inviato dal mio iPhone utilizzando RogerKApp