Autore Topic: Connessioni frequenzimetro Galaxy Pluto  (Letto 749 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Big_Rosta

  • Radio Operatore
  • *******
  • Post: 37
  • Applausi 0
    • Mostra profilo
Connessioni frequenzimetro Galaxy Pluto
« il: 06 Marzo 2017, 14:46:10 »
73 a tutti!
Ho dovuto aprire il mio Galaxy Pluto per verificare un guasto (potenziometro clarifier non funzionante) e mi sono accorto, togliendo la scatola metallica del frequenzimetro che ci sono 2 fili, uno bianco e l'altro rosso, che escono dal connettore a 4 poli del frequenzimetro ma non sono collegati da nessuna parte.
E' normale che sia così? Ho il dubbio di averli strappati io da dove erano saldati, ma non mi sembrano tranciati di netto, quindi non capisco se servano a qualcosa oppure no.
Allego una foto per essere più chiaro.
Grazie a chi mi risponderà.
Saluti a tutti.
Alessandro




P.S.: questo topic era nella sezione Galaxy, ma l'ho spostata qui perchè mi sembra più idonea la sezione delle riparazioni.


Offline acquario58

  • 1rgk043
  • Moderatore
  • Radio Operatore
  • *******
  • Post: 10680
  • Applausi 362
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Connessioni frequenzimetro Galaxy Pluto
« Risposta #1 il: 06 Marzo 2017, 15:13:28 »
  il filo bianco devi saldarlo sul commutatore insieme al filo giallo   e il rosso sul commutatore nella posizione vicina come da foto


Offline Big_Rosta

  • Radio Operatore
  • *******
  • Post: 37
  • Applausi 0
    • Mostra profilo
Re:Connessioni frequenzimetro Galaxy Pluto
« Risposta #2 il: 07 Marzo 2017, 08:58:08 »
Grazie Acquario58!
Gentilissimo come sempre.
Stasera procedo con le saldature.
Grazie ancora.
Ciao!
73!