Autore Topic: Baofeng UV5 non esce "di potenza" !  (Letto 716 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline MarcoDriver

  • Radio Operatore
  • *******
  • Post: 24
  • Applausi 1
    • Mostra profilo
Baofeng UV5 non esce "di potenza" !
« il: 16 Febbraio 2017, 19:34:41 »
Buonasera a tutti!

All'alba del terzo o quarto Baofeng acquistato, ne è arrivato uno con un difetto che sembra comprometterne la funzionalità.

Mi sono accorto che non transita sui ponti in nessun modo, nonostante le impostazioni corrette identiche a quelle dei gemelli che funzionano.

Inizialmente ho pensato potesse trattarsi di un problema nell'invio del sub-tono, quindi ho provato a metterle il tonesquelch in ingresso ad un altro portatile e a trasmettere col baofeng sospetto. L'ha "aperto", quindi problema escluso.

Mentre facevo le prove, mi sono accorto che contrariamente a tutti gli altri non scaldava nemmeno un po'. Quindi ho provato a togliere il TOT, impostare la potenza su HIGH, e tenere la portante per 3/4 minuti, ma non mostrava nessun segno di riscaldamento.

Mi viene da pensare quindi ad un difetto nei transistor finali che ne pregiudichi l'emissione di potenza.

Se così fosse, esisterebbe mai un modo di tentare di aggiustarlo, posto che comunque l'ho pagato talmente poco che anche tenerlo a casa per usarlo in ricezione, e avere un'altra batteria da usare con gli altri, giustificherebbe la spesa?

O magari, a qualcuno viene in mente qualche altra prova più approfondita da fare per identificare il problema? Non avendo a disposizione strumenti per una misura affidabile, mi son dovuto arrangiare a tentoni nella maniera meno peggiore possibile  :mrgreen:

Note:

1) Da vicino gli altri portatili lo ricevono
2) Ho provato a cambiare antenna
3) Ho provato a resettare da menu il portatile
4) È passato il tempo necessario alla sostituzione con Amazon, e comunque essendo il venditore cinese mi costa meno in salute buttare via 25 euro  :grin:

Grazie a chi dovesse provare a dare una mano!  :birra: :birra:

Saluti

Online dattero

  • Radio Operatore
  • *******
  • Post: 2002
  • Applausi 130
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK471 ----IZ2OGG----GINO
Re:Baofeng UV5 non esce "di potenza" !
« Risposta #1 il: 16 Febbraio 2017, 20:40:00 »
l'unica verifica che puoi fare per essere sicuro della potenza è quello di attaccarlo ad un wattmetro , ma se non scalda come gli altri è quasi sicuramente un problema dello stadio finale, e per 25 euro lo lascerei  nel cassetto come pezzi di ricambio
rtx YAESU FT 817-857-950
     HR2510  ALAN48OLD CTE ALAN K350BC
antenne verticali IMAX2000 X300 X50 
40-80homemade
direttive homemade 2 elementi 20 metri-2 elementi 17 metri 3 elementi 12 metri
CREATE V730 (la cornuta) direttiva 4 elementi incrociata VHF-UHF homemade

Offline MarcoDriver

  • Radio Operatore
  • *******
  • Post: 24
  • Applausi 1
    • Mostra profilo
Re:Baofeng UV5 non esce "di potenza" !
« Risposta #2 il: 17 Febbraio 2017, 18:06:51 »
l'unica verifica che puoi fare per essere sicuro della potenza è quello di attaccarlo ad un wattmetro , ma se non scalda come gli altri è quasi sicuramente un problema dello stadio finale, e per 25 euro lo lascerei  nel cassetto come pezzi di ricambio

Sinceramente anch'io la penso così,
Mi domando come ricambio di cosa, comunque, visto che comunque quand'anche si dovesse spaccare una delle sorelle, farei lo stesso ragionamento  :mrgreen: :mrgreen: :mrgreen:


IZ1PNY

  • Visitatore
Re:Baofeng UV5 non esce "di potenza" !
« Risposta #3 il: 17 Febbraio 2017, 18:11:26 »
Se da vicino, in qualche metro ti ascolti con altra radio, non vuol dire che il finale funziona, trasmette con il pre finale.
Un ros/wattmetro anche da due soldi è importante averlo sempre.
Anche un carico da pochi watt.
73'.

Offline lake

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1392
  • Applausi 208
  • Kenwood-Yaesu-Puxing-Baofeng
    • Mostra profilo
Re:Baofeng UV5 non esce "di potenza" !
« Risposta #4 il: 17 Febbraio 2017, 18:33:11 »
Se da vicino, in qualche metro ti ascolti con altra radio, non vuol dire che il finale funziona, trasmette con il pre finale.
Un ros/wattmetro anche da due soldi è importante averlo sempre.
Anche un carico da pochi watt.
73'.

confermo quanto detto da iz1pny, anch'io col primo uv5r mi è successa la stessa cosa, improvvisamente non trasmetteva piu' che a pochi metri, attaccato un wattmetro ho visto che buttava fuori qualche milliwatt.....
l'unico ricambio che utilizzo è ovviamente la batteria che è perfetta.........
Monitor R1A IR2CL  145.637,5
https://ik2zlj.jimdo.com/ir2cl-fm/