Wattmetro DAIWA-801 HP3 ROTTO?

Aperto da falco095, 25 Novembre 2016, 16:20:10

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

falco095

Salve a tutti.
Ieri ho costruito  un dipolo a V invertita mezz'onda per i 40 metri senza balun ed ho fatto a 30cm dal cavo di discesa un Choke di 6 spire con un diametro di 25cm (Dato preso dal software RadioUtilitario) Dopo averlo tarato ho fatto vari collegamenti e tutta la strumentazione in stazione funzionava a dovere, prima di chiudere tutto ho staccato l'antenna collegata alla radio ma non l'ho scollegata dal rosmetro.
Stamattina sono andato in stazione e sono andato a misurare il ros e la potenza della radio e tutto sembrava funzionare al 100%, ho staccato l'antenna collegata alla radio ma non l'ho scollegate dal rosmetro.
Pomeriggio sono rientrato in stazione ed ho notato che il rosmetro DAIWA CN 801 non mi funziona più.
Com'è possibile?
Ho verificato con un altro Nissei RS 101 e le antenne e le radio sono apposto!
Possibile che un rosmetro lasciato 5 ore prima funzionante ora non funziona piu?
Ho provato con tutte le radio in stazione in modalità AVG mi da ros all'infinito e 2 watt di potenza, in modalità PEP mi da sempre 2 watt ed io trasmetto con 100 Watt ed il dipolo tarato a 7.125 Mhz 1:1.1.

Antenna Dipolo 1/2 Onda 40 metri- Rosmetro Daiwa CN 801 HP3- Yaesu FT450D

Saluti da Andrea IU8HPD.


IK8 TEA

#1
[/Buonasera Andrea.

Leggo che il dipolo che hai montato è senza un Balun che, al di là di tutte le teorie e discussioni nel merito, realizza di fatto un utile Cortocircuito per le correnti elettrostatiche che normalmente si generano nei conduttori d'antenna esposti in presenza di eventi meteorici con forti scariche elettriche od anche in condizioni di venti particolarmente forti in condizioni di bassi tassi di umidità ambientale.

Tanto premesso, è possibile che, avendo lasciato collegato il Rosmetro all'antenna in circuito aperto, si sia generata una tensione elettrostatica, del tipo che ho già detto prima molto alta e tale da provocare una scarica dirompente nella struttura dello strumento che potrebbe aver danneggiato i diodi e/o gli altri semiconduttori presenti nel circuito di misura.

Purtroppo dal Manuale Utente disponibile e che ti allego non viene rappresentata la circuitazione interna  allo strumento e quindi, soltanto aprendo lo strumento ed investigando all'interno sarà possibile capire le cause del malfunzionamento ed osservare se vi siano componenti danneggiati o tracce di bruciato tra le piste adiacenti dei circuiti stampati.

Leggo anche dalle istruzioni dello Strumento che per un corretto funzionamento è neessaria un'alimentazione a 13.5V perché lo strumento possa funzionare ed attivare anche l'illuminazione.....potrebbe essere interessante anche una verifica su questo circuito.

Intanto ti allego anche un link ad una discussione su ARI Fidenza relativa al comportamento di questo modello di Strumento della Daiwa :
http://www.arifidenza.it/forum/topic.asp?TOPIC_ID=183521

Un saluto cordiale nella speranza di essere stato utile in qualche modo anche raccomandandoti d'inserire un Balun nel circuito d'Antenna e di non lasciare mai in circuito aperto il cavo d'Antenna realizzando con un piccolo connettore PL259 un cortocircuito da inserire in caso di condizioni Meteo avverse.



Massimo IK8 TEA
font]
NON FATE DOMANDE SE NON SIETE IN GRADO DI CAPIRE LE RISPOSTE...(Oscar Wilde)
In mancanza di sufficienti conoscenze dell'argomento, è più saggio tacere ed evitare, con affermazioni improprie, un azzardo.

falco095

Citazione di: IK8 TEA il 25 Novembre 2016, 18:10:54
[/Buonasera Andrea.

Leggo che il dipolo che hai montato è senza un Balun che, al di là di tutte le teorie e discussioni nel merito, realizza di fatto un utile Cortocircuito per le correnti elettrostatiche che normalmente si generano nei conduttori d'antenna esposti in presenza di eventi meteorici con forti scariche elettriche od anche in condizioni di venti particolarmente forti in condizioni di bassi tassi di umidità ambientale.

Tanto premesso, è possibile che, avendo lasciato collegato il Rosmetro all'antenna in circuito aperto, si sia generata una tensione elettrostatica, del tipo che ho già detto prima molto alta e tale da provocare una scarica dirompente nella struttura dello strumento che potrebbe aver danneggiato i diodi e/o gli altri semiconduttori presenti nel circuito di misura.

Purtroppo dal Manuale Utente disponibile e che ti allego non viene rappresentata la circuitazione interna  allo strumento e quindi, soltanto aprendo lo strumento ed investigando all'interno sarà possibile capire le cause del malfunzionamento ed osservare se vi siano componenti danneggiati o tracce di bruciato tra le piste adiacenti dei circuiti stampati.

Leggo anche dalle istruzioni dello Strumento che per un corretto funzionamento è neessaria un'alimentazione a 13.5V perché lo strumento possa funzionare ed attivare anche l'illuminazione.....potrebbe essere interessante anche una verifica su questo circuito.

Un saluto cordiale nella speranza di essere stato utile in qualche modo anche raccomandandoti d'inserire un Balun nel circuito d'Antenna e di non lasciare mai in circuito aperto il cavo d'Antenna realizzando con un piccolo connettore PL259 un cortocircuito da inserire in caso di condizioni Meteo avverse.



Massimo IK8 TEA
font]
Ciao carissimo Massimo IK8TEA, ho realizzato un classico dipolo e penso che il problema sia stato proprio una carica elettrostatica.
Il Daiwa è alimentato a 13.8v e funziona il led si accende.
Ho smontato soltanto il coperchio del rosmetro e sembra che i componenti siano integri, solo che ce un sigillo che non vorrei togliere perché non ho le capacità e strumentazioni per farlo.
Penso che il problema sia proprio in quella zona.
Passerà in garanzia?

Grazie della risposta.
IU8HPD.

inviato SM-G360F using rogerKapp.


IK8 TEA

Carissimo Andrea, sono spiacente di doverti deludere, per questi strumenti come per i semiconduttori degli stadi finali di potenza degli RTX è prassi consolidata da sempre il non riconoscere garanzie poiché gli eventi che possono danneggiarli sono sempre ascrivibili a modi di utilizzo non corretti !!!
Sicuramente nella parte sigillata ci sono il ponte di misura ed i diodi con qualche altro semiconduttore........dall'esperienza di vita s'impara a vivere !! Hi !! Hi !!

Ancora un saluto...

Massimo IK8 TEA
NON FATE DOMANDE SE NON SIETE IN GRADO DI CAPIRE LE RISPOSTE...(Oscar Wilde)
In mancanza di sufficienti conoscenze dell'argomento, è più saggio tacere ed evitare, con affermazioni improprie, un azzardo.


falco095

Citazione di: IK8 TEA il 25 Novembre 2016, 18:31:18
Carissimo Andrea, sono spiacente di doverti deludere, per questi strumenti come per i semiconduttori degli stadi finali di potenza degli RTX è prassi consolidata da sempre il non riconoscere garanzie poiché gli eventi che possono danneggiarli sono sempre ascrivibili a modi di utilizzo non corretti !!!
Sicuramente nella parte sigillata ci sono il ponte di misura ed i diodi con qualche altro semiconduttore........dall'esperienza di vita s'impara a vivere !! Hi !! Hi !!

Ancora un saluto...

Massimo IK8 TEA


Ahah perfetto carissimo Massimo, se conosci qualcuno che li ripara fammi sapere.

73 IU8HPD.

r5000

73 a tutti, purtroppo penso anch'io a un guasto dovuto alla statica o a una scarica secondaria visto il mal tempo e il gran numero di fulmini, non siamo d'estate ma ormai il tempo non rispetta più il calendario e i temporali a dicembre (manca poco...) sono diventati consuetudine, ora se il rosmetro non misura più nulla c'è poco da fare, và riparato, due diodi e poco altro bastano per fare un rosmetro, il tuo ha in più il circuito per indicare la potenza pep e se fosse guasto solo quello dovrebbe comunque funzionare in awg, lo schema completo è questo http://www.rogerk.net/forum/index.php?topic=34637.0 e i componenti guasti secondo me possono essere sostituiti senza problemi o strumentazione particolare, i due diodi e i due condensatori collegati alla linea di trasmissione sono probabilmente guasti, per la taratura può bastare un'altro rosmetro funzionate...
ps: per evitare questo problema bisogna mettere in parallelo ai fili del dipolo una resistenza di valore elevato o un'impedenza che cortocircuita la statica...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599


falco095

Citazione di: r5000 il 25 Novembre 2016, 22:15:31
73 a tutti, purtroppo penso anch'io a un guasto dovuto alla statica o a una scarica secondaria visto il mal tempo e il gran numero di fulmini, non siamo d'estate ma ormai il tempo non rispetta più il calendario e i temporali a dicembre (manca poco...) sono diventati consuetudine, ora se il rosmetro non misura più nulla c'è poco da fare, và riparato, due diodi e poco altro bastano per fare un rosmetro, il tuo ha in più il circuito per indicare la potenza pep e se fosse guasto solo quello dovrebbe comunque funzionare in awg, lo schema completo è questo http://www.rogerk.net/forum/index.php?topic=34637.0 e i componenti guasti secondo me possono essere sostituiti senza problemi o strumentazione particolare, i due diodi e i due condensatori collegati alla linea di trasmissione sono probabilmente guasti, per la taratura può bastare un'altro rosmetro funzionate...
ps: per evitare questo problema bisogna mettere in parallelo ai fili del dipolo una resistenza di valore elevato o un'impedenza che cortocircuita la statica...
Ciao r5000, guardando l'interno del daiwa non so come fare ad aprire il sigillo sembra che sia sigillato per bene.
Poi dallo schema vedo delle induttanze che non ce scritto nemmeno il valore.
Non saprei...
Magari domani provo.
73 IU8HPD.

inviato SM-G360F using rogerKapp.



r5000

73 a tutti, le induttanze se non è passato un fulmine  sono integre, l'elettricità statica in genere provoca guasti per l'alta tensione raggiunta e non per la corrente che sarà molto bassa, qualche centinaio di volt i  condensatori li reggono  visto che lo strumento è progettato per misurare anche potenze elevate ma poi si guastano  e lo stesso vale per i diodi...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599