Autore Topic: Kenwood ts450s problema in tx  (Letto 1759 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline it9jgx

  • Radio Operatore
  • *******
  • Post: 37
  • Applausi 7
  • Sesso: Maschio
    • Mostra profilo
    • Mio sito
    • E-mail
  • Nominativo: IT9JGX
Kenwood ts450s problema in tx
« il: 18 Settembre 2016, 12:05:20 »
Quando vado in tx o accordo a volte l'apparato si spegne e si riaccende  ieri ho visto che scaldava troppo in tx ho aggiunto una ventola. Ma con tutta la ventola il difetto di spegnersi e riaccendersi lo fa ancora. Non capisco cosa può essere. I watt sembrano uscire tutti i rapporti sono buoni. Provato stesso alimentatore e antenna su yaesu 897 ed è tutto ok. Quindi sono disperato. Qualcuso mi può aiutare?


inviato iPhone using rogerKapp.

IZ1PNY

  • Visitatore
Re:Kenwood ts450s problema in tx
« Risposta #1 il: 18 Settembre 2016, 13:10:41 »
Nella scheda del circuito di alimentazione, dove connetti il cavo della CC esterno, ci sono dei diodi e fusibili, prova la continuità di tutto.
Se non si accende più, il componente che è saltato e lì.

Come prima prova, cambia i fusibili del cavo esterno, rivedi i loro contenitori, che siano solidi nella chiusura, verifica la continuità degli stessi, muovendoli in vari modi con il multimetro applicato.

Un surriscaldamento potrebbe essere anche dato da un cavo CC difettoso o da un componente che non lavora come deve in alimentazione, in sofferenza.
« Ultima modifica: 18 Settembre 2016, 13:13:10 da IZ1PNY »

Offline Paperino

  • Radio Operatore
  • *******
  • Post: 530
  • Applausi 100
    • Mostra profilo
Re:Kenwood ts450s problema in tx
« Risposta #2 il: 18 Settembre 2016, 14:51:16 »
Secondo me può dipendere da RF rientrante
Se viene dall'alimentazione prova ad usare qualche ferrite sul cavo che viene dall'alimentatore

inviato X5max_PRO using rogerKapp.



Offline Paperino

  • Radio Operatore
  • *******
  • Post: 530
  • Applausi 100
    • Mostra profilo
Re:Kenwood ts450s problema in tx
« Risposta #3 il: 18 Settembre 2016, 14:53:09 »
Altra cosa: sai dirmi con certezza CH la potenza di uscita e' quella corretta?

inviato X5max_PRO using rogerKapp.


Offline fabio_bz - IN3FOB

  • Radio Operatore
  • *******
  • Post: 1632
  • Applausi 165
  • Sesso: Maschio
    • Mostra profilo
    • IN3FOB-QRZ.COM PAGE
  • Nominativo: IN3FOB - 1AT619
Re:Kenwood ts450s problema in tx
« Risposta #4 il: 18 Settembre 2016, 18:11:17 »
Ciao hai un alimentatore abbastanza robusto??

inviato SM-A300FU using rogerKapp.

IN3FOB - Fabio
www.qrz.com/db/IN3FOB


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3448
  • Applausi 154
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:Kenwood ts450s problema in tx
« Risposta #5 il: 18 Settembre 2016, 18:44:56 »
Ciao hai un alimentatore abbastanza robusto??

inviato SM-A300FU using rogerKapp.


Dice che ha testato l'alimentatore con un'altro apparecchio... :candela:
Pedalate!...Tanto,sarete sempre dietro..

Offline fabio_bz - IN3FOB

  • Radio Operatore
  • *******
  • Post: 1632
  • Applausi 165
  • Sesso: Maschio
    • Mostra profilo
    • IN3FOB-QRZ.COM PAGE
  • Nominativo: IN3FOB - 1AT619
Re:Kenwood ts450s problema in tx
« Risposta #6 il: 18 Settembre 2016, 20:24:03 »
Si ma magari 897 cinsuma meno del 450

inviato SM-A300FU using rogerKapp.
IN3FOB - Fabio
www.qrz.com/db/IN3FOB


Offline falco

  • Radio Operatore
  • *******
  • Post: 648
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Kenwood ts450s problema in tx
« Risposta #7 il: 12 Ottobre 2016, 11:58:51 »
Dipendel dall rf di ritorno manda in blocco l alimentatore

inviato SM-N9005 using rogerKapp.


roberto- i -t-9-a-c-j

  • Visitatore
Re:Kenwood ts450s problema in tx
« Risposta #8 il: 12 Ottobre 2016, 15:37:57 »
possibile causa:

1; finali in corto
2: boccole di alimentazione che dalla radio vanno verso l'alimentatore non troppo stretti e navigano nelle bocchette esterne dell'alimentatore.
quindi bisogna stringere di più o meglio ancora, visto che il cavo è grosso (quello che va dalla radio), vedere se i fili termninali sono buoni.
3: controllo dei fusibili


Offline Massimo.Beltrammi

  • Orecchio di gomma
  • *
  • Post: 1
  • Applausi 0
    • Mostra profilo
    • E-mail
  • Nominativo: xxxxxxxxx
Re:Kenwood ts450s problema in tx
« Risposta #9 il: 24 Novembre 2016, 08:56:56 »
Revisione urgente..... se l'apparato è stato fermo per molto tempo ha lo stesso "difetto" dei condensatori che ha l'850. Dico così perché li posseggo tutti e due e ho avuto lo stesso problema. Buongiorno a tutti.

inviato SM-N910F using rogerKapp.


Offline michi44

  • Orecchio di gomma
  • *
  • Post: 2
  • Applausi 0
    • Mostra profilo
    • E-mail
  • Nominativo: in attesa di nominativo
Re:Kenwood HF TS450S
« Risposta #10 il: 09 Dicembre 2016, 06:19:21 »
BONGIORNO A TUTTI SONO NUOVO del sito  mi presento mi chiamo Michele  e sono un neo patentato in attesa di nominativo   o aquistato quasi ragalato da un amico un KENWOOD  HF  transceiver TS-450S  perfettamente funzionante tenuto maniacale  ora io lo portato a casa o attaccato antenna flare  ma lapparato e muto non sento neanche un po di fruscio possibile che lo rotto mi potete aiutare grazie e saluti a tutta la comunita ciaoooooo


IZ1PNY

  • Visitatore
Re:Kenwood HF TS450S
« Risposta #11 il: 09 Dicembre 2016, 08:46:36 »
BONGIORNO A TUTTI SONO NUOVO del sito  mi presento mi chiamo Michele  e sono un neo patentato in attesa di nominativo   o aquistato quasi ragalato da un amico un KENWOOD  HF  transceiver TS-450S  perfettamente funzionante tenuto maniacale  ora io lo portato a casa o attaccato antenna flare  ma lapparato e muto non sento neanche un po di fruscio possibile che lo rotto mi potete aiutare grazie e saluti a tutta la comunita ciaoooooo

Fai una foto che si vedano le manopole, lo smeter come è, vedi una barra fino a fondo scala ?

Verifica la doppia manopola AF, probabile che è tutta a dx quella sotto RF e ti chiude la rx nel caso mettila tutta a sx.

Quando lo accendi o poco dopo e saltuariamente, escono puntini sul display con un segnale di cw sonoro ?

Così senza vedere difficile stabilire.
« Ultima modifica: 09 Dicembre 2016, 08:49:17 da IZ1PNY »