Autore Topic: urgente problema alan 48  (Letto 2473 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline pitt-bull

  • Radio Operatore
  • *******
  • Post: 318
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
urgente problema alan 48
« il: 06 Novembre 2007, 09:26:07 »
ciao a tutti ......ho finalmente montato il cb sul dodge..... alan 48 vecchio stampo e turbo2001.......
tutto ok una iena.... tutto originale.....mai aperto......
pero' ieri sera mentre ero in autostrada dal canale 38 al canale 9 quando andavo in tx invece di andare in tx andava in negativo,cioe' il ros andava al contrario,poi lo spegnevo e lo riaccendevo e riuscivo a fare un passaggio,sugli altri canali pero' tutto bene nessun problema..... mah non so cosa puo' essere..... uscito poi dall'autostrada non lo ha piu' fatto,stamattina l'ho acceso ed e' ok.....solo da piacenza a ravenna e' successo.....
« Ultima modifica: 07 Gennaio 2008, 11:01:16 da pitt-bull »

aquilabianca

  • Visitatore
Re: alan 48
« Risposta #1 il: 06 Novembre 2007, 09:36:13 »
che cosa curiosa, vedi se te lo rifà, sembrerebbe un ingresso eccessivo di rf dall'esterno... ma significherebbe che c'era qualcuno che emetteva con una potenza spropositata.
Facci sapere se ricapita!

Offline pitt-bull

  • Radio Operatore
  • *******
  • Post: 318
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 48
« Risposta #2 il: 06 Novembre 2007, 09:47:38 »
si infatti e' strana come cosa,sinceramente in trasmissione si sentuvano 2 che parlavano in piu' canali,ma sul loro canale il mio trasmetteva bene,era solo in quella scala di canali che mi dava il problema.....ma vi diro' poi meglio.....


aquilabianca

  • Visitatore
Re: alan 48
« Risposta #3 il: 06 Novembre 2007, 09:51:27 »
non è che davanti a te c'era qualche camioncino con un po di kw.....

Offline pitt-bull

  • Radio Operatore
  • *******
  • Post: 318
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 48
« Risposta #4 il: 06 Novembre 2007, 09:56:21 »
mah puo' darsi.....infatti sblaterava su vari canali e sul suo canale di trasmissione mi piegava l'ago santiago+30


Offline rocco66

  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
Re: alan 48
« Risposta #5 il: 13 Novembre 2007, 18:52:13 »
mah puo' darsi.....infatti sblaterava su vari canali e sul suo canale di trasmissione mi piegava l'ago santiago+30

Ciao
Che ti piegava l'ago santiago +30 non è nulla, in quanto è ferma,
devi stare attento quando parte in modulazione da 0 e sbatte avanti / indietro 0-f.s !
moltissime probabilità di sostituire lo s-meter!   
quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"

Offline pitt-bull

  • Radio Operatore
  • *******
  • Post: 318
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 48
« Risposta #6 il: 14 Novembre 2007, 11:13:10 »
non lo fa piu'....ho trovato il problema....era andata in corto l'antenna....


aquilabianca

  • Visitatore
Re: alan 48
« Risposta #7 il: 14 Novembre 2007, 11:35:57 »
uhm.......

Offline bombardarsv

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 372
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • L' Azzienda di famiglia
    • E-mail
Re: alan 48
« Risposta #8 il: 14 Novembre 2007, 12:03:42 »
Caspita pensavo gia ke il mio soffrisse il freddo e il tuo l'autostrada, magari anke i 48 hanno un anima
CH monitor 39 cb Formica NOVARA    1RGK238


Offline davide93

  • Radio Operatore
  • *******
  • Post: 1463
  • Applausi 3
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 48
« Risposta #9 il: 14 Novembre 2007, 22:40:48 »
Caspita pensavo gia ke il mio soffrisse il freddo e il tuo l'autostrada, magari anke i 48 hanno un anima
certo. i 48 hanno un'anima!
il mio quando modula con le gringhelle esce con 50W, altrimenti con 3W :grin: :grin: :mrgreen: :grin: :grin: :mrgreen:

Offline cimabue

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 7065
  • Applausi 78
  • Sesso: Maschio
  • UTENTE NEONATO
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
Re: alan 48
« Risposta #10 il: 14 Novembre 2007, 22:50:33 »
devi vedere il mio come drizza l'antenna quando modula con le gringhelle...


Offline davide93

  • Radio Operatore
  • *******
  • Post: 1463
  • Applausi 3
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 48
« Risposta #11 il: 14 Novembre 2007, 23:22:43 »
devi vedere il mio come drizza l'antenna quando modula con le gringhelle...

bella questa! :grin: :grin: :grin: :grin: :grin: :grin:

Offline rocco66

  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
Re: alan 48
« Risposta #12 il: 15 Novembre 2007, 08:39:09 »
non lo fa piu'....ho trovato il problema....era andata in corto l'antenna....

!!! era andata in corto l'antenna?
ma che antenna è con fusibile interno?
quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"


Offline pitt-bull

  • Radio Operatore
  • *******
  • Post: 318
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 48
« Risposta #13 il: 20 Novembre 2007, 14:41:39 »
nada nada.... il problema dell'antenna era che si sono chiusi i due terminali del connettore uno con l'altro.....
invece il problema posto all'inizio mi si e' ripetuto montandolo in casa domenica,stavo modulando con uno di forlì e stavamo facendo delle prove entrambi,anche lui con il 48 super modificato,fatto sta che dopo un paio di ore nuovamente il problema,nei canali dal 36 al 6 mi azzerava il ros,non usciva,invece sugli altri canali ok...... secondo me credo sia un problema di surriscaldamento in quanto lo fa dopo che e' acceso un po'.....

Offline pitt-bull

  • Radio Operatore
  • *******
  • Post: 318
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 48
« Risposta #14 il: 20 Novembre 2007, 14:44:00 »
premetto che in casa ho un'antenna 1/2 onda della sirio,la gps27 senza radiali montata sul tetto


Offline pitt-bull

  • Radio Operatore
  • *******
  • Post: 318
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 48
« Risposta #15 il: 06 Dicembre 2007, 09:45:39 »
il difetto si e' ripresentato,mi hanno detto che potrebbero essere i finali che quando scaldano difettano :'( :'( :'(

Offline pitt-bull

  • Radio Operatore
  • *******
  • Post: 318
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: alan 48
« Risposta #16 il: 07 Gennaio 2008, 11:00:46 »
qualcuno sa darmi indicazioni in merito a questo problema? mi hanno detto anche che potrebbe essere  sia il KIA7217AP  oppure il  KIA7310P.

quanto costano e dove potrei reperirli?
grazie