Autore Topic: Problema bassa potenza GT-3  (Letto 664 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline ZioLu79

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU1DSO
Problema bassa potenza GT-3
« il: 11 Dicembre 2014, 15:25:10 »
73 a tutti,

Posseggo un cinesino il Baofeng GT-3 Mark II sulla baya, l'altro giorno l'ho provato collegando il rosmetro e mi sono accorto che rilascia poco più di 3w sia in u che in v... mentre le caratteristiche del produttore lo portano per i 4w in u e 5w in v in alta potenza e 1w in bassa!

Vi è mai capitato sapete come rimediare...

Grazie mille in anticipo!

 
Neofita che cerca di capirci qualche cosa!!!



Offline SupremaCorte

  • Radio Operatore
  • *******
  • Post: 23
  • Applausi 3
    • Mostra profilo
Re:Problema bassa potenza GT-3
« Risposta #1 il: 11 Dicembre 2014, 16:44:47 »
La batteria è carica? con che strumento misuri? in antenna o su carico fittizio?
riduzioni sma/n.. cavetti ecc.. ne hai tenuto conto ?
73

Offline ZioLu79

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU1DSO
Re:Problema bassa potenza GT-3
« Risposta #2 il: 11 Dicembre 2014, 16:57:43 »
Giusto alcuni dettagli in più....

Batteria carica, misurata con tester!
Misurata con antenna Comet modello CA-2x4CX, 5 mt di cavo RG8 50 ohm connettori PL259.

Neofita che cerca di capirci qualche cosa!!!