Autore Topic: TECSUN PL-660 non si accende più.  (Letto 942 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Nonnopaolo

  • Radio Operatore
  • *******
  • Post: 10
  • Applausi 0
    • Mostra profilo
TECSUN PL-660 non si accende più.
« il: 01 Settembre 2014, 16:19:34 »
Salve a tutti.
Come da oggetto, ho un problema con la radio in questione, che, da qualche giorno, non si accende più ed è come se fosse bloccata.
Se provo ad accenderla, appare un messaggio intermittente con scritto "Lo", messaggio che non è indicato nel manuale dell'apparecchio.
Pensando ad un problema di alimentazione, nonostante la spia delle batterie indichi lo stato di carica al 100%, ho fatto delle prove con batterie ed alimentatore, con batterie e senza alimentatore, con il solo alimentatore, ma niente da fare.
Ho anche provato a fare il reset della radio tramite l'apposito tasto, ma niente.
Altra cosa strana è che anche tutte le funzioni gestibili a radio spenta, non sono accessibili.
Ho provato anche a togliere le batterie e lasciarla senza alimentazione per un po', e non ho avuto nessun risultato.
Allego la foto del display con il messaggio che appare.
Spero che qualcuno possa darmi una mano a risolvere il problema.
Ciao e grazie
Paolo




Offline Nonnopaolo

  • Radio Operatore
  • *******
  • Post: 10
  • Applausi 0
    • Mostra profilo
AIUTO!!! Re:TECSUN PL-660 non si accende più.
« Risposta #1 il: 28 Settembre 2014, 17:06:09 »
Scusatemi se insisto, ma non è che magari qualcuno saprebbe dove potermi rivolgere, anche su forum stranieri?
Ho provato ad inviare una email alla TECSUN, ma non ho ricevuto alcuna risposta.
Vi ringrazio.
Paolo