Autore Topic: Sigma Nautica 200 problema  (Letto 16151 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline orsodelbosco

  • Radio Operatore
  • *******
  • Post: 235
  • Applausi 21
    • Mostra profilo
    • E-mail
Re:Sigma Nautica 200 problema
« Risposta #25 il: 20 Febbraio 2013, 20:24:57 »
La questione si complica , ho fatto una prova su altra imbarcazione con albero più corto, non installando però la Navy ma usando una normale antenna da BM sempre Sigma PLC 600. Cavo di uguale lunghezza , la stessa staffa , ovviamente con la massa ben collegata...ebbene il risultato ...1:2 1:5 max su 80 ch!!!
Ci vado al manicomio ..... ??? ???


ps : Oldjhon ...carina la tua .....Quik Silver??? :grin:
« Ultima modifica: 20 Febbraio 2013, 20:26:40 da orsodelbosco »

Offline tornadoblu

  • Radio Operatore
  • *******
  • Post: 2088
  • Applausi 37
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1SRST - TORO ROSSO IZ8034SWL
Re:Sigma Nautica 200 problema
« Risposta #26 il: 20 Febbraio 2013, 20:34:52 »
dico la mia.......le antenne nautiche non hanno bisogno di piano di massa....si possono montare sulla vetroresina.......l'ultima prova che hai descritto lo conferma.....se ne vuoi fare un'altra sempre per sperimentare..... l'antenna nautica in piu che ti rimane la monti sull'albero, ma la isoli dalla massa dell'albero, ci puoi interporre della gomma o qualcosa che sia elettricamente isolante.....poi ci fai sapere........


   WOUXUN KG659E ADVANCED   POLMAR SMART TWIN

Offline orsodelbosco

  • Radio Operatore
  • *******
  • Post: 235
  • Applausi 21
    • Mostra profilo
    • E-mail
Re:Sigma Nautica 200 problema
« Risposta #27 il: 20 Febbraio 2013, 23:56:06 »
Ciao Tornado 73
l'altra Navy è stata riconsegnata al negozio..... :mrgreen: Comunque sulla staffa come sulla tuga l'antenna ha la base in plastica non in metallo. Penso che tu abbia presente come sono fatte..
Sinceramente io non riesco a vedere una soluzione. Riportata nella posizione iniziale con il cavo in dotazione è andato tutto ok. Allora era la lunghezza del cavo??? :P


Offline tornadoblu

  • Radio Operatore
  • *******
  • Post: 2088
  • Applausi 37
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1SRST - TORO ROSSO IZ8034SWL
Re:Sigma Nautica 200 problema
« Risposta #28 il: 21 Febbraio 2013, 00:02:49 »
ciao, io una spiegazione non riesco a darla, l'unica cosa è che bisognava arrivare alla soluzione facendo delle prove.....


   WOUXUN KG659E ADVANCED   POLMAR SMART TWIN

Offline Ugo da Norcia

  • Radio Operatore
  • *******
  • Post: 4211
  • Applausi 364
  • IT-DMR / DMR-MARC 2222033
    • Mostra profilo
  • Nominativo: IW2JAF
Re:Sigma Nautica 200 problema
« Risposta #29 il: 21 Febbraio 2013, 08:19:13 »
Credo che la tesi di Paguro sia la più probabile. esistono delle antenne CB (Firestick americane) che non necessitano di piano di massa e devono essere usate necessariamente con il loro cavo non modificato perchè è realizzato per fare esso da piano di massa(chiaramente specificato nelle istruzioni di montaggio). viene venduto anche come ricambio. può darsi che sia lo stesso caso. Oltre tutto specificano che deve essere tutto disteso.

http://www.firestik.com/CatalogFrame.htm
WWW.SEISMOCLOUD.COM

Grossissimo problema, Einstein è morto, Beethoven pure, e io non sto per nulla bene


Offline oldjhon

  • Radio Operatore
  • *******
  • Post: 784
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
Re:Sigma Nautica 200 problema
« Risposta #30 il: 21 Febbraio 2013, 08:43:20 »
La questione si complica , ho fatto una prova su altra imbarcazione con albero più corto, non installando però la Navy ma usando una normale antenna da BM sempre Sigma PLC 600. Cavo di uguale lunghezza , la stessa staffa , ovviamente con la massa ben collegata...ebbene il risultato ...1:2 1:5 max su 80 ch!!!
Ci vado al manicomio ..... ??? ???


ps : Oldjhon ...carina la tua .....Quik Silver??? :grin:
La mia barca è un Dorado 22 della Sessa, ma dimmi ci lasci allora la PLC 600? per i ros che ti ha dato direi che va bene!!

Offline orsodelbosco

  • Radio Operatore
  • *******
  • Post: 235
  • Applausi 21
    • Mostra profilo
    • E-mail
Re:Sigma Nautica 200 problema
« Risposta #31 il: 21 Febbraio 2013, 15:20:11 »
No la PlC 600 è da BM , già fatta esperienza con antenna BM in barca , dopo un inverno al rimessaggio era un ammasso di ossido! Ormai ho rimesso la Navy nuova al posto che le competeva , basso ROS , tutto ok in RTX , fatto il lavoro intascati i soldini. Ora penso a qualche altro lavoretto ...l'estate si avvicina , qualcuno deve fare carena , altri hanno l'osmosi etc etc. Per fortuna che questo per me è un hobby trasformato in piccoli lavori , altrimenti avrei fatto la fame. Ieri sono stato al Big Blue a Fiumicino...meno male che si entrava gratis....pochissima gente.... e ti ho detto tutto.
Ottimo il Dorado...che motore?


Offline oldjhon

  • Radio Operatore
  • *******
  • Post: 784
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
Re:Sigma Nautica 200 problema
« Risposta #32 il: 21 Febbraio 2013, 18:18:51 »
140 Suzuki che va veramente bene, certo le antenne non da barra nautica alla fine si ossidano, ad esempio dove io tengo la barca al porto di Fano in porovincia di Pesaro c'è qualcuno che ha l'antenna non nautica e non ti dico come sono ridotte. :up:

Offline orsodelbosco

  • Radio Operatore
  • *******
  • Post: 235
  • Applausi 21
    • Mostra profilo
    • E-mail
Re:Sigma Nautica 200 problema
« Risposta #33 il: 21 Febbraio 2013, 22:44:44 »
...un ammasso di ruggine .... :mrgreen: Io ho una pilotina gobbi con Tohatsu 90cv TLDI...
Voglio ringraziare tutti gli amici intervenuti nel .." qso"  per i loro consigli, è stato un ottimo confronto. Tornando alle antenne "normali" , l'unica che regge bene la salsedine è la GPVR6 Gold.  E in mare va benissimo , ben oltre ogni previsione con collegamenti intorno le 75 miglia e in SSB con aiutino anche oltre. Solo che è ingombrante. Ho provato l'antenna da pesca di Skypp , ottima , ma s'è rotta.... colpita da un boma , ma lì è stata colpa mia . L'avevo montata male :-[


Offline iw0rcd

  • Orecchio di gomma
  • *
  • Post: 2
  • Applausi 0
    • Mostra profilo
    • E-mail
  • Nominativo: iw0rcd
Re:Sigma Nautica 200 problema
« Risposta #34 il: 18 Gennaio 2016, 16:24:06 »
Il cavo non  è  della lunghezza giusta. Il cavo deve essere di una lunghezza pari ad multipli dispari della lunghezza d'onda della frequenza che vuoi usare. 300000/freq = lunghezza d'onda / 4 = lunghezza quarto d'onda. Prova a fare una giunta con barilotto e connettori lo fino ad un dispari di lunghezza d'onda.
UMBERTO IW0RCD

Sent from my P021 using rogerKapp mobile mobile app


Offline orsodelbosco

  • Radio Operatore
  • *******
  • Post: 235
  • Applausi 21
    • Mostra profilo
    • E-mail
Re:Sigma Nautica 200 problema
« Risposta #35 il: 11 Febbraio 2016, 16:18:06 »
Ti ringrazio dell'intervento , anche se tardivo.  Ma al cavo ci avevo già pensato.... Il lavoro è stato eseguito , non ha più chiamato , significa che è tutto ok!


 


post Re:Ricevitore Supereterodina r5000 Oggi alle 01:54:58
post Re:Alan 42 kz Oggi alle 01:50:51
post Re:QRP autocostruzione serve help luciano100 21 Agosto 2019, 23:24:29
post Re:Alan 42 felis 21 Agosto 2019, 21:44:08
post Re:QRP autocostruzione serve help nic 21 Agosto 2019, 20:58:59
post Re:Ricevitore Supereterodina Rommel 21 Agosto 2019, 20:42:01
post Re:Ricevitore Supereterodina luciano100 21 Agosto 2019, 20:31:53
post Re:Ricevitore Supereterodina luciano100 21 Agosto 2019, 20:28:28
post Re:Traliccio su plinto: piastra o base annegata? luciano100 21 Agosto 2019, 20:25:18
post Re:QRP autocostruzione serve help luciano100 21 Agosto 2019, 20:18:41