Autore Topic: Kenwood ts450s non accorda!  (Letto 3937 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Kenwood ts450s non accorda!
« il: 17 Dicembre 2012, 18:30:42 »
Il mio problema è che il mio 450 non accorda più e nemmeno riesce a fare la pre accordatura automatica al cambio di banda!! Come attivo l'auto/thru incomincia a macinare e non finisce più!
Qualcuno puo aiutarmi?
Oggi l'ho smontato tutto e non ho visto nulla di danneggiato, solo un'avvolgimento su tiroide leggermente annerìto proprio nell'accordatore!!
ANDREA

asso

  • Visitatore
Re:Kenwood ts450s non accorda!
« Risposta #1 il: 17 Dicembre 2012, 18:40:19 »
prova a fare il reset e vedi se va !!

Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Re:Kenwood ts450s non accorda!
« Risposta #2 il: 18 Dicembre 2012, 14:03:53 »
Ho provato con tutti i reset ma niente da fare
Gli unici componenti leggermente segnati sono questi,
Eventualmente volessi cambiarli (diodo bobina e cavetto) dove potrei trovarli?
Secondo voi possono essere queste le cause?
ANDREA

Offline r5000

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 16049
  • Applausi 394
  • qth bergamo
    • Mostra profilo
    • E-mail
Re:Kenwood ts450s non accorda!
« Risposta #3 il: 18 Dicembre 2012, 19:46:17 »
73 a tutti, il cavetto è annerito perchè è argentato e l'ossido d'argento è nero, dubito che anche la resistenza sia guasta, secondo me c'è altro, bisogna controllare diodi ecc...

Offline r5000

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 16049
  • Applausi 394
  • qth bergamo
    • Mostra profilo
    • E-mail
Re:Kenwood ts450s non accorda!
« Risposta #4 il: 18 Dicembre 2012, 20:28:31 »
73 a tutti,  sarà il monitor ma non vedo bene,  forse la bobina su toroide ha una bruciatura ma i connettori sono neri per l'ossido,  se riceve senza problemi non penso che ha preso una scarica ma può essere, bisogna controllare il circuito dal lato saldature, lì è facile vedere se ha sfiammato...


Offline CODICE_ROSSO

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 3471
  • Applausi 44
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IZ7QLY
Re:Kenwood ts450s non accorda!
« Risposta #5 il: 18 Dicembre 2012, 20:56:09 »
Amici 73..
r5000..   anche io noto una sfiammatura.. ma forse è un fatto precedente..il condensatore potrebbe essere stato sostituito in passato..

Voglio farvi notare una cosa..quella parte del circuito  viene utilizzata con e senza accordatore e comunque potrebbe determinare un disadattamento..,  io verificherei se le stazionare si alzano anche in assenza di accordatore..

Se le stazionarie si alzano anche senza accordatore inserito..le cause possono essere diverse..un relè nel filtro PB..un finale in perdita ..oppure quella parte del circuito sfiammata..
se invece senza accordatore la radio è perfetta la causa è da ricercare solo nell' accordatore. i vari relè !!, condensatori ed induttori.
« Ultima modifica: 18 Dicembre 2012, 20:58:14 da CODICE_ROSSO »
1RGK005
CODICE-ROSSO
Gianluca IZ7QLY

Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Re:Kenwood ts450s non accorda!
« Risposta #6 il: 19 Dicembre 2012, 09:00:00 »
Grazie mille ragazzi di tutti questi interventi!!
Ho fatto le prove e le stazionarie non si muovono! A dire il vero accade una cosa strana!! Ho tenuto portante in fm a 24.000( dove erano più basse a 1.4) per almeno un minuto a 110w e non si sono mosse!
Dopo 5 minuti ho riprovato e le stazionarie sulla stessa frequenza erano salite a 3 e le ho ritrovate a 1.3 a 21.000!
Il cavetto secondo mè è annerito per via della sfiammata sulla bobina!
È vero anche il tiroide è leggermente segnato! Ho controllato il cavo con il tester ed è in ordine!
Non ci sono mai state nessune riparazioni in precedenza! Sono unico proprietario!
Ho controllato dal lato saldature ed è tutto intatto!
Se mi dite cosa posso ancora controllare ci provo( non ci capisco molto di elettronica, dovete avere pazienza) mi piacerebbe sistemare il tutto!
Se volessi togliere fisicamente l'accordatore interno per vedere cosa succede, basta scollegarlo e togliere i vari cavetti o bisogna fare altro?
ANDREA

Offline CODICE_ROSSO

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 3471
  • Applausi 44
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IZ7QLY
Re:Kenwood ts450s non accorda!
« Risposta #7 il: 19 Dicembre 2012, 21:23:45 »
ma queste prove quindi le fai sotto antenna..guarda che se la tua antenna tiene un falso contatto  si verifica questo effetto.. in altre bande, ad esempio in 40, senza accordatore che ros tieni ?..  che antenna usi ?..
1RGK005
CODICE-ROSSO
Gianluca IZ7QLY

Offline r5000

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 16049
  • Applausi 394
  • qth bergamo
    • Mostra profilo
    • E-mail
Re:Kenwood ts450s non accorda!
« Risposta #8 il: 20 Dicembre 2012, 00:24:39 »
73 a tutti, ora vedo 3 foto quando ieri ne vedevo solo due... dalla seconda foto si vede una bruciatura sul cavo coassiale, è distante dal connettore e c'è da capire se ha sfiammato o se è stata fatta con un saldatore, se era molto vicino al toroide potrebbe aver scaricato, il filo smaltato del toroide regge qualche centinaio di volt ma la guaina del cavo molto di più e quindi se è stata una scarica ha fatto di sicuro danni maggiori, difficile dire ma per cominciare devi identificare quel toroide a schema e vedere cosa fà esattamente...


Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Re:Kenwood ts450s non accorda!
« Risposta #9 il: 20 Dicembre 2012, 12:34:09 »
(r5000) Si esattamente, il cavo era appoggiato al toroide, l'ho sollevato giusto per vedere il toroide!!
Ora guardo lo schema per capire a cosa serve quel toroide!!
Le foto dove si vede il toroide comunque sono dell'accordatore interno!!
(codice rosso) esatto,uso un'antenna in via di sviluppo auto costruita da perfetto principiante tipo ringo,Sui 40 metri il ros senza accordatore è infinito l'unico punto dove il ros è accettabile oscilla da 21.000 a 24.000, quindi non sempre uguale da un momento all'altro!
Io vorrei fare un'altra prova per togliermi ogni dubbio su danni peggiori!!
Voglio togliere l'accordatore interno! Come devo fare? Ovvero otre a togliere lui e tutti i cavi a cui è collegato, devo fare altro?
A questo punto se l'apparato non ha altri problemi sono certo di dover trovare il danno sull'accordatore! E magari con un'antenna adatta!!
Grazie mille a tutti!!
ANDREA

Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Re:Kenwood ts450s non accorda!
« Risposta #10 il: 02 Gennaio 2013, 17:25:47 »
73 e buon anno a tutti!!
Ho provato il mio ts450s con carico fittizio ed è tutto ok!
Quindi il problema è solo dell'accordatore
Sembra che non arrivino impulsi elettrici al motorino di destra!
Quando attivo l' auto/thru si muove solo il condensatore di sinistra ma solo leggermente in entrambe le direzioni e non si ferma più, mentre quello di destra non si muove!
L' L1 che è quella leggermente colorita, non è in corto e non è nemmeno interrotta! Potrebbe comunque causare problemi?
ANDREA


Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Re:Kenwood ts450s non accorda!
« Risposta #11 il: 06 Gennaio 2013, 21:15:41 »
73 a tutti
Ho provato anche ad accordare manualmente ma mentre con il vfo tutto si muove, con la manopola dei canali di memoria  variano solo i numeri sul display ma non si muove il condensatore!!
Ho letto che a volte parte il condensatore che si trova fra i due transistor che comandano i due motori perdendo acido ma a mè sembra tutto ok!
Riuscite a darmi una mano? :-\
ANDREA

Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Re:Kenwood ts450s non accorda!
« Risposta #12 il: 10 Gennaio 2013, 20:49:02 »
Visto che nessuno mi sà aiutare, sono riuscito da solo dopo mille peripezie! Trovato il c20 quello che si trova fra i due transistor dei motori che aveva perso un pochino di acido dissaldando il polo positivo!! Ci sono riuscito provando continuità delle piste con un tester toccando i piedini dei vari componenti fino a chè ho trovato il problema sul positivo del c20.
A vista non si vedeva assolutamente nulla!!
Ora monto il condensatore nuovo e lo assemblo e proviamo se è tutto ok!!
Probabilmente più nessuno ha un ts450s, ma se capitasse un inconveniente simile a qualcuno può trovare qua la soluzione senza mandarlo in assistenza e spendere un sacco di soldi!
Il c20 si trova a 0,04€!
« Ultima modifica: 10 Gennaio 2013, 20:52:40 da andreq »
ANDREA

Offline CODICE_ROSSO

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 3471
  • Applausi 44
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IZ7QLY
Re:Kenwood ts450s non accorda!
« Risposta #13 il: 13 Gennaio 2013, 03:51:37 »
Amici 73..
r5000..   anche io noto una sfiammatura.. ma forse è un fatto precedente..il condensatore potrebbe essere stato sostituito in passato..

Voglio farvi notare una cosa..quella parte del circuito  viene utilizzata con e senza accordatore e comunque potrebbe determinare un disadattamento..,  io verificherei se le stazionare si alzano anche in assenza di accordatore..

Se le stazionarie si alzano anche senza accordatore inserito..le cause possono essere diverse..un relè nel filtro PB..un finale in perdita ..oppure quella parte del circuito sfiammata..
se invece senza accordatore la radio è perfetta la causa è da ricercare solo nell' accordatore. i vari relè !!, condensatori ed induttori.

Sono molto contento per la riparazione  :up:..

ti faccio notare che nel mio post ti avevo già dato la soluzione..ricercare SOLO tra i condensatori ed i relè  dell' accordatore.. significa appunto indagare in quel blocco..
1RGK005
CODICE-ROSSO
Gianluca IZ7QLY

Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Re:Kenwood ts450s non accorda!
« Risposta #14 il: 13 Gennaio 2013, 18:16:41 »
Grazie codice rosso, ma ho rimontato il tutto e niente da fare!! Ho trovato inche l' ic1 gonfio e dissaldato da un lato!! Ora ho lasciato la scheda ad un amico che me lo sostituisce, per mè quei componenti sono troppo difficili, non sono attrezzato!
Eventualmente conosci qualcuno che ha da vendere l'oggetto in questione?
ANDREA


Offline CODICE_ROSSO

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 3471
  • Applausi 44
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IZ7QLY
Re:Kenwood ts450s non accorda!
« Risposta #15 il: 18 Gennaio 2013, 18:22:44 »
Comunque è da premiare la tua iniziativa  :up:....non scoraggiarti..in effetti molte volte mancano gli strumenti..per non parlare dei ricambi ecc etc...
senti; se non riesci con la riparazione, potresti prenderne uno qualsiasi esterno, anche di piccola taglia !!  che lavori dai 160 ai 10 mt...
1RGK005
CODICE-ROSSO
Gianluca IZ7QLY

Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Re:Kenwood ts450s non accorda!
« Risposta #16 il: 03 Marzo 2013, 13:44:02 »
Sicuramente non mi arrendo , adesso sono alla ricerca di un integrato, forse proprio lui la causa!! sn74574ns oppure 74s74 versione SMD
Sempre montato sulla schedina dell'accordatore!
Se qualcuno mi sà aiutare!?
Sono anche disposto a prendere tutta la schedina!!
ANDREA

Offline lanjazz

  • Radio Operatore
  • *******
  • Post: 124
  • Applausi 7
  • Sesso: Maschio
    • Mostra profilo
    • IZ3ZLU Op. Lanfranco Simoncelli
    • E-mail
  • Nominativo: IZ3ZLU
Re:Kenwood ts450s non accorda!
« Risposta #17 il: 24 Aprile 2013, 12:09:50 »
Ciao Andreaq,
Scusa se riesumo questo topic ma ho un'emergenza e ho bisogno di un consiglio....
Per una scintilla della cat autocostruita ho bruciato un integrato che comanda la radio tramite appunto la cat... Tu hai smontato completamente il ts450s? è difficile? ci sono dei passaggi pericolosi?
Per caso hai fatto foto?
Ti sarei molto grato per ogni info.
73 de IZ3ZLU Lanfranco

Offline andreq

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 140
  • Applausi 2
  • Sesso: Maschio
  • Qth valle bormida
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LAR 1RGK457 1RGK/SV
Re:Kenwood ts450s non accorda!
« Risposta #18 il: 24 Aprile 2013, 12:52:03 »
Diciamo che io ho smontato soprattutto l'accordatore, non saprei dove si trova l'integrato da te bruciato, ma è molto ben assemblato!! Ricordati dove passano i cavi ed eventualmente fai foto per ricordarti, anche le viti, ce ne sono di diverso tipo, mettile in modo da ricordarti dove erano!
Non è assolutamente difficile, se fatto con calma e in modo ordinato! Per quanto riguarda l'integrato, una volta trovato devi vedere se è su una schedina piccola da potrà togliere e sostituire il pezzo con piu comodità!
Non sò se lo sostituisci tu o chi per tè, se ti può essere di aiuto io l'ho trovato su ( http://www.tme.eu/it/ ) ed era molto difficile da trovare!!
ANDREA


Offline lanjazz

  • Radio Operatore
  • *******
  • Post: 124
  • Applausi 7
  • Sesso: Maschio
    • Mostra profilo
    • IZ3ZLU Op. Lanfranco Simoncelli
    • E-mail
  • Nominativo: IZ3ZLU
Re:Kenwood ts450s non accorda!
« Risposta #19 il: 24 Aprile 2013, 13:57:11 »
Lo voglio fare io in sintonia con l'Ham spirit (nella mia stazione a parte la radio ho costruito tutto io)
Grazie mille per l'incoraggiamento.
posterò qui il risultato così potrà servire a qualcun'altro.
Grazie ancora.
73 de IZ3ZLU Lanfranco