Autore Topic: Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione  (Letto 6668 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline diab58

  • Radio Operatore
  • *******
  • Post: 622
  • Applausi 30
  • Sesso: Maschio
  • SWL / I / 0144 / MS
    • Mostra profilo
    • E-mail
Ho letto in giro di molte persone che lamentano il blocco del ricevitore FRG-8800 all'accensione con il display che lampeggia su 10.000. Venuto in possesso di questo apparato che soffriva di questo difetto mi sono messo al lavoro. Scaldando con il phon dentro la sezione pll il ricevitore partiva regolarmente, mentre raffreddando con bomboletta spray il transistor Q04 ( 2SC458 ) e il condensatore C20 da 15 pf, il ricevitore si bloccava e lampeggiava il display. La sezione PLL dove operare si trova sulla scheda superiore dentro lo schermo metallico ubicato sulla sinistra guardando di fronte il ricevitore. E' il rettangolo più grande rispetto ai 3 piccolini che si vedono. Per operare la sostituzione dovete aprire il coperchio metallico e metterlo da parte, smontare tutti connettori della scheda superiore ( segnatene qualcuno perchè poi durante il rimontaggio si puo fare confusione ). Smontare tutte le viti e girare sottosopra la scheda dove apparirà lo schermo metallico che si vede nella prima immagine. Rimuovetelo agendo sui 4 punti di saldatura, dissaldate i componenti e sostituiteli. Ora rimontate lo schermo metallico risaldando i 4 punti, rifissate la scheda con le viti, attaccate tutti i connettori e richiudete lo schermo metallico superiore. Accensione e il ricevitore risuterà stabile e perfetto, non soffrirà più il caldo o il freddo per cui si bloccava. Ho sostituito il transistor 2SC458  con un 2N2222 e ho alzato il valore del condensatore C20 da 15 pf a 47 pf ( condensatore del tipo NP0 ) per allargare un pò il campo termico della finestra del pll. Dopo questa modifica il ricevitore è perfetto e mai più display lampeggiante. Attenzione la piedinatura del transistor 2N2222 è diversa dal transistor 2SC458 e quindi dovrete montarlo con la piedinatura corretta. :-D link :
« Ultima modifica: 26 Aprile 2012, 13:57:27 da diab58 »
Mauro

Offline oscar 3

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 4772
  • Applausi 59
  • Sesso: Maschio
  • Nei primi anni '70 con il mitico Tokai PW 5024
    • Mostra profilo
    • E-mail
  • Nominativo: IT9DBC
Re: Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #1 il: 02 Marzo 2012, 11:53:36 »
Intanto benvenuto diab58. Sul topic...ottimo lavoro che sicuramente farà la felicità dei possessori dell'oggetto in questione qualora dovesse presentarsi quel problema.
Una buona permanenza su RGK!!!
Le mie radio: Kenwood 930 - Midland 13-877 - Tokai PW 5024 - Midland 13-895 - CTE Alan 88 S - Galaxy Saturn - Midland 8001 S - President Lincoln...fino ad ora!

http://www.1rgk273.sitiwebs.com/

Skype: IT9DBC

oibaf

  • Visitatore
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #2 il: 12 Giugno 2013, 12:35:26 »
Ciao diab58, dopo mesi di uso intenso, è cominciato a presentarsi il problema! Dopo alcune prove trovate in varie ricerche (tra cui una del proprio bollettino tecnico Yaesu display fix), ho effettuato il lavoro da te segnalato. Ora lo sto testando bene. Sto usando anche un tester sul TP03 per monitorare il voltaggio che varia in base alla temperatura. Chiaramente sul manuale tecnico c'è scritto che bisogna tenere acceso almeno mezz'ora il ricevitore e di verificare che risulti 5V sui 10 Mhz. Io però ho dovuto tarare T07 perché dopo anni e anni era sceso a 4V circa.
Dimenticavo, il 2N2222 è simile come funzionamento rispetto l'altro transistor? Nel datasheet mi sembrava cambiasse qualcosa riguardo al voltaggio e corrente massima, piedinatura a parte. Per il condensatore sono stato costretto ad un 39pF, 47 non l'ho trovato, non dovrebbe creare problemi credo.
Ciao   ;-)
« Ultima modifica: 12 Giugno 2013, 12:44:44 da oibaf »

Offline diab58

  • Radio Operatore
  • *******
  • Post: 622
  • Applausi 30
  • Sesso: Maschio
  • SWL / I / 0144 / MS
    • Mostra profilo
    • E-mail
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #3 il: 14 Giugno 2013, 20:21:17 »
Vai tranquillo per il 2N2222 è un transistor che si usa negli stadi oscillatori quindi per il pll va molto bene. Anche il condensatore se non hai altro usa quello da 39 pf l'importante e che sia np0. Guarda tramite questo post ho fatto riparare diversi frg8800 addirittura uno me lo hanno portato a brevi mani e il difetto era sempre quello da me postato.
Lascia stare i vari fix che dicono in internet su questo difetto compreso il bollettino della yaesu che non ci ha capito proprio niente del proprio apparato, possibile hanno fatto un errore così madornale? Certo se ammettevano un errore dovuto a loro avrebbero perso molto denaro per le garanzie . Dicono di variare alcune resistenze o sostituire l'integrato, ma se c'è un transistor in deriva termica cosa riparerebbero ? Il difetto è il transistor 2SC458 Q04  che è un transistor per basse frequenze  lavorando per molto tempo come oscillatore si rovina e succede prima o poi su tutti gli FRG-8800 che altera la stabilità termica nel tempo. Il 2n2222 e un transistor switching quindi stiamo mettendo il componente nel posto giusto. Il condensatore è una mia miglioria.
Ciao, Mauro
« Ultima modifica: 21 Luglio 2013, 17:56:51 da diab58 »
Mauro

oibaf

  • Visitatore
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #4 il: 14 Giugno 2013, 20:30:59 »
Vai tranquillo per il 2N2222 è un transistor che si usa negli stadi oscillatori quindi per il pll va molto bene. Anche il condensatore se non hai altro usa quello da 39 pf l'importante e che sia np0. Guarda tramite questo post ho fatto riparare diversi frg8800 addirittura uno me lo hanno portato a brevi mani e il difetto era sempre quello da me postato.
Lascia stare i vari fix che dicono in internet su questo difetto che non sono affidabili come quello di variare alcune resistenze o sostituire l'integrato. Il difetto è il transistor che altera la stabilità nel tempo. Il condensatore è una mia miglioria.
Ciao, Mauro

Il condensatore intendi non polarizzato? E' un classico ceramico come quello precedente.
Comunque si, effettivamente, ho provato a sostituire varie resistenze e non faceva altro che peggiorare la situazione! Adesso ho sostituito le lampade display con dei led ad alta luminosità, blu, molto bellini da vedere. Poi ti faccio vedere una foto non appena riassemblo il tutto.
Non posso che ringraziarti Mauro, mi sei stato di grande aiuto!
Buoni ascolti e 73

Fabio :up:


Offline diab58

  • Radio Operatore
  • *******
  • Post: 622
  • Applausi 30
  • Sesso: Maschio
  • SWL / I / 0144 / MS
    • Mostra profilo
    • E-mail
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #5 il: 14 Giugno 2013, 22:04:02 »
Certo il condensatore deve essere non polarizzato l'importante è che sia np0 lo riconosci perchè di solito hanno una goccina di colore nero in cima al corpo.
Sono curioso di vedere poi con i led come è....
Ciao, Mauro
Mauro

oibaf

  • Visitatore
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #6 il: 15 Giugno 2013, 19:57:54 »
Perfetto Mauro, il condensatore ha una riga nera sul bordo, e quindi trattasi di un NP0. Il ricevitore sembra rinato! Unica cosa che ho notato, che non sia solo una mia impressione... provando a sintonizzare per esempio con Fast inserito, i Qso non li sintonizza mai quasi precisi.
Esempio, se stanno parlando in LSB sui 7.170.0 ,   devo spostarmi su 7.170.5 in modo che sia comprensibile l'audio.
Questo l'ho verificato su qualsiasi banda. Mentre prima per esempio le frequenze esatte le beccavo quasi sempre.
Secondo te c'é qualche altro trimmer sulla scheda da tarare?
PS: il pot della sintonia fine è a centro
Ti allego una foto del display con i led blu e dimmi cosa ne pensi (il colore blu compare un po' più chiaro per via dell'esposizione).

« Ultima modifica: 15 Giugno 2013, 19:59:42 da oibaf »

Offline iw9gyy

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 3096
  • Applausi 117
  • Sesso: Maschio
    • Mostra profilo
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #7 il: 16 Giugno 2013, 08:13:50 »
73 a tutti ottimo lavoro.....e soprattutto ottima descrizione su come operare! Bravo!

Inviato da RogerK Mobile

amo la radio da sempre.......

Offline diab58

  • Radio Operatore
  • *******
  • Post: 622
  • Applausi 30
  • Sesso: Maschio
  • SWL / I / 0144 / MS
    • Mostra profilo
    • E-mail
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #8 il: 17 Giugno 2013, 21:54:01 »
Ciao, per quanto riguarda il potenziometro della sintonia fine io lo metto sempre tutto girato in senso antiorario. Non so quale trimmer regolare ma puoi fare dei tentativi con il compensatore che è all'interno del pll. Segni prima la posizione dove si trova e poi provi a regolarlo.
Bello con i led blu complimenti!
Ciao , Mauro
Mauro


oibaf

  • Visitatore
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #9 il: 18 Giugno 2013, 12:46:56 »
Ciao, per quanto riguarda il potenziometro della sintonia fine io lo metto sempre tutto girato in senso antiorario. Non so quale trimmer regolare ma puoi fare dei tentativi con il compensatore che è all'interno del pll. Segni prima la posizione dove si trova e poi provi a regolarlo.
Bello con i led blu complimenti!
Ciao , Mauro

Ho trovato Mauro! Spulciando sul manuale di servizio, ci sono due trimmer sulla Main Unit, uno per LSB e l'altro per USB. Bisognava solo reallineare il frequenzimetro. Come campione ho usato la frequenza portante 9,995 Mhz con tono a 1 Khz ed ho collegato il ricevitore al PC usando un programma analizzatore chiamato Argo! Ora è perfetto. Sul manuale dice anche che la sintonia fine ha lo zero a centro!
A far bene per reallineare tutto ci vorrebbe un millivolmetro RF, Frequenzimetro e generatore di segnale... strumenti che al momento non ho. Grazie per i complimenti.

Offline Angelo56

  • Orecchio di gomma
  • *
  • Post: 1
  • Applausi 0
    • Mostra profilo
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #10 il: 05 Novembre 2018, 19:07:25 »
Salve a tutti.
E' la prima volta che scrivo su questo gruppo perchè ho il problema trattato su questo topic. Anzi, credo di avere lo stesso problema. Il difetto citato da Diab58 è il display lampeggiante a mentre segna 10.000 MHz. Il mio display lampeggia ad una frequenza di circa 1 Hz e segna la reale frequenza di sintonia, ma non sempre e in tutte le bande, di più quando c'è segnale forte. Quindi non so se è lo stesso difetto. Ho provato a scaldare Q04 ma non sortisce effetto. Ho anche provato a mettere un 39pF in parallelo a C20 ma nessuna differenza.
Ho paura che il difetto si presenti sotto differenti forme e sia da imputare a problemi diversi.
Così, qualcuno sa darmi qualche consiglio? Ci tengo troppo al mio FRG8800 e non vorrei svenderlo come rotto....
Grazie


Offline serjo61

  • Radio Operatore
  • *******
  • Post: 787
  • Applausi 63
  • Sesso: Maschio
  • da casa mia verso il mondo!
    • Mostra profilo
    • su Facebook Nick Sergio
    • E-mail
  • Nominativo: Nick
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #11 il: 05 Novembre 2018, 22:01:40 »
io quello dei 10 mega lo avevo risolto lasciando staccata l'alimentazione a 220v per un pò di ore, se già non lo hai fatto, prova.. buona fortuna

Offline diab58

  • Radio Operatore
  • *******
  • Post: 622
  • Applausi 30
  • Sesso: Maschio
  • SWL / I / 0144 / MS
    • Mostra profilo
    • E-mail
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #12 il: 05 Novembre 2018, 22:23:29 »
Ciao Angelo, se hai fatto quello che ho descritto io qui e anche nel video qui :
il problema potrebbe essere altro . Se hai le tre pile da 1,5 volt posteriori per il mantenimento della memoria inserite e scariche il display lampeggia su 10.000. Devi levare le pile e accendere l'apparato senza pile. Se funziona metti le pile nuove e non lo devi staccare dalla presa di corrente altrimenti le pile durano una nottata e si scaricano di nuovo facendo lampeggiare il display. Queso apparato ha una CPU che assorbe molto , le batterie servivano a tamponare piccole interruzioni di energia elettrica ma l'apparato doveva rimanere sempre collegato alla 220 volt. Se così non è il problema è da ricercarsi altrove ma nei dintorni dove io ho indicato la riparazione. Quarzo x01 , Q05 e Q03 che siano integri ( staccarli e misurarli o sostituirli ) , integrato Q34 SN74LS107N . Vai per gradi nella risoluzione del problema. Batterie, dopo i due transistor, se hai un oscilloscopio o frequenzimetro controlli se il quarzo X01 oscilla. Per ultimo se non funziona ancora puoi provare la sostituzione del integrato il pdf è qui : https://pdf1.alldatasheet.com/datasheet-pdf/view/5641/MOTOROLA/SN74LS107N.html
Il costo di questi componenti è irrisorio quindi conviene sostituire se si hanno dubbi. Difficilmente si guasta un condensatore ceramico viste le basse tensioni. Qui trovi l'integrato 1 euro o poco più https://www.ebay.it/sch/i.html?_from=R40&_trksid=m570.l1313&_nkw=SN74LS107&_sacat=0

Se hai bisogno sono qui a guidarti per risolvere il problema. Ciao Mauro
Mauro

Offline diab58

  • Radio Operatore
  • *******
  • Post: 622
  • Applausi 30
  • Sesso: Maschio
  • SWL / I / 0144 / MS
    • Mostra profilo
    • E-mail
Re:Yaesu FRG-8800 Blocco pll e display che lampeggia all'accensione
« Risposta #13 il: 06 Novembre 2018, 14:05:32 »
Allora ora ho riletto bene il tuo difetto Angelo, prima di indagare su quello che ti ho detto nel primo post, sembra un problema di alimentazione e cioè di condensatori elettrolitici da sostituire. Io al mio apparato li ho sostituiti tutti, una faticaccia ma dopo 30 anni e più i condensatori si seccano e non fanno più il loro dovere. Misura per prima cosa le tensioni di uscita dell'alimentatore sembra che si siede quando il segnale è di intensità più forte. Il pll lascialo perdere per ora fai solo indagine visiva dei condensatori elettrolitici in primis quelli dello stadio di alimentazione. Ciao Mauro
Mauro