Autore Topic: BIBANDA TM732 non si accende più......mi piange il cuore!!!!  (Letto 3292 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline denis751

  • Radio Operatore
  • *******
  • Post: 996
  • Applausi 6
  • Sesso: Maschio
  • Mikhail Timofeevich Kalashnikov
    • Mostra profilo
    • E-mail
CIAO A TUTTI,
come da oggetto il mio caro TM 732 Kenwood non si accende piu!!!!
Ieri sera era perfetto....oggi pomeriggio pigio il power ma lui nulla....
Che può essere????
Eventualmente potete suggerirmi un centro di riparazione???
grazie   a tutti

DENIS
I cimiteri sono pieni di quelli che portano la pistola senza colpo in canna....


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3458
  • Applausi 154
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re: BIBANDA TM732 non si accende più......mi piange il cuore!!!!
« Risposta #1 il: 24 Gennaio 2009, 23:00:49 »
 :shhhh:    dove abiti? ;-)...nord,centro,sud?  :candela:
Pedalate!...Tanto,sarete sempre dietro..

Offline denis751

  • Radio Operatore
  • *******
  • Post: 996
  • Applausi 6
  • Sesso: Maschio
  • Mikhail Timofeevich Kalashnikov
    • Mostra profilo
    • E-mail
Re: BIBANDA TM732 non si accende più......mi piange il cuore!!!!
« Risposta #2 il: 25 Gennaio 2009, 16:13:25 »
Sono della provincia di TREVISO
I cimiteri sono pieni di quelli che portano la pistola senza colpo in canna....


tecnolabo

  • Visitatore
Re: BIBANDA TM732 non si accende più......mi piange il cuore!!!!
« Risposta #3 il: 27 Gennaio 2009, 01:21:36 »
Ciao,trova un buon tecnico o spediscilo moooolto velocemente in un centro assistenza,probabilmente i condensatori elettrolitici che si trovano nel frontalino hanno versato acido e corroso le piste del circuito stampato.se sono loro,l'intervento deve essere tempestivo ed essere effettuato da persona esperta.

Offline CODICE_ROSSO

  • 1RGK005
  • Radio Operatore
  • *******
  • Post: 3471
  • Applausi 44
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IZ7QLY
Re: BIBANDA TM732 non si accende più......mi piange il cuore!!!!
« Risposta #4 il: 27 Gennaio 2009, 01:52:27 »
beh...io prima di spedirlo darei almeno un' okkiata alle parti visibili..alimentazione, pulsante d' accensione ecc ecc....
1RGK005
CODICE-ROSSO
Gianluca IZ7QLY


1PNP548

  • Visitatore
Re: BIBANDA TM732 non si accende più......mi piange il cuore!!!!
« Risposta #5 il: 27 Gennaio 2009, 09:45:00 »
hai già guardato e sostituito il fusibile nel cavo d'alimentazione?

Lino

  • Visitatore
Re: BIBANDA TM732 non si accende più......mi piange il cuore!!!!
« Risposta #6 il: 27 Gennaio 2009, 13:07:35 »
Buona giornata a tutti.

Se dopo aver fatto i controlli suggeriti dagli interventi precedenti l'esito è ancora negativo, ti suggerisco di controllare un fusibile in contentore plastico da 1A saldato sul pcb (F201) e se, con l'interruttore di accensione inserito, hai circa 12V sia sull'emettitore che sul collettore di Q233 (il transistor che fa da interruttore).

Questi controlli dovrebbero essere una buona base di partenza per poterne capire qualcosa in più.

In due casi a me successi il problema dell'accensione era circoscritto ai componenti che ho citato, ma ogni caso è una storia a se, comunque si può tentare di andare avanti.

Saluti, Lino


Offline denis751

  • Radio Operatore
  • *******
  • Post: 996
  • Applausi 6
  • Sesso: Maschio
  • Mikhail Timofeevich Kalashnikov
    • Mostra profilo
    • E-mail
Re: BIBANDA TM732 non si accende più......mi piange il cuore!!!!
« Risposta #7 il: 30 Gennaio 2009, 00:10:31 »
CIAO A TUTTI....
il 732 è risorto....rallegriamoci ed esultiamo!!!!
Allora:
tutti i fusibili sono buoni.....
Sullo stampato del frontalino ( display ) era pasato a miglior vita un condensatore...il C8 da 100uF in smd
però prima di salutare tutti ha lasciato un po del suo succo sulla scheda e così facendo ha interrotto il collegamento che porta i 5 volt al pulsante SW1 del power, e al C9.
Tolto il condensatore defunto C8 e sostituito ho fatto un piccolo ponte con un filetto
dal positivo di quest'ultimo al positivo del C9.
Pulito il tutto con un pò di solvente, riassemblato il tutto e poi gli ho dato la scossa, ho pigiato power e
si è riacceso come prima....adessso speriamo che duri
Ciao a tutti  e alla prossima.....

Un ringraziamento particolare all'amico IW3INQ per avermi passato il service manual.
I cimiteri sono pieni di quelli che portano la pistola senza colpo in canna....