Autore Topic: Problema con Intek MT-3030  (Letto 2311 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline SkynyrdQuadro GENERAL LEE 01

  • 1RGK004
  • Radio Operatore
  • *******
  • Post: 4077
  • Applausi 3
  • Sesso: Maschio
  • SkynyrdQuadro @ Monument Valley, UT
    • Mostra profilo
Problema con Intek MT-3030
« il: 03 Novembre 2008, 17:16:40 »
Ciao a tutti...

mi hanno regalato una coppia di Intek MT-3030 e questa domenica ho voluto testarle subito..ora vi spiego il problema.

Con un mio amico abbiamo fatto la prova e ho constatato che quando lo ricevo insieme alla sua voce sento un innesco, tanto forte da coprire addirittura la sua voce! Questo problema si presenta solo quando tengo il volume al max (8) mentre se lo tengo piu basso (5) non lo fa più, però si sente veramente basso da non sentire niente!

Provando le mie due radio sullo stesso canale il problema non si presenta...ma con un altra radio che non è la mia lo fa..

Premesso che:
- i miei subtoni erano disattivati
- sia la mia che la sua radio erano cariche
- i subtoni della radio del mio amico erano disattivati

Cosa posso fare ragazzi??? Le butto??? Me le faccio cambiare??

Grazie in anticipo per le risposte!

http://www.pitlab.pl/wario/MT3030.jpg

73
Skynyrd


Offline TITANO

  • 1RGK326
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 9762
  • Applausi 115
  • Sesso: Maschio
  • Nominativo - TITANO - 1Rgk326 ( Cb - Swl )
    • Mostra profilo
Re: Problema con Intek MT-3030
« Risposta #1 il: 03 Novembre 2008, 18:14:59 »
Ciao senti potrebbe essere forse una regolazione interna non proprio perfetta,che so rx-squelch o che dir si voglia ????? TITANO.
Antonio...Titano...1RGK326....Citta'  Prov. Napoli....!