Autore Topic: perdita sensibilità antenna  (Letto 2219 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

aquilabianca

  • Visitatore
perdita sensibilità antenna
« il: 07 Ottobre 2008, 15:21:02 »
Allora chiedo questo perché io gli ho detto che sembra strano ma vorrei conferme.
Un mio amico ha una mantova turbo, una delle prime in assoluto, montata da molto tempo e mai più toccata, all'epoca tarata in maniera impeccabile a 1:1 di ros.
La domanda è questa, oggi l'antenna si presenta in condizioni perfette, da sempre ros 1:1 ma a lui sembra divenuta "più sorda" che in passato e si chiedeva se potesse essere cosi.
Io l'ho rassicurato dicendogli che è un problema di propagazione, quasi assente ecc.... però ora mi sorge il dubbio. La linea cavo è perfetta, l'antenna è su da un decennio e più ma come all'epoca nella mia mantova5 le sue fascette furono sostituite con modelli inox, quindi priva di ossido, il connettore lato antenna fu messo a prova di atomica con tutti i ritrovati per renderlo stagno ecc.....
Può un'antenna avere un calo di prestazioni senza apparente causa ma solo per l'eta?
Tengo a precisare che a me sembra sempre la stessa, anche il ros, larghezza di banda e tutto sono identici.
Io penso si tratti della vera scarsezza di propagazione ionosferica che lo inganna, anche perché le mie sono su da 15 anni e più e sembrano sempre come il primo giorno.
Secondo voi???


Offline Ricciolino

  • 1RGK420
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1108
  • Applausi 36
  • Sesso: Maschio
  • IU0NHF - 1RGK420
    • Mostra profilo
Re: perdita sensibilità antenna
« Risposta #1 il: 07 Ottobre 2008, 15:27:56 »
io nella mia (che era stata una decina d' anni su un tetto, e poi l' ho tenuta un altra decina io) , smontandola avevo notato parecchio ossido nelle giunzioni dei tubi dello stelo (all' interno della giunzione, tra il tubo più grande ed il successivo più piccolo).

Magari è quello che non fà fare il suo lavoro allo stelo e gli provoca qualche "fastidio".

 :birra:
cb "Ricciolino" Op. Davide | 1RGK420 | IU0NHF

Offline Sterror

  • Radio Operatore
  • *******
  • Post: 269
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • Stefano MagoGattoMatto grafica e web
Re: perdita sensibilità antenna
« Risposta #2 il: 07 Ottobre 2008, 15:28:58 »
scusa l'OT: mandami l'antenna che la provo a casa mia: con tutto il qrm che ho è un buon banco di prova per eventuale sordità :mrgreen:

possibile che 10 anni di strati di ossido-patina superficiale e smog riducano leggermente le prestazioni in ricezione più che in trasmissione?
cb Perseo
Il diavolo fa le pentole, con l'acciaio che gli fornisco.


jackaroe

  • Visitatore
Re: perdita sensibilità antenna
« Risposta #3 il: 07 Ottobre 2008, 15:40:29 »
Figurati !!! Se ha problemi di ossido, si vede anche dalle stazionarie.
Sicuramente ha acceso l'apparato in un giorno di basso qrm (la propagazione non la nomino in quanto inesistente), magari ha usato un apparato diverso dal solito che usava prima, io ad esempio se passo dal Cobra con qrm e microsegnali a 1, al Connex3600, vedo il qrm a zero e silenzio da paura.
Secondo me l'antenna è perfetta, digli di non toccarla, la mia vecchia M5 era sul tetto da 20 anni, tirata giù e distrutta nel togliere i radiali, ho scoperto che il problema di stazionarie l'aveva il rosmetro  :sfiga:  :sfiga:  :sfiga:
73

1PNP548

  • Visitatore
Re: perdita sensibilità antenna
« Risposta #4 il: 07 Ottobre 2008, 16:02:30 »
credo anch'io che il tuo amico non si sia ancora abituato alla mancanza di bailame sulle varie frequenze!

il materiale di cui è costituito il conduttore (cioè l'alluminio per l'antenna in questione) è vero che si può deteriorare, ma variare così considerevolmente il suo "dna" in modo da variare la sensibilità percepita dall'orecchio umano credo sia impossibile! è più facile che in dieci anni il nostro orecchio non ci senta più!  ;-)

l'unica antenna che mi è durata + di 20 anni è la ringo che è fatta con uno spessore di alluminio inferiore alla mantova non ha mai avuto problemi e di ossido ne ho grattato parecchio quando l'ho smontata.

smonatrla e pulirma male non fa comunque.... :up:


aquilabianca

  • Visitatore
Re: perdita sensibilità antenna
« Risposta #5 il: 07 Ottobre 2008, 16:38:44 »
il discorso smontaggio è arduo perché è una fotocopia del montaggio della mia, ovvero 2 tubi e 1/2 manesmann per un totale di 15m dal peso inaudito. (se si dovesse scendere come da me sarebbe per sostituirla...)
Per l'ossido lo escludo a priori perché quando si fece il montaggio tutte le giunzioni furono sigillate.....
A sto punto mi conforto pensando che il suo orecchio era abituato alla prop ed ora invece......
Comunque farò una prova del 9, ricordo come gli arrivavo io ad una determinata soglia di potenza molto bassa (intorno a s2 sul suo rtx) stasera siamo puntati per provare, se è vero io che sono in locale con lui dovrei arrivare sempre 2 o poco meno.

grazie a tutti!

Offline 01nd020marco

  • Radio Operatore
  • *******
  • Post: 159
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: perdita sensibilità antenna
« Risposta #6 il: 07 Ottobre 2008, 16:44:36 »
il discorso smontaggio è arduo perché è una fotocopia del montaggio della mia, ovvero 2 tubi e 1/2 manesmann per un totale di 15m dal peso inaudito. (se si dovesse scendere come da me sarebbe per sostituirla...)
Per l'ossido lo escludo a priori perché quando si fece il montaggio tutte le giunzioni furono sigillate.....
A sto punto mi conforto pensando che il suo orecchio era abituato alla prop ed ora invece......
Comunque farò una prova del 9, ricordo come gli arrivavo io ad una determinata soglia di potenza molto bassa (intorno a s2 sul suo rtx) stasera siamo puntati per provare, se è vero io che sono in locale con lui dovrei arrivare sempre 2 o poco meno.

grazie a tutti!
saluti x tutti infatti secondo me gia ti eri dato la risposta da solone topic di inizio, e comunque la prova migliore e proprio quella di verificare come ascolta i segnali bassi dai corrispondenti locali quindi il tuo in questo caso .....poi ci saprai dire 

73 Marco
1ND020 Marco
alias
Monterey


aquilabianca

  • Visitatore
Re: perdita sensibilità antenna
« Risposta #7 il: 07 Ottobre 2008, 17:03:02 »
infatti, però era una curiosità che avevo, anche perché mi piace espandere le mie conoscenze e con chi meglio degli utenti di RGK!
Comunque visto che si è ritirato prima dal lavoro mi ha squillato ed abbiamo operato la prova, segnale sempre 2, la radio è sempre quella, anche se non è più usata come rtx principale.
Quindi come immaginavo l'antenna o va o non va, e dal ros si evince bene.
grazie grazie grazie a tutti!

Offline eurodani

  • Radio Operatore
  • *******
  • Post: 2861
  • Applausi 20
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 233KW1
Re: perdita sensibilità antenna
« Risposta #8 il: 07 Ottobre 2008, 17:05:41 »
Anche io sono del parere che dopo dieci anni....... una pulitina ed una revisionata ( sost. fascette, pulizia e impermeabilizzazione, sost. bulloneria, filtro aria, olio, filtro antipolline, ecc...)  gliela darei.

Poi starei tranquillo per altri 10 anni.
233KW1 - Daniele - Romania

Transceiver: Icom IC-7700 or Kenwood TS-950SDX
CB Antenna: Long-Yagi LFA 4 elem. @ 15mt tower
Amplifier: OM3500HF


aquilabianca

  • Visitatore
Re: perdita sensibilità antenna
« Risposta #9 il: 07 Ottobre 2008, 17:11:25 »
K Dani ma ci vuole l'esercito per scenderla... oppure il camion con il cestello.....
Comunque io le mie le ho su da 21 e 15 anni (mantova1 e mantova5) e sono pari al nuovo come resa. (Premetto, fascette e bulloneria integrale inox (solo m1), isolamento degli steli prima con gel siliconico, poi con nastro al kevlar semiopaco autoagglomerante, connettore cosparso di grasso siliconico e poi annegato con portaconnettore nel silicone ad alta temperatura e poi annastrato con nastro autoagglomerante vulcanizzato e spirale anch'essa coperta da leggero strato di silicone per isolarla) Solo la 1 manifesta al esterno qualche colatina di ossido dovuta al fatto che non furono all'epoca (per imperizia di un ragazzino di 9 anni...) sostituite con fascette inox. Vero è che fu come fare e varare il titanic metter su quelle antenne però ora me ne sento ripagato!!!!!
Per il resto le mie sono come il primo giorno, sulla 1 ho solo dovuto sostituire un radiale (anzi riattaccarlo...).
Io sono sempre stato dell'opinione che un'antenna si monta veramente con tutti i sacramenti, poi se un giorno si guasta viene sostituita!
Comunque l'amico era confortato..... poi la sua è giovincella... solo 12 anni! :grin: :grin: :grin:
grazie ancora a tutti!

piccolo P.S.
Montate SEMPRE le antenne con la massima perizia, anche eccessiva che poi nel tempo ripaga!
« Ultima modifica: 07 Ottobre 2008, 17:17:20 da aquilabianca »

Offline eurodani

  • Radio Operatore
  • *******
  • Post: 2861
  • Applausi 20
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 233KW1
Re: perdita sensibilità antenna
« Risposta #10 il: 07 Ottobre 2008, 17:30:59 »
Accipicchia: una highlander !  8O  :-D



233KW1 - Daniele - Romania

Transceiver: Icom IC-7700 or Kenwood TS-950SDX
CB Antenna: Long-Yagi LFA 4 elem. @ 15mt tower
Amplifier: OM3500HF


aquilabianca

  • Visitatore
Re: perdita sensibilità antenna
« Risposta #11 il: 07 Ottobre 2008, 17:46:28 »
e spero di tutto cuore duri altri 100 anni!

Offline IUØAXD

  • 1RGK253
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1090
  • Applausi 75
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU0AXD
Re: perdita sensibilità antenna
« Risposta #12 il: 12 Dicembre 2008, 10:05:31 »
sono in ritardo di 2 mesi su questo 3d...  :mrgreen:

73...

Io ho un problema analogo a quello del tuo amico. Ho l'antenna sorda... Dapprima pensavo fosse un problema di vuoto in frequenza, non c'è più nessuno. Invece poi mi sono accorto che staccando il bocchettone dalla radio e inserendo solo il polo caldo e non facendo toccare la massa riuscivo a sentire casino  8O Allora ho voluto fare una prova con l'apparato che ho in macchina e... stessa cosa. Li mi sono sincerato che c'era qualcosa che non andava con l'antenna. Ok, la smonto. Premetto che è una vecchia Groud Plane da 5 metri (2.5mt stelo verticale + 3 x 2.5mt radiali) La base di ancoraggio dei radiali è praticamente ossidata...  :sfiga: Questa antenna è stata sul palo per 10 anni senza avere problemi. L'anno scorso ho dovuto smontare tutto per fare dei lavori al tetto (dava fastidio) e già che c'ero l'ho pulita. Rimontato tutto per un po ha funzionato bene e poi piano piano ho cominciato a sentire un calo di qrm però non mi sono preoccupato più di tanto perchè pensavo alla scarsa propagazione ed invece qualche giorno fa la sorpresa...
Ora mi chiedo: può l'ossido sulla base dei radiali compromettere così tanto le prestazioni di un'antenna? Su questo sono ignorante...  :-[
Fra


Offline r5000

  • Radio Operatore
  • *******
  • Post: 16520
  • Applausi 424
  • qth bergamo
    • Mostra profilo
    • E-mail
Re: perdita sensibilità antenna
« Risposta #13 il: 12 Dicembre 2008, 11:48:24 »
73 a tutti certamente se per esempio hai usato degli acidi per pulirla e si sono infiltrati nelle connessioni,o lo stesso ossido (che sia di ferro o di alluminio non cambia...) forma una patina isolante o cattiva conduttrice tra gli elementi,certamente la gp non è complicata come un'antenna multibanda trappolata e quindi i punti di giunzione tra gli elementi sono pochi,ma se si forma una resistenza in serie tra il centrale e lo stilo si attenua il segnale di sicuro,il ros dovrebbe indicare il problema sempre che prima l'antenna aveva ros 1:1 se era per esempio 1:5 è difficile interpretare se il ros è dovuto a un problemadi taratura o perdite elettriche...

Offline IUØAXD

  • 1RGK253
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1090
  • Applausi 75
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU0AXD
Re: perdita sensibilità antenna
« Risposta #14 il: 12 Dicembre 2008, 12:38:52 »
Ciao r5000,
dunque per pulirla la prima volta non ho usato acidi ma semplicemente una spazzola di ottone per togliere quel poco ossido che c'era.
Oggi la sto pulendo sempre con la stessa spazzola di ottone però l'ossido formatosi è maggiore rispetto ad un anno fà...
Si è formato proprio sul piano di appoggio dei radiali. Ora l'ho spazzolato per bene. Nel pomeriggio se non piove la rimonto.
Un mio amico mi ha suggerito di passagli sopra del grasso così da far formare una patina protettiva contro gli agenti atmosferici. Praticamente rimontato tutto e controllato il funzionamento dovrei passare il grasso, una buona quantità, sopra il piatto di ancoraggio dei radiali. Sinceramente non so se può funzionare.
Per quanto riguarda le R.O.S., prima che succedesse la "sordità" erano ottime, nell'ordine di 1.2 - 1.5. Poi invece sono diventate altissime: 3 - 4 - 5.

Speriamo bene, altrimenti credo che dovrò cambiare antenna...