Autore Topic: ALAN 48 no tx  (Letto 3432 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline rocco66

  • 2° Ammonizione
  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
ALAN 48 no tx
« il: 25 Settembre 2008, 08:55:43 »
Ciao a tutti
una 48 non và in tx, premendo la portante va in tx ma a "vibrazioni" e il wattmetro si ferma sui 3watt sempre "vibrando". Da premettere che ho sostituito la L203, L204, L301, L302, L303, il pilota e il finale RF, e stò sempre allo stesso "palo",
se a qualcuno gli è capitato una cosa del genere, un grazie anticipato.   
quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"


Offline scienziato

  • 1rgk093
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 3301
  • Applausi 7
  • Sesso: Maschio
  • IT9BDM - 1RGK093
    • Mostra profilo
    • IT9BDM
    • E-mail
Re: ALAN 48 no tx
« Risposta #1 il: 25 Settembre 2008, 12:24:04 »
Ciao a tutti
una 48 non và in tx, premendo la portante va in tx ma a "vibrazioni" e il wattmetro si ferma sui 3watt sempre "vibrando". Da premettere che ho sostituito la L203, L204, L301, L302, L303, il pilota e il finale RF, e stò sempre allo stesso "palo",
se a qualcuno gli è capitato una cosa del genere, un grazie anticipato.   
se a quanto ho capito a vobrazione vorrebbe dire che fa velocemente tx e rx mentre trasmetti????
bhe ho un problema simile sul tokyo e caro mio la commutazione sara andata a farsi benedire !!
cambia i 2 transistor ora non ricordo quali sono  :up: :up: :up: :up: :up: :up: :up:
Yaesu ft 1000MP YAGI 7 ELEMENTI 10-15-10 FULL SIZE , 3 el 50 mhz home made, yaesu ft817, yaesu ft100d Kenwood ts140
dipoli 40-80 full size amplificatore fl2100b
YAGI 9 +9  ELEMENTI VHF- 9+19 V-UHF PER SAT

Offline dukeluca86

  • Radio Operatore
  • *******
  • Post: 1962
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re: ALAN 48 no tx
« Risposta #2 il: 25 Settembre 2008, 12:38:59 »
Sembra il VCO\PLL che non aggancia bene, o aggancia a tratti e poi si sgancia.
Il miglior SO ? Linux !


Offline rocco66

  • 2° Ammonizione
  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
Re: ALAN 48 no tx
« Risposta #3 il: 25 Settembre 2008, 12:48:48 »
Sembra il VCO\PLL che non aggancia bene, o aggancia a tratti e poi si sgancia.

Sì, sembra proprio una roba del genere, appunto và in tx ma talmente veloce che è la "vibrazione" potrebbe anche darsi che và in rx ma non ci fai caso.
Provo alla sostituzione dei due TR  magari anche LC7120

quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"

Offline scienziato

  • 1rgk093
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 3301
  • Applausi 7
  • Sesso: Maschio
  • IT9BDM - 1RGK093
    • Mostra profilo
    • IT9BDM
    • E-mail
Re: ALAN 48 no tx
« Risposta #4 il: 25 Settembre 2008, 13:05:25 »
Sembra il VCO\PLL che non aggancia bene, o aggancia a tratti e poi si sgancia.

Sì, sembra proprio una roba del genere, appunto và in tx ma talmente veloce che è la "vibrazione" potrebbe anche darsi che và in rx ma non ci fai caso.
Provo alla sostituzione dei due TR  magari anche LC7120


prima di sostituire i transistor della commutazine, dai una regolata alla bobina del vco potrebbe essere quella  :up: :up: :up: :up:
Yaesu ft 1000MP YAGI 7 ELEMENTI 10-15-10 FULL SIZE , 3 el 50 mhz home made, yaesu ft817, yaesu ft100d Kenwood ts140
dipoli 40-80 full size amplificatore fl2100b
YAGI 9 +9  ELEMENTI VHF- 9+19 V-UHF PER SAT


Offline rocco66

  • 2° Ammonizione
  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
Re: ALAN 48 no tx
« Risposta #5 il: 25 Settembre 2008, 13:09:26 »
Sembra il VCO\PLL che non aggancia bene, o aggancia a tratti e poi si sgancia.

Sì, sembra proprio una roba del genere, appunto và in tx ma talmente veloce che è la "vibrazione" potrebbe anche darsi che và in rx ma non ci fai caso.
Provo alla sostituzione dei due TR  magari anche LC7120


prima di sostituire i transistor della commutazine, dai una regolata alla bobina del vco potrebbe essere quella  :up: :up: :up: :up:

Già fatto, calibrate tutte le bobine della catena tx
quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"

Offline scienziato

  • 1rgk093
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 3301
  • Applausi 7
  • Sesso: Maschio
  • IT9BDM - 1RGK093
    • Mostra profilo
    • IT9BDM
    • E-mail
Re: ALAN 48 no tx
« Risposta #6 il: 25 Settembre 2008, 13:33:48 »
Sembra il VCO\PLL che non aggancia bene, o aggancia a tratti e poi si sgancia.

Sì, sembra proprio una roba del genere, appunto và in tx ma talmente veloce che è la "vibrazione" potrebbe anche darsi che và in rx ma non ci fai caso.
Provo alla sostituzione dei due TR  magari anche LC7120


prima di sostituire i transistor della commutazine, dai una regolata alla bobina del vco potrebbe essere quella  :up: :up: :up: :up:

Già fatto, calibrate tutte le bobine della catena tx
e si e risolto ??????
Yaesu ft 1000MP YAGI 7 ELEMENTI 10-15-10 FULL SIZE , 3 el 50 mhz home made, yaesu ft817, yaesu ft100d Kenwood ts140
dipoli 40-80 full size amplificatore fl2100b
YAGI 9 +9  ELEMENTI VHF- 9+19 V-UHF PER SAT


Offline dukeluca86

  • Radio Operatore
  • *******
  • Post: 1962
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re: ALAN 48 no tx
« Risposta #7 il: 25 Settembre 2008, 15:29:58 »
Se siamo qui a parlarne credo di no he he.
Magari è il pll che si è rotto, ma dimmi, ha avuto sbalzi di tensione, è stato alimentato a più del dovuto o cose simili, Rocco ?
Ma il pll almeno genera la frequenza dimezzata di 5.120 Khz ? (metà del quarzo a 10.240).
Il miglior SO ? Linux !

Offline rocco66

  • 2° Ammonizione
  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
Re: ALAN 48 no tx
« Risposta #8 il: 25 Settembre 2008, 19:14:59 »
Ciao
No non ho misurato  la frequenza dimezzata di 5.120 Khz.
Vi dico il principio del difetto, cioè come è stato causato: 
L'apparato spingeva in un modo incredibile, con picchi da 0,5watt fino a 10watt.   ha (aveva) un mosfet come finale RF, non nè sò il motivo ma improvvisamente si è  staccato un capo del condensatore ceramico da 47pf
(quello collegato sul bocchettone d'antenna, collegato sul polo caldo,
vabbè che era uguale a stò punto). Andando in ptt, improvvisamente morto in TX!
misurato il mosfet con provacomponenti oscilloscopio; corto netto.
Rimesso il mosfet ed il condensatore, stesso difetto,
sostituito con 1969 (ovviamente rimesso impedenza e resistenza)
in quanto mi credevo a mosfet fasulli, invece non è cambiato nulla.
qualche cond in serie alla RF che fà andare a strappi la RF?
Il difetto appunto avvenuto per il corto netto dell'alimentazione su tutti i Pin del mosfet !
quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"


Offline dukeluca86

  • Radio Operatore
  • *******
  • Post: 1962
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re: ALAN 48 no tx
« Risposta #9 il: 25 Settembre 2008, 23:01:09 »
Ah beh, magari ad apparato spento, prova a vedere se c'è continuità tra polo caldo e massa, e se c'è qualche condensatore che è interrotto o in corto.
Il miglior SO ? Linux !

Offline Cb Colt

  • Radio Operatore
  • *******
  • Post: 2617
  • Applausi 12
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: ALAN 48 no tx
« Risposta #10 il: 28 Settembre 2008, 00:31:02 »
x rimetterlo in vita te ne esci solo con l'oscilloscopio  :up:
è l'unico modo..ne ho sistemati tanti e credo che meglio che modificare cb...xke ormai riparatori nn ce ne son + e mi dispiace x la categoria  :'(
Datemi un cacciavite e mi farò sentire dal mondo...

Chiamatemi sul CH13 o CH45 propagazione permettendo...
73 by Espresso Colt

New effetto eco! Molto soft e penetrante nel qrm

[url=http://www.postimage.org/image.php?v=Pq1oxd


Offline rocco66

  • 2° Ammonizione
  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
Re: ALAN 48 no tx
« Risposta #11 il: 28 Settembre 2008, 08:35:36 »
Ciao a tutti
"Purtroppo" io rimango nella categoria dei riparatori,
in quanto ho iniziato a giocare col saldatore ad 11 anni.
Sinceramente non ho piu controllato il difetto, (per le mod)
senz'altro lo farò il piu presto possibile.
Ciao e buona Domenica a tutti
quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10928
  • Applausi 371
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: ALAN 48 no tx
« Risposta #12 il: 28 Settembre 2008, 22:59:28 »
hai provato a controllare che i contatti del mic siano esatti e non sbagliati.


Offline rocco66

  • 2° Ammonizione
  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
Re: ALAN 48 no tx
« Risposta #13 il: 28 Settembre 2008, 23:08:39 »
hai provato a controllare che i contatti del mic siano esatti e non sbagliati.

Acquario, ma stai pazziando o stai scrivendo sul serio?
quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10928
  • Applausi 371
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: ALAN 48 no tx
« Risposta #14 il: 28 Settembre 2008, 23:48:27 »

Acquario, ma stai pazziando o stai scrivendo sul serio?
Anche se non sono un riparatore ma un appassionato di questo hobby
sono in  PIENA FACOLTA' DI INTENDERE ,CAPIRE( anche le provvocazioni) e VOLERE quindi  SANO DI MENTE e realmente  responsabile delle mie azioni ...........poi pensala come vuoi....

è successo molte volte che qualcuno monta il connettore in modo sbagliato invertendo i collegamenti di tx con quelli della capsula e questo può produrre questo difetto.
« Ultima modifica: 29 Settembre 2008, 00:10:18 da acquario58 »


Offline rocco66

  • 2° Ammonizione
  • Radio Operatore
  • *******
  • Post: 1579
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • http://www.tecnorocco.it
    • E-mail
Re: ALAN 48 no tx
« Risposta #15 il: 29 Settembre 2008, 08:14:56 »
Ciao
Comunque con l'oscilloscopio, con la sonda, partendo dal pin 9 del TA7310,
dopo le prime due bobine cè segnale, intorno al predriver niente, inutile appunto continuare fino ad arrivare alla prox bobina, cioè quella senza schermo.
« Ultima modifica: 30 Settembre 2008, 18:22:30 da rocco66 »
quot;Se in un primo momento l'idea non è assurda, allora non c'è nessuna speranza che si realizzi"