Autore Topic: problema Wouxun UV2D  (Letto 209 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline TITANO

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 9684
  • Applausi 115
  • Sesso: Maschio
  • Nominativo - TITANO - 1Rgk326 ( Cb - Swl )
    • Mostra profilo
problema Wouxun UV2D
« il: 24 Marzo 2019, 14:03:08 »
Salve a tutti ....Ho per le mani questo portatile che in questi giorni e caduto a terra lievemente,e da quel momento non sento piu audio
dall altoparlante. La radio riceve in quanto usando delle cuffiette nella presa speaker sento l'audio senza problemi. Quale potrebbe essere secondo voi il problema ? Spero non sia nnt di grave . Auguro cmq buona domenica a tutti. Grazie Titano
Antonio...Titano...1RGK326....Citta'  Prov. Napoli....!

Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 2991
  • Applausi 108
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:problema Wouxun UV2D
« Risposta #1 il: 24 Marzo 2019, 14:15:29 »
Credo che si sia spostato il magnete all'interno del piccolo altoparlantino!

Offline TITANO

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 9684
  • Applausi 115
  • Sesso: Maschio
  • Nominativo - TITANO - 1Rgk326 ( Cb - Swl )
    • Mostra profilo
Re:problema Wouxun UV2D
« Risposta #2 il: 24 Marzo 2019, 14:28:22 »
Ciao abusivo...scusami puoi essere piu chiaro di quale megnete parli ? grz
Antonio...Titano...1RGK326....Citta'  Prov. Napoli....!


Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 2991
  • Applausi 108
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:problema Wouxun UV2D
« Risposta #3 il: 24 Marzo 2019, 15:53:49 »
Se smonti il piccolo altoparlante noterai che c'è un piccolo magnete all'interno della sua bobina.
Si è semplicemente spostato!
Solo che l'altoparlante non è recuperabile.
Ti tocca smontare e verificare...

Offline TITANO

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 9684
  • Applausi 115
  • Sesso: Maschio
  • Nominativo - TITANO - 1Rgk326 ( Cb - Swl )
    • Mostra profilo
Re:problema Wouxun UV2D
« Risposta #4 il: 24 Marzo 2019, 22:10:04 »
Risolto !!!

Era l'altoparlantino rotto....Un mio amico che aveva una radio simile ma bruciata x atlri motivi ma con l'altoparlante buono,me l'ha portato e l'abbiamo in 1 minuto sostituito al vecchio rotto.... Il tutto e' tornato perfettamente funzionante....Cmq grazie del consiglio abusivo.! E sempre buono sapere cose nuove,non si sa mai....! [emoji106]  [emoji106]  [emoji106]
Antonio...Titano...1RGK326....Citta'  Prov. Napoli....!


Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 2991
  • Applausi 108
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:problema Wouxun UV2D
« Risposta #5 il: 24 Marzo 2019, 22:34:29 »
...Cmq grazie del consiglio abusivo.!...
Figurati, mi trovi sempre qui!