Autore Topic: PROBLEMI TX/RX ALAN 48PLUS  (Letto 6249 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline genti83

  • Radio Operatore
  • *******
  • Post: 116
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
  • Nominativo: IU0HQQ
PROBLEMI TX/RX ALAN 48PLUS
« il: 28 Agosto 2006, 13:51:40 »
Ho dei problemi con un 48 Plus.
In poche parole l'apparato commuta la trasmissione, ma non trasmette alcuna potenza.
Inoltre non riceve nessun segnale.
I finali dovrebbero essere funzionanti, cosi non capisco cosa possa essere successo all'apparato.
Prima che si presentasse tutto ciò, l apparato cominciava a presentare di questi problemi, ma solo in TX.poi dando qualche colpetto sulla parte superiore dell'apparato si riprendeva e una volta caldo non dava piu problemi.
Ora la Crisi totale...MORTO!
Spero siano solo problemi di falso contatto o cose del genere,ma visto che di questo non ci capisco molto, vi chiedo aiuto.
Mi hanno parlato di VCO e di EPROM.
Vi lascio la mia e-mail: genti83@virgilio.it

Grazie a tutti.
Tiziano
lfa Romeo Giulietta 2.0 (1985): fiero possessore!
La mia Alfa sul mio blog: sluppero.spaces.live.com

Offline esteban

  • Radio Operatore
  • *******
  • Post: 512
  • Applausi 2
    • Mostra profilo
    • E-mail
PROBLEMI TX/RX ALAN 48PLUS
« Risposta #1 il: 28 Agosto 2006, 16:29:46 »
Lato saldature dissalda lamierino lato dx rifai le saldature cerchiate usa una lente oppure un monocolo prova l'apparato se tutto ok risalda il lamierino  :lol: finito

Online cimabue

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 7081
  • Applausi 78
  • Sesso: Maschio
  • UTENTE NEONATO
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
PROBLEMI TX/RX ALAN 48PLUS
« Risposta #2 il: 29 Agosto 2006, 19:16:14 »
segui le istruzioni di esteban una volta è successo pure a me sul cb di un amico camionaro.

aquilabianca

  • Visitatore
PROBLEMI TX/RX ALAN 48PLUS
« Risposta #3 il: 03 Settembre 2006, 13:50:27 »
mi domando se esiste cosa che i nostri tecnici non sappiano risolvere!!!!
grandi, siete mitici, sempre grazie.

Online cimabue

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 7081
  • Applausi 78
  • Sesso: Maschio
  • UTENTE NEONATO
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
PROBLEMI TX/RX ALAN 48PLUS
« Risposta #4 il: 03 Settembre 2006, 14:14:38 »
non sappiamo pero come è andata a finire.
sarebbe bello saperlo cosi gli altri utenti sanno qualcosa in piu.


Offline genti83

  • Radio Operatore
  • *******
  • Post: 116
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
  • Nominativo: IU0HQQ
PROBLEMI TX/RX ALAN 48PLUS
« Risposta #5 il: 04 Settembre 2006, 09:30:53 »
ancora nulla...
Non ho molto tempo per via di esami all'università.
Cmq vi farò sapere al piu presto..
Tiziano
lfa Romeo Giulietta 2.0 (1985): fiero possessore!
La mia Alfa sul mio blog: sluppero.spaces.live.com

Offline valentina

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 0
  • Sesso: Femmina
    • Mostra profilo
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #6 il: 01 Settembre 2008, 11:24:18 »
Aiuto a tutti!!!! :allah: :allah:
Da questa mattina il mio fedele alan 48 plus non trasmette e non riceve più....
Ero in conversazione e ad un tratto il vuoto...
Per di più il segnale dell'indicatore di potenza è sparito!!!
Chi mi aiuta perfavore....

Grazie anticipatamente abbraccino abbraccino
Il sapere è cibo per il cervello!!!

Offline scienziato

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 3301
  • Applausi 7
  • Sesso: Maschio
  • IT9BDM - 1RGK093
    • Mostra profilo
    • IT9BDM
    • E-mail
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #7 il: 01 Settembre 2008, 11:49:24 »
Aiuto a tutti!!!! :allah: :allah:
Da questa mattina il mio fedele alan 48 plus non trasmette e non riceve più....
Ero in conversazione e ad un tratto il vuoto...
Per di più il segnale dell'indicatore di potenza è sparito!!!
Chi mi aiuta perfavore....

Grazie anticipatamente abbraccino abbraccino
in giro ce la malattia dei 48 plus ora ?? heheee
bhe cosi e un po difficile vediamo potresti controllare con un wattamentro se ancora trasmette
come seconda cosa controlla con un amperometro se assorbe piu del dovuto in rx
se questo succede ce qualche integrato in corto " probabilmente quello audio " ma se l'apparato riceve bene non puo essere questo "
cosa piu banale controlla lo spinotto dell antenna se x caso fa i capricci :up: :up: :up: :up: :up:
Yaesu ft 1000MP YAGI 7 ELEMENTI 10-15-10 FULL SIZE , 3 el 50 mhz home made, yaesu ft817, yaesu ft100d Kenwood ts140
dipoli 40-80 full size amplificatore fl2100b
YAGI 9 +9  ELEMENTI VHF- 9+19 V-UHF PER SAT

Offline valentina

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 0
  • Sesso: Femmina
    • Mostra profilo
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #8 il: 01 Settembre 2008, 12:01:10 »
Aiuto a tutti!!!! :allah: :allah:
Da questa mattina il mio fedele alan 48 plus non trasmette e non riceve più....
Ero in conversazione e ad un tratto il vuoto...
Per di più il segnale dell'indicatore di potenza è sparito!!!
Chi mi aiuta perfavore....

Grazie anticipatamente abbraccino abbraccino
in giro ce la malattia dei 48 plus ora ?? heheee
bhe cosi e un po difficile vediamo potresti controllare con un wattamentro se ancora trasmette
come seconda cosa controlla con un amperometro se assorbe piu del dovuto in rx
se questo succede ce qualche integrato in corto " probabilmente quello audio " ma se l'apparato riceve bene non puo essere questo "
cosa piu banale controlla lo spinotto dell antenna se x caso fa i capricci :up: :up: :up: :up: :up:
Lo spinotto va bene...ma collegando il rosmetro non vedo movimenti e come dicevo l'indicatore di segnale/potenza non esiste piu.
Comunque spostando lo squelch sento l'audiodelle frequenze...
Cosa ne pensi ora???? :'( :'( :'(

Ok...non so ancora bene che sia successo, ma dopo 30 min senza corrente e senza fusibile,il mio barrachino è tornato a funzionare abbraccino :up: :up: :up: :miiii: :inlove: :inlove: :inlove:
Grazie sant baracco...patrono di tutti i cb :dance: :dance:
e comunque un grazie mille a te scienziato...uno dei tanti guru del forum
Alla prossima...e spero per modifiche, non per problemi. :abballa: :abballa: :dance: abbraccino
« Ultima modifica: 01 Settembre 2008, 13:00:19 da valentina »
Il sapere è cibo per il cervello!!!


Offline scienziato

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 3301
  • Applausi 7
  • Sesso: Maschio
  • IT9BDM - 1RGK093
    • Mostra profilo
    • IT9BDM
    • E-mail
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #9 il: 01 Settembre 2008, 14:13:18 »
Aiuto a tutti!!!! :allah: :allah:
Da questa mattina il mio fedele alan 48 plus non trasmette e non riceve più....
Ero in conversazione e ad un tratto il vuoto...
Per di più il segnale dell'indicatore di potenza è sparito!!!
Chi mi aiuta perfavore....

Grazie anticipatamente abbraccino abbraccino
in giro ce la malattia dei 48 plus ora ?? heheee
bhe cosi e un po difficile vediamo potresti controllare con un wattamentro se ancora trasmette
come seconda cosa controlla con un amperometro se assorbe piu del dovuto in rx
se questo succede ce qualche integrato in corto " probabilmente quello audio " ma se l'apparato riceve bene non puo essere questo "
cosa piu banale controlla lo spinotto dell antenna se x caso fa i capricci :up: :up: :up: :up: :up:
Lo spinotto va bene...ma collegando il rosmetro non vedo movimenti e come dicevo l'indicatore di segnale/potenza non esiste piu.
Comunque spostando lo squelch sento l'audiodelle frequenze...
Cosa ne pensi ora???? :'( :'( :'(

Ok...non so ancora bene che sia successo, ma dopo 30 min senza corrente e senza fusibile,il mio barrachino è tornato a funzionare abbraccino :up: :up: :up: :miiii: :inlove: :inlove: :inlove:
Grazie sant baracco...patrono di tutti i cb :dance: :dance:
e comunque un grazie mille a te scienziato...uno dei tanti guru del forum
Alla prossima...e spero per modifiche, non per problemi. :abballa: :abballa: :dance: abbraccino
ok non ci sono problemi è un piacere aiutare ed essere aiutati qui sul forum !!!!
a presto 73 :amore: :amore: :amore: abbraccino abbraccino abbraccino abbraccino
Yaesu ft 1000MP YAGI 7 ELEMENTI 10-15-10 FULL SIZE , 3 el 50 mhz home made, yaesu ft817, yaesu ft100d Kenwood ts140
dipoli 40-80 full size amplificatore fl2100b
YAGI 9 +9  ELEMENTI VHF- 9+19 V-UHF PER SAT

aquilabianca

  • Visitatore
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #10 il: 01 Settembre 2008, 14:17:32 »
UHM... temo la CPU volesse andare in ferie! ;-)


Offline valentina

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 0
  • Sesso: Femmina
    • Mostra profilo
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #11 il: 01 Settembre 2008, 16:22:21 »
UHM... temo la CPU volesse andare in ferie! ;-)
EEEEEeeeeeeee??????
Perchè temevi questo Aquila bianca?? ??? ???
non dirmi che il mio baracchino mi abbandona del tutto??? ???
Ed ora che devo fare????

qualc'uno mi consigli!!!! :'( :'(
« Ultima modifica: 01 Settembre 2008, 16:29:39 da valentina »
Il sapere è cibo per il cervello!!!

Online cimabue

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 7081
  • Applausi 78
  • Sesso: Maschio
  • UTENTE NEONATO
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #12 il: 02 Settembre 2008, 00:24:58 »
leggi il secondo post.

ORSO_BRUNO

  • Visitatore
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #13 il: 03 Settembre 2008, 13:18:39 »
Ciao a todos.....
Vi chiedo aiuto perche il mio alan 78 plus non riesce a lavorare più :( :(
O meglio, dopo la modifica 400 ch non riosco più a farmi sentire bene e a ricevere, non supero i 30 metri di distanza tra una antenna e l'altra.
Che sarà successo ???

Grazie a tutti... :allah: :allah:

aquilabianca

  • Visitatore
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #14 il: 03 Settembre 2008, 14:05:56 »
Hai guardato la posta? ti ho spedito una cosina, rivedi bene tutto e resetta. Li mi sa che la modifica è fatta male, non è che c'è della pasta-salda intorno alle saldature che crea una resistenza?


ORSO_BRUNO

  • Visitatore
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #15 il: 03 Settembre 2008, 16:37:37 »
Hai guardato la posta? ti ho spedito una cosina, rivedi bene tutto e resetta. Li mi sa che la modifica è fatta male, non è che c'è della pasta-salda intorno alle saldature che crea una resistenza?
Ciao Mitico!!!
Ho ricevuto...grazie!!!
Pulizia fatta e ora funziona!!!
Ma la scritta di batman resta :grin: :mrgreen: :grin:????

Grazie ancora.... :allah: :allah:

aquilabianca

  • Visitatore
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #16 il: 03 Settembre 2008, 17:25:57 »
Hai fatto la conversione in RU e il Reset? perché a quel punto c'è qualcosina che non va!

Prova a staccarlo dal Alimentatore e cortocirquitare il rosso e il nero d'alimentazione lato alimentatore per 12 ore con l'apparato su on (ovviamente staccato dal alimentatore) e vedi.
CIAO

ORSO_BRUNO

  • Visitatore
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #17 il: 03 Settembre 2008, 17:50:35 »
Hai fatto la conversione in RU e il Reset? perché a quel punto c'è qualcosina che non va!

Prova a staccarlo dal Alimentatore e cortocirquitare il rosso e il nero d'alimentazione lato alimentatore per 12 ore con l'apparato su on (ovviamente staccato dal alimentatore) e vedi.
CIAO

Proverò questa sera cosi vedo....
La comutazione in RU non l'ho fatta perchè il mio è solo plus, non multi!!!
Quindi funziona tutto ma la scritta resta ???

Grazie di tutto

aquilabianca

  • Visitatore
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #18 il: 03 Settembre 2008, 17:57:54 »
uhm..... prova a resettare, comunque se non ricordo male anche alcune versioni maxon avevano la possibilità di commutare la banda.... tu fai la prova a vedere un pò....


Offline nau

  • Radio Operatore
  • *******
  • Post: 1390
  • Applausi 1
  • Sesso: Maschio
  • -IZ8PGB- sulla 27 ch.3, op.Oreste..in USB 27.615
    • Mostra profilo
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #19 il: 03 Settembre 2008, 17:58:48 »
73 a tutti....segui aquila, in quel modo dovrebbe funzionare, anche un mio amico aveva lo stesso problema, e resettandolo per benino ha risolto il tutto...ciaoooooo
.....il mondo non verrà distrutto da una bomba atomica, come dicono i giornali, ma da una risata, da un eccesso di banalità che trasformerà la realtà in una barzelletta di pessimo gusto......

Offline nau

  • Radio Operatore
  • *******
  • Post: 1390
  • Applausi 1
  • Sesso: Maschio
  • -IZ8PGB- sulla 27 ch.3, op.Oreste..in USB 27.615
    • Mostra profilo
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #20 il: 03 Settembre 2008, 17:59:46 »
uhm..... prova a resettare, comunque se non ricordo male anche alcune versioni maxon avevano la possibilità di commutare la banda.... tu fai la prova a vedere un pò....
73 a tutti...e basta aquila.....fai postare prima me...hahahha oggi è un casino..
.....il mondo non verrà distrutto da una bomba atomica, come dicono i giornali, ma da una risata, da un eccesso di banalità che trasformerà la realtà in una barzelletta di pessimo gusto......

aquilabianca

  • Visitatore
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #21 il: 03 Settembre 2008, 18:00:20 »
uhm..... prova a resettare, comunque se non ricordo male anche alcune versioni maxon avevano la possibilità di commutare la banda.... tu fai la prova a vedere un pò....
73 a tutti...e basta aquila.....fai postare prima me...hahahha oggi è un casino..

 :grin: :grin: :grin: :grin: :grin: :grin: le dita più veloci del web  :grin: :grin: :grin: :grin: :grin: :grin: :grin: :grin:

Offline cicciopizza2

  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1936
  • Applausi 8
  • Sesso: Maschio
  • chi sono
    • Mostra profilo
    • http://www.myspace.com/cicciopizza2
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #22 il: 15 Settembre 2008, 18:18:54 »
se posso essere d'aiuto a qualcuno ,ho avuto lo stesso problema se infatti cercate nel forum 48 plus SORDOMUTO li avevo postato il mio problema ...cmq bando alle cianciche lo portato in assistenza x 50 €urelli mi ha cambiato i finali e l'alimentazione dello stadio finale ...ha xgiunta me lo ha riportato originale 40 ch ..ed io non lo avevo chiesto ....secondo me ha cambiato i finali e pre  con qualche altro transistor ...
7.3 a tutti


aquilabianca

  • Visitatore
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #23 il: 19 Settembre 2008, 11:10:31 »
torna li e fallo rifare 400ch!

Offline claudia

  • Radio Operatore
  • *******
  • Post: 268
  • Applausi 0
  • Sesso: Femmina
    • Mostra profilo
Re: PROBLEMI TX/RX ALAN 48PLUS
« Risposta #24 il: 06 Ottobre 2008, 12:47:32 »
ciao a tutti
toglietemi una curiosità, ma quando si fa il reset della cpu l'apparato deve essere acceso o spento?