ROGERK

banda cittadina (27 mhz) => ricetrasmettitori banda cittadina => Amplificatori lineari => Topic aperto da: scienziato - 15 Luglio 2008, 14:38:00

Titolo: problema con lineare cte 747
Inserito da: scienziato - 15 Luglio 2008, 14:38:00
ciao raga mi hanno portato un lineare che appena vado in trasmissione si brucia il fusibile all interno!!!
provo a cambiarlo ma fa la stessa cosa
monta 4 finali tipo ms1307 saranno mosfet puo essere che qualcuno è in corto???? :up: :up: :up: :up: :up: :up: :up:
Titolo: Re: problema con lineare cte 747
Inserito da: aquilabianca - 15 Luglio 2008, 14:53:47
digli che non si pilota con 40w... e controlla i finali!
Titolo: Re: problema con lineare cte 747
Inserito da: roccica - 15 Luglio 2008, 14:56:32
E' probabile che qualcuno dei mosfet sia in corto.
Titolo: Re: problema con lineare cte 747
Inserito da: deltak - 15 Luglio 2008, 15:02:14
Prova a controllare qualche falso contatto tempo fa se non rikordo male controllai lo stasse lineare, si bruciavano i fusibile e finali per dei falsi contatti, poi controlla i finali sikuramente cè un corto...
Titolo: Re: problema con lineare cte 747
Inserito da: devilx - 16 Luglio 2008, 14:29:05
una volta capito anche a me il problema era 1 dei finali in corto
Titolo: Re: problema con lineare cte 747
Inserito da: SkynyrdQuadro GENERAL LEE 01 - 16 Luglio 2008, 16:00:56
Confermo anche io...probabilmente c'è un finale in corto! Ed escludo il pilotaggio a 40W...anche perchè si fotterebbero prima i mosfet interni..
Titolo: Re: problema con lineare cte 747
Inserito da: CODICE_ROSSO - 16 Luglio 2008, 16:09:42
40 WATT IN QUEL  LINEARE  :miiii: :miiii: :miiii:
 FORSE HO LETTO MALE ?

Titolo: Re: problema con lineare cte 747
Inserito da: aquilabianca - 16 Luglio 2008, 16:19:05
era una battuta!!!!!!!!!  :grin: :grin: :grin:
in genere si bruciano i finali in quello per sovrapilotaggio o per eccesso di ros, ma deve essere proprio tanto!
Titolo: Re: problema con lineare cte 747
Inserito da: leonardo6357 - 29 Luglio 2008, 23:18:08
Controllali non si sa' mai,magari ancora non si sono bruciati tutti :grin:.
Salutoni cordiali a tutti gli amici del foro
Titolo: Re: problema con lineare cte 747
Inserito da: Emergency118 - 29 Luglio 2008, 23:21:32
ciao raga mi hanno portato un lineare che appena vado in trasmissione si brucia il fusibile all interno!!!
provo a cambiarlo ma fa la stessa cosa
monta 4 finali tipo ms1307 saranno mosfet puo essere che qualcuno è in corto???? :up: :up: :up: :up: :up: :up: :up:
lineare skioppato, finali sfiammati e tutto in corto.... ;-)
Cambiarli tutti costa più dell' apparecchio nuovo, controllali uno per uno, magari non sono andati tutti (difficile).