Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - tommygiordano

Pagine: [1] 2
1
riparazione radio CB / Re:riparazione president jackson
« il: 21 Giugno 2019, 11:30:49 »
Buongiorno Acquario e naturalmente a tutti gli amici che mi hanno dato supporto in questo topic,stamattina rivedento il mio Jackson prima di tirar fuori il potenziometro dello squelch ho dato un' occhiata al trimmer sensibilità' dello squelch  che precisamente era il VR 2, beh ragazzi la sorpresa era tutto chiuso,mi e' bastato di girarlo appena in senso orario che il Jackson ha ripreso il QRM e con grande soddisfazione che ringrazio tutti voi amici del Roger k.NET,in particolare Acquario x l' ultima dritta del trimmer VR2, una buona estate a tutti voi.

2
riparazione radio CB / Re:riparazione president jackson
« il: 20 Giugno 2019, 23:05:25 »
OK acquario,ti ringrazio x lo schema,a domani.

3
riparazione radio CB / Re:riparazione president jackson
« il: 20 Giugno 2019, 22:40:45 »
Grazie Acquario,domani faro questa prova ponticellando i contatti dello squelch anche se lo avevo tirato fuori e lubrificato con antiossidante,cortesemente gradirei sapere il numero del trimmer dello squelch,grazie ancora e buonanotte

4
riparazione radio CB / Re:riparazione president jackson
« il: 20 Giugno 2019, 21:41:37 »
Ciao acquario,con le scuse,il problema e' semplice,l,apparato con Santiago 1 uno e mezzo e muto,la modulazione appena supera il Santiago 2 va in modulazione perfetta,e' come se inserissi appena lo squelch,con l,altoparlante esterno e' uguale,x il resto funziona benissimo sia in TX che in RX,ripeto con squelch chiuso non sento il qrm,appena il qrm supera il 2 si sente tutto,cmq domani cerco di inserire il video se riesco.

5
riparazione radio CB / Re:riparazione president jackson
« il: 20 Giugno 2019, 20:08:11 »
Grazie acquario,povero a vedere l,integrato,cmq l,audio e' normale e non ridotto.

6
riparazione radio CB / Re:riparazione president jackson
« il: 20 Giugno 2019, 19:33:17 »
e certo Luciano,ma come faccio ad individuare dove sta il difetto? ho smontato anche lo squelch lubrificato e montato di nuovo,quello ha anche l'interuttore che chiuso funziona in PA aperto fa da squelch,e poi passando in fm dodrebbe fare un rumore forte,ma niente.

7
riparazione radio CB / Re:riparazione president jackson
« il: 20 Giugno 2019, 12:13:25 »
buongiorno Cimabue,oggi controllando ancora l'apparato ho notato che tutti i condensatori elettrolitici sono in buono stato ed il santiago dello s meter fino a 1 uno e mezzo non sento nulla,appena supera il 2 sento modulare,e nemmeno se vado in fm sento il qrm.

8
riparazione radio CB / Re:riparazione president jackson
« il: 19 Giugno 2019, 23:56:49 »
Si Cimabue,il potensiometro squelch funziona benissimo perche se lo alzo un po bisogna che arrivi una modulazione che supera il 5 che si sente modulare,ho messo anche un po di spray antiossidante,ma niente da fare,quando la modulazione arriva a 2 o 3 si sente a tratti

9
riparazione radio CB / Re:riparazione president jackson
« il: 19 Giugno 2019, 22:47:53 »
Salve tre ciclo,i sintomi dell'apparato li spieho di nuovo,con squelch tutto chiuso non sento nessun qrm,e nemmeno se passo su FM non ascolto niente,ripeto come se avessi inserito appena lo squelch OK,pero se trasmetto sia in FM e am va benissimo e lo stesso in RX va benissimo ok

10
riparazione radio CB / Re:riparazione president jackson
« il: 19 Giugno 2019, 22:03:00 »
Ciao acquario,ti ringrazio,domani vedrò il da farsi,cmq altoparlante e volume rispondono bene,sto tribulando x questo problema.

11
riparazione radio CB / Re:riparazione president jackson
« il: 19 Giugno 2019, 21:24:49 »
Salve,no il segnale RX e' normale come quello in TX tutto normale

12
riparazione radio CB / riparazione president jackson
« il: 19 Giugno 2019, 19:31:00 »
73,buonasera agli amici in rotellina,mi congratulo con voi x tutti i consigli datomi,stavolta avrei un problema con un president jacckson 226 canali su 5 bande,modello con frontalino grigio,premetto che funziona tutto sui canali alti e bassi,sia in ricezione che in trasmissione,l'unico problema che ho trovato è.in ricezione non sento il qrm,è come se stesse inserito appena appena lo squelch,premetto che nemmeno quando vado in fm sento il fruscio,ma se modulo con un altro apparato vicino,ascolto benissimo,diciamo che appena si supera il santiago di due o tre al max riesco a sentire in ricezione,ringrazio anticipatamente qualche amico che riesce a darmi una dritta,inoltre ancora aggiungo che se alzo lo squelch noto che funziona bene,ma abbassandolo del tutto non sento qrm.

13
riparazione radio CB / Re:riparazione cb alan 68
« il: 14 Marzo 2019, 18:31:24 »
ciao Lucki,scusami,ti avevo chiesto togliendo il condensatore da 154 cosa cambiava? Grazie.

14
riparazione radio CB / Re:riparazione cb alan 68
« il: 13 Marzo 2019, 17:51:31 »
Ma scusa Luchi,togliendo il condensatore si nota qualche miglioria dovuta a che cosa? sempre grazie.

15
riparazione radio CB / Re:riparazione cb alan 68
« il: 13 Marzo 2019, 17:33:06 »
OK Luchi.quindi dove c' e' la freccia e' il pin numero uno e si legge in orario salendo a leggere fino al 20 OK e poi togliere il condensatore da 150 MF unendo i due punti,domani lo faro' grazie,chiudo il topik.

16
riparazione radio CB / Re:riparazione cb alan 68
« il: 13 Marzo 2019, 13:39:10 »
Con le scuse Lucki,volevo sapere la sequenza dei numeri del pll,sulla foto dove c'è la freccia,è il pin numero uno,o il pin numero 11? praticamente i numeri girando in senso orario o antiorario? grazie.

17
riparazione radio CB / Re:riparazione cb alan 68
« il: 13 Marzo 2019, 13:17:56 »
Ciao Lucki,puoi essere piu chiaro,cos'è che dovrei togliere,cosa è il 154,e la saldatura che dovrei rifare?cmq ricontrollato ancora e va tutto bene,ho notato solo che smeter è un po tirchi nel segnale,puo darsi che sia proprio lui? grazie ancora,questo forum funziona in modo eccellente.

18
riparazione radio CB / Re:riparazione cb alan 68
« il: 13 Marzo 2019, 11:13:58 »
Buongiorno ragazzi,stamattina di buon ora mi sono messo a controllare di nuovo l'apparato e controllando la sequenza dei fili che dal commutatore al PLL che ne sono 7 in tutto,ho notato che l' ultimo filo a destra che corrisponde al piedino 11 del PLL era in corto col negativo del condensatore da 47 MF vicino al pll,quindi rimosso il corto e ritoccando ancora appena il VCO e' tornato alla funzione alla grande,se riesco a postare la foto,la mando,quindi ringraziando tutti voi,direi che il problema e' risolto OK,buona giornata a tutti voi e alle prossime.

19
riparazione radio CB / Re:riparazione cb alan 68
« il: 12 Marzo 2019, 23:41:31 »
Certamente,ho ripristinato le piste e saldato uno zoccolo cosi e' più facile se devo cambiarlo di nuovo l' integrato.

20
riparazione radio CB / Re:riparazione cb alan 68
« il: 12 Marzo 2019, 17:23:34 »
Salve buonasera amici,ok Luchi,domani controllo la sequenza dei fili dal commutatore dei canali e vedro anche il resto sperando bene,ho ritoccato le bobine x l'uscita dei wat e con il 2078 originale sono arrivato a 7 watt sui canali che trasmette,praticamente trasmette su tutti i canali dispari e quelli pari no,compreso i negativi,ok amici a domani e buona serata.

21
riparazione radio CB / Re:riparazione cb alan 68
« il: 12 Marzo 2019, 11:17:19 »
nb forse dovrei provare a cambiare il vco,ho provato anche a cambiare il nucleo interno del vco,ma sempre uguale.

22
riparazione radio CB / Re:riparazione cb alan 68
« il: 12 Marzo 2019, 11:00:01 »
Buongiorno agli amici Luchki,acquario e cimabue,dunque in merito al mio 68,ho reperito un pll 7120 tolto dallo zoccolo di un altro mio baracchino e l'ho sostituito,ho staccato il filo dal commutatore canali che alimenta la schedina,ho provato a sintonizzare le fraquenze dei canali,ma dopo ripetute prove e riprove sono riuscito a tarare le frequenze,ma con un problema che non riesco a risolvere,l'apparato riceve e trasmette bene anche in fm ma un canale si e un altro no,praticamente uno si ed un altro no,ho collegato anche la schedina, e anche i negativi uno si e un altro no,il vco l'ho girato e rigirato ma sempre uguale,cosa potri fare ancora?

23
riparazione radio CB / Re:riparazione cb alan 68
« il: 11 Marzo 2019, 10:42:25 »
Buongiorno e buon lunedi a tuti gli amici del forum,dunque Lucki Luciano l?altro amico,stamattina ho dissaldato il pll cioe l'emulatore,ho saldato lo zoccolo eventualmente dovessi cambiarlo di nuovo,ho cambiato anche il condensatore da 47 mf vicino il pll,ho inserito un?altro emulatore che funzionava su un'altro apparato,questo era del tipo bianco,invece quello tolto era nero,ho acceso l'apparato e senza toccare il vco,trasmetteva uguale a l'altro,poi ho messo sul canale 20 ed ho cercato di sintonzzarmi,ma niente di fatto,poi ho risintonizzato sul primi e aggancia uguale a prima,quasi tutti i canali trasmettono su 26965 e riceve ugualmente sempre sul primo,dal 25 al 34 non succede niente,ho cambiato anche il quarzo alla schedina 14260 ma niente di fatto,questo è un rebus,confido in qualche amico di voi di riuscire a risolvere prima che lo faccio volare,vi ringrazio anticipatamente.

24
riparazione radio CB / Re:riparazione cb alan 68
« il: 10 Marzo 2019, 17:21:59 »
ok  Luciano e Acquario,vi ringrazio x le risposte,avrei avuto anch'io intenzione di cambiarlo.ma mi sarà molto difficile trovare un pll 7120,ma cercherò di trovarlo e cambiarlo e poi vi farò sapere,intanto come sempre molto gentili e in gamba ragazzi, ancora grazie.

25
riparazione radio CB / riparazione cb alan 68
« il: 10 Marzo 2019, 13:03:46 »
carissimi amici di roger bip buongiorno,ho un problema con un alan 68s che cerco di riparare,l'apparato esce normalmente a 4 watt,riceve e trasmette in modo normale,ma la cosa strana è girando i canali ogni due o tre canali trasmette sempre sul canale uno, osia 26965,ho provato arisintonizzare il vco,ma niente,aggancia sempre e solo sul primo canale,l'apparato non ha il pll 7120 ma bensi l'emulatore quello nero,ho cambiato il quarzo 10240,ma niente,poi dal 25 al 34 non trasmette ne riceve,ma solo sul canale uno trasmette e riceve in modo normale,voi cosa mi dite? e ringrazio sempre voi amici in rotellina.

26
riparazione radio CB / Re:cb alan 68 va tx ed rx ma è muto
« il: 16 Novembre 2018, 14:27:49 »
Ciao Luciano,infatti seguendo il tuo consiglio ho trovato la soluzione a tutto,l' apparato va che e' una bomba,il condensatore c243 da 47 MF mancava proprio,quindi riepilogando,ho inserito il 2314 che mancava,ho inserito lo zoccolo dell' integrato che mancava e quindi anche il PLL 7120,il filo dal commutatore canali che va alla schedina,un altro cond da 47 MF vicino al Kia oltre a viti e un diodo 4007 OK ringrazio ancora a tutti gli amici ed in particolare Luciano. Un saluto e alle prossime.

27
riparazione radio CB / Re:cb alan 68 va tx ed rx ma è muto
« il: 14 Novembre 2018, 20:29:46 »
ok cimabue,grazie del consiglio,domani faccio questa prova e vediamo cosa succede,buona serata.

28
riparazione radio CB / Re:cb alan 68 va tx ed rx ma è muto
« il: 14 Novembre 2018, 17:10:00 »
ciao Luciano,buonasera,non credo affatto che ti dilunghi sul caso,anzi ti ringrazio,dunque,tornando al cb,stamattina ho fatto molte prove,sono riuscito a fare andara anche la schedina dell'fm,quindi se trasmetto in fm e in am su un'altro cb,sento la mia voce benissimo sempre con 2 watt di potenza,ho provato a cortocircuitare i pin 2 e 3 del microfono,ma voce sempre niente nemmeno in ricezione,l'apparato riceve benissimo il segnale dall'altro apparato perchè lo smitter si alza bene,passando la mano sulla scheda madre non si sente nulla e quindi bf zero,collegando un altoparlante esterno zero,andando in pa sempre zero,la massa del connettore microfono è ok,i condensatori intorno al kia sono ok,non so piu cosa fare,scusate se mi sono dilungato troppo,e non ho un oscilloscopio per vedere meglio il problema.

29
riparazione radio CB / Re:cb alan 68 va tx ed rx ma è muto
« il: 14 Novembre 2018, 05:38:28 »
Si certo e' strano che ascolto la mia voce su un altro CB essendo senza bassa frequenza,non so cosa fare!

30
riparazione radio CB / Re:cb alan 68 va tx ed rx ma è muto
« il: 13 Novembre 2018, 22:10:04 »
Certo che lo avevo scritto,ho detto che anche in PA con altoparlante esterno non sento niente

31
riparazione radio CB / Re:cb alan 68 va tx ed rx ma è muto
« il: 13 Novembre 2018, 20:44:01 »
certamente l's meter funziona,se trasmetti con un altro apparato si alza e va benissimo,è solo che non sento nulla,invece in trasmissione modula benissimo.

32
riparazione radio CB / Re:cb alan 68 va tx ed rx ma è muto
« il: 13 Novembre 2018, 19:22:40 »
no la schedina fm  è apposto,se collego anche l'altoparlante esterno non mi da nessuna risposta,è muto in ricezione,ripeto non sento nessun rumore passando la mano sulla scheda madre.

33
riparazione radio CB / Re:cb alan 68 va tx ed rx ma è muto
« il: 13 Novembre 2018, 18:55:44 »
salve,ringrazio x le risposte,ma il 7217 non puo essere,perche in trasmissione modula benissimo.

34
riparazione radio CB / cb alan 68 va tx ed rx ma è muto
« il: 13 Novembre 2018, 17:53:00 »
73 51 a tutti gli amici,è da un po di tempo che sono iscritto a rogerk.net,ho un problema con un alan 68 old,l'ho recepito ad un mercatino,mancava il pll,il prefinale,il quarzo 10240,ho inserito lo zoccolo del pll con il pll 7120,il quarzo,il prefinale 2314,ho acceso e va in trasmissione e ricezione con 2 watt di potenza,ma in ricezione non si sente nulla.non va in pa,non si sente la bassa frequenza e inoltre in fm non va ne in tx ne in rx,se qualche amico mi puo aiutare,oppure lo devo buttare? grazie a voi.

35
riparazione radio CB / Re:lafaiet 120 canali
« il: 19 Aprile 2018, 18:22:38 »
ciao,MASSIMO IK8 TEA,non ho parole x ringraziarti x questo utile msg,e naturalmente il ringraziamento è rivolto anche a tutti gli amici del forum,dunque che dire Massimo,quindi i picchi negativi sono una caratteristica dell'apparato,mi sono tolto ogni dubbio a riguardo,ok un saluto agli amici del forume e in particolare a te Massimo,a buon rendere.

36
riparazione radio CB / Re:lafaiet 120 canali
« il: 19 Aprile 2018, 08:51:33 »
ciao Rommel,buongiorno,ho fatto le prove riportando l'apparato a 4 watt di potenza,ma i picchi negativi li ha sempre,quindi potrebbe essere una caratteristica dell'apparato,qui di seguito allego se ci riesco le foto dell'apparato x una tua identificazione,ok,ti saluto augurandoti una buona giornata.








37
riparazione radio CB / Re:lafaiet 120 canali
« il: 18 Aprile 2018, 09:56:39 »
ok Rommel,ti ringrazio x la tua disponibilità,farò la prova ad abbassare la potenza a 4 watt x vedere se ha ancora picchi negativi,altrimenti se li ha ancora,sarà proprio una caratteristica dell?apparato,poi mettero una foto dell'apparato perche non leggo che bestia sia.

38
riparazione radio CB / Re:lafaiet 120 canali
« il: 15 Aprile 2018, 19:03:07 »
ciao Rommel,ti ringrazio x la risposta,ma l'apparato l'ho avuto regalato,ha il mascherino tutto bianco,il mocrofono lo porta laterale,non riesco a vedere il tipo di cb,l'ho acceso per la pima volta funziona regolarmente,escono 8 watt di portante,poi aumentando un trimmer di potenza è arrivato a 10 watt con 3 watt di assorbimento e picchi negativi fino a 6 watt di potenza,riportandolo a 8 watt i picchi non cambiano,in ssb va bene,

39
riparazione radio CB / lafaiet 120 canali
« il: 15 Aprile 2018, 14:01:34 »
buongiorno agli amici del forum,avrei un problema col mio apparato lafaiett am fm usb lsb,ringrazio anticipatamente chi potrebbe aiutarmi,spiego che il problema non è proprio problema,l'apparato va benissimo,escono 10 watt di portante,ma quando modulo ha picchi negativi fino a 6 watt,con assorbimento di 2 ampere,ma solo con portante l'assorbimento è di 3 ampere,gentilmente se qualcuno puo aiutarmi,attendo notizie,grazie.

40
riparazione radio CB / Re: midland 4001 senza audio
« il: 30 Agosto 2012, 21:56:42 »
73 a tutti gli amici di forum,si in effetti me lo fa col suo finale originale,proverò a cambiarlo e vedo cosa ne esce fuori.

41
riparazione radio CB / Re: midland 4001 senza audio
« il: 28 Agosto 2012, 21:05:56 »
ok roger agli amici del forum,grazie x il rientro dalle ferie,infatti la foto riguarda proprio il midland 4001 120 canali originale che ormai è tutto a posto,l'altro old di cui parlavo escono 7 8 watt,ma con picchi negativi di due tre watt,anche ritarando le bobine non cambia di molto,un saluto cordiale a tutti voi.

42
riparazione radio CB / Re: midland 4001 senza audio
« il: 26 Agosto 2012, 19:43:37 »
ciao gammatre,che dire,le ferie sono finite,lunedi riprendo a lavorare,mi sta dando fastidio un apparato midland 48 0ld,mi da sempre picchi negativi,cosa dovrei fare? ciao e alla prossima!


43
riparazione radio CB / Re: midland 4001 senza audio
« il: 24 Agosto 2012, 00:52:04 »
ok,gammatre,i tuoi consigli li accetto sempre,buona notte a tutti gli amici di forum.

44
riparazione radio CB / Re: midland 4001 senza audio
« il: 23 Agosto 2012, 13:31:34 »
certo gamma tre,il tuo sito è una bomba,avevo trovato prima photo philtre,ma era in inglese,invece questo è ok, sono in ferie fino a domenica,xciò mi diletto nel mio hobbi dell'elettronica,x me è una passione nel mondo cb,ho 7 apparati tutti old ed uno bsx,ora vorrei riesumare un altro ma non so se ci riesco,ti ringrazio ancora x la tua disponibilità e naturalmente è estesa a tutti gli amici del forum,buon pranzo a tutti,ciao.




45
riparazione radio CB / Re: midland 4001 senza audio
« il: 23 Agosto 2012, 07:59:21 »
ciao gammatre,ti ringrazio x l'informazione,buona giornata,ciao.

46
riparazione radio CB / Re: midland 4001 senza audio
« il: 20 Agosto 2012, 01:30:33 »
ciao gammatre,sei forte,ti ringrazio,sono riuscito ad inviare foto,ma a contrassegnarle ancora no,buonanotte.

47
riparazione radio CB / Re: midland 4001 senza audio
« il: 19 Agosto 2012, 17:37:09 »
ok gammatre,sei stato molto chiaro,si infatti ho mandato due volte il msg xchè non mi aveva dato la pagina del msg inviato,e allora l'ho ripetuto,x quanto riguarda la taratura del vfo sono stato molto paziente ed infatti è andato tutto a posto! x rf gain che non andava,era il filo centrale del potenziometro che stava staccato dalla scheda madre.nb vorrei sapere come faccio a mandare foto xhè mi dice che non accette formati jpg che ho io,ciao e buon proseguimento.nb come faccio a scrivere in rosso x delimitare una zona in una foto?

48
riparazione radio CB / Re: midland 4001 senza audio
« il: 19 Agosto 2012, 10:19:52 »
ok alfredo,farò questa prova e poi ti farò sapere,ok ciao buona giornata.

49
riparazione radio CB / Re: midland 4001 senza audio
« il: 19 Agosto 2012, 10:16:29 »
ok alfredo,farò questa prova e poi ti farò sapere!ciao e grazie.

50
riparazione radio CB / Re: midland 4001 senza audio
« il: 19 Agosto 2012, 10:04:15 »
si certo gammatre,sono tutti collegati,puo essere il potenziometrò? scusami alfredo,pensavo fosse gammatre,buongiorno e ben risentito.

51
riparazione radio CB / Re: midland 4001 senza audio
« il: 19 Agosto 2012, 10:00:00 »
ciao gammatre,grazie x il tuo intervento,avevo gia risolto,un amico in frequenza mi ha prestato il frequensimetro ed ho potuto mettere a punto il mio cb,avevo anche l'altoparlante esterno che distorceva,cmq questo forum è il max per gli appassionati di elettronica in questo campo,ok gammatre un ultimo suggerimento,in un altro apparato,non mi funziona rf gain,cosa puo essere? grazie anche a tutti gli amici di forum.

52
riparazione radio CB / Re: midland 4001 senza audio
« il: 16 Agosto 2012, 20:32:30 »
ok lucky luciano,hai ragione,è solo che il frequenzimetro mi manca e quindi non posso usarlo,cmq ti ringrazio ugualmente x l'interessamento,buon proseguimento di giornata.

53
riparazione radio CB / Re: midland 4001 senza audio
« il: 16 Agosto 2012, 15:27:20 »
ok ciao alfredo e gammatre e tutti gli amici del forum,giusta osservazione di alfredo x quanto riguarda la r da 120 ohm che stava sul pannello r il pa,appena ho dissaldato è tornato l'audio,il filo staccato era sulla basetta dell'fm che avevo alzato x un motivo che non ricordo,cmq guardando la basette di un altro apparato l'ho rimesso a posto,ho cambiato anche il potenziometro ed ora il volume è ok,ora ricontrollando x bene l'apparato noto che solo in ricezione da 1 a 40 l'audio è distorto ma in tx ed rx su tutti i canali negativi e positivi va bene con un segnale di 7  8 watt,ricevendo con un apparato spia a volume basso non distorce il bip di fine trasmissione ma alzando distorce parecchio,come se stesse fuori frequenza,ma ripeto in tx va bene,x le foto non posso mandarle xche quelle che ho io sono jpg ed il sistema non li prende,sapete voi come fare,vi ringrazio x le risposte,ciao,








54
riparazione radio CB / Re: midland 4001 senza audio
« il: 16 Agosto 2012, 07:13:13 »
ok gammatre,sei un ottimo amico,dopo aver tribulato un po avevo l'audio molto basso,volume tutto alzato con un apparato spia sentivo solo il bip di fine trasmissione e tutto il resto funsionava regolarmente,poi sul pannello posteriore in corrispondenza delle prese esterne e pa,notei una resistenza da 120 ohm,la tolsi e tutto ando a posto,adesso solo il volume tutto alzato funziona bene,ma se lo voglio abbassare appena tocco il potenziometro in chiusura x abbassare si chiude,è come se il potenziometro funziona all'incontrario,può essere il potenziometro volume ed accenzione?

55
riparazione radio CB / midland 4001 senza audio
« il: 15 Agosto 2012, 09:29:42 »
salve ragazzi,buon ferragosto a tutti,ho un problema con un'altro apparato midland 4001 originale 120 canali,mi capita tra le mani poichè lo usavo già x pezzi di ricambio,decisi di ripristinarlo,era privo di trasformatore di bassa frequenza e di condensatori ed il diodo era in corto,l'ho ripristinato di tutto,l'ho acceso e vidi che il finale era in corto ed il trasformatore riscaldava in modo eccessivo,cambiai il finale con un 2sc1969 e tarai le bobine,risultato mi da 6=7 watt,aggancia su tutti i canali negativi e positivi con ricezione anche nello s meter,ma audio in tx ed rx 0,cambiando anche il ta 7217 il risultato rimane uguale,a voi ragazzi x qualche dritta da darmi x risolvere il problema.nb ricordo che prima di abbandonarlo mentre avevo alzato la basetta del fm si staccò un filo e l'audio sparì,ma non vidi dove era attaccato.

56
ciao ragazzi e 73 con un buon inizio settimana,voglio ringraziare tutti voi x il supporto datomi,ho provato ad estrarre la bassa frequenza con un altoparlante ed un condensatore da 100 mf come diceva gamma tre,ed ho risolto,funzionava benissimo,poi guardando intorno al trasformatore di b frequenza,c'era un filo quasi staccato,sono contento di aver risolto anche grazie a tutti voi,quindi ragazzi a risentirci e buon ferragosto,ciao.

57
ciao batman,non funziona nemmeno quello,è muto completemente,ma smeter riceve abbastaza bene

58
grazie x il consiglio,ma io sono abbastaza paziente.

59
ciao,e tu credi che non l'abbia cambiato il microfono?ne ho molti a disposizione,sto impazzendo x questo difetto,mi sono rotto!

60
buondi e grazie x questa risposta,ho cambiato il transistor,ma niente di fatto,l'apparato funziona regolarmente,escono circa 7 watt di portante e circa 10 in modulazione,è come se non inserisco il microfono x non sentire niente.

Pagine: [1] 2