Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Franco57

Pagine: [1]
1
Salve,
l'alimentatore in oggetto ha la spia "fault" accesa, anche se la tensione in uscita è presente.
Vorrei fare qualche controllo sulla scheda ma non ho lo schema, chiedo cortesemente se qualcuno ha lo schema elettrico.
Grazie.

2
Salve,
l'apparato è stato riparato e funziona.
Il problema era il diodo pin D1015 bruciato (HVC131) e quindi non arrivava il segnale RF all'ingresso dello stadio RX VHF(MOSFET Q1008). Il diodo Pin usato è l'eqivalente (BAR6302V acquistato su RS).


3
Salve,
ho un FT-7800E che manifesta pochissima sensibilità in ricezione sulla banda VHF (in banda UHF è OK)
In pratica esso riceve solo segnali VHF molto forti trasmessi a pochi metri distanza.
Non è un problema di impostazione dello squelch RF che è stato impostato ad off.
Cortesemente qualcuno ha qualche suggerimento?
Potrebbe essere utile un reset dell'apparato alle impostazioni di fabbrica?
Grazie

 

4
Buongiorno e grazie e tutti.
Vedo che ci sono diverse soluzioni o antenne alternative della stessa lunghezza, con l'ausilio del forum mi documenterò a riguardo e vedrò di adottare la soluzione migliore.
73, Franco.   

5
Innanzi tutto grazie delle risposte.
Al momento trovo più immediata la soluzione di Rosario (OCA) che non prevede lavori all'esterno sull'antenna. Io abito in condominio e non ho il giardino, come terra potrei usare il balcone di casa o la tubazione dell'acqua.
Il suggerimento di Luca è ottimo ma occorre un pò di tempo per preparare l'antenna e sostituirla al dipolo esistente, la proverò senz'altro appena possibile.

Faccio ancora una domanda per mia conoscenza:
Sarebbe possibile ponticellare al centro i due bracci del dipolo ed alimentare ad una estremità questa sorta di "monopolo" utilizzando un adattatore di impedenza? 

73, Franco. 

6
Salve,
ho a disposizione 20 metri di spazio ed ho installato il classico dipolo per i 40 metri (1/2 Lambda)
Volevo chiedere se fosse possibile in qualche modo farlo lavorare anche sulla banda degli 80 metri.
In alternativa che tipo di antenna potrei realizzare (40/80 metri) che non sia più lunga di 20 mt?
Grazie

7
riparazione radio CB / Euro CB Colorado non modula in FM
« il: 27 Agosto 2020, 20:16:30 »
Salve,
ho un EuroCB Colorado che non modula in FM (in AM tutto OK), ho lo schema elettrico ma non riesco a vedere dove avviene la modulazione FM (presumo che avvenga tramite un diodo varicap comandato dal segnale modulante).
Cortesemente qualcuno sa darmi qualche suggerimento?
Grazie

   

8
Salve,
ho un supper star SS-2400 che manifesta un residuo di potenza RF in SSB in assenza di modulazione.
Qualcuno sa indicarmi la procedura per azzerare la portante in ssb?
Grazie


9
Grazie Acquario,
...quindi 10 Watt sono un pò pochini in confronto alle specifiche.
Poi eventualmente proverò a rimetterci il 2CS2314 come Transistor pilota (invece del BD135).

10
Aggiornamento riparazione scheda transverter CS45:
Ho riparato la scheda ed ora funziona in TX sui 40-45 metri.
Era guasto il transistor pilota (2SC2314), l'ho sostituito con un BD135 come è indicato sullo schema della scheda trovato su questo forum.
La potenza di uscita è 10 Watt e credo siano inferiori rispetto alla potenza nominale della scheda (Valore che non conosco): forse dipende dal transistor pilota che ho montato che è diverso dall'originale?
Qualcuno sa dirmi qual'è la potenza nominale di questa scheda transverter?
grazie
saluti








11
Files trovati, grazie a tutti.
Sto cercando di riparare la scheda trasnsverter che non funziona in TX (non esce potenza).
Ho provato a cambiare i due transistor finali (2SC1969) ed il pilota (BD135) ma il problema persiste.
Ho il sospetto che non avviene il battimento tra la portante a 27MHz e l'oscillatore locale a 20.0 MHz.
Difatti riesco a vedere con l'oscilloscopio sia la portante (27 MHz) sia l'oscillatoree a (XTAL 20.0 MHz) ma non vedo il segnale a 7 MHz da nessuna parte del circuto (neanche dopo il mixer con i 4 diodi.
Qualche suggerimento?
grazie


   
 

12
Acquario58,
ho cercato nell'archivio ma non ho trovato nulla riguardo a questa scheda transverter.
Per caso tu hai ancora della documentazione?
grazie ancora.
Franco

13
Salve,
ho un President Lincoln su cui è montata la stessa scheda (transverter 40/45mt con oscillatore a 20.0 MHz).
In 27 funziona tutto OK; sui 40/45 metri l'apparato riceve ma non trasmette.
Controllando con l'oscilloscopio (utilizzando una una sondina a forma spira) e girando su tutta la scheda ho notato che non c'e' traccia del segnale sulla frequenza dei 7 MHz.
(...è come se in TX non avvenisse il battimento per generare i 7 MHz).
Avete suggerimenti? Eventualmente anche sapete dirmi dove reperire lo schema della scheda?
Grazie

 

14
Intek / Re:Intek Tornado 34S problema in SSB
« il: 10 Agosto 2020, 12:50:01 »
Si, l'ho visto!
grazie a tutti.

15
Intek / Re:Intek Tornado 34S problema in SSB
« il: 10 Agosto 2020, 07:19:39 »
Qualcuno cortesemente sà dirmi dove si trova il VR505 (mic gain)?

16
Intek / Re:Intek Tornado 34S problema in SSB
« il: 10 Agosto 2020, 07:15:23 »
ok, grazie esteban.

17
Intek / Re:Intek Tornado 34S problema in SSB
« il: 08 Agosto 2020, 20:20:01 »
grazie Esteban,
...per caso sai dirmi dove posso trovare lo schema elettrico?

18
Intek / Re:Intek Tornado 34S problema in SSB
« il: 06 Agosto 2020, 19:16:16 »
Ebastan,
il VR7 l'avevo già tarato ma esso agisce solo sull'annullamento della portante SSB quando non si modula.
Il problema che riscontro sembra dovuto a qualche disallineamento (o malfunzionamento) del modulatore SSB.
Grazie.
 

19
Intek / Re:Intek Tornado 34S problema in SSB
« il: 06 Agosto 2020, 11:30:38 »
grazie esteban,
per caso sapresti dirmi qual'è il trimmer da controllare?

20
Intek / Intek Tornado 34S problema in SSB
« il: 05 Agosto 2020, 19:27:52 »
Salve,
quando trasmetto in modo SSB mi ascoltano in AM, come se io stessi trasmettendo in AM.
Ho controllato la potenza in uscita ed ho verificato che essa è presente solo in concomitanza del segnale di modulazione e non c'è residuo di portante quando non si parla al micro.
...è come se uscisse un segnale modulato in AM solo quando si modula?!
Anche l'assormimento di corrente in SSB è anomalo in quanto ho notato che l'apparato assorbe circa la stessa corrente che in modo AM (2.5A continui) e non ci variazioni di corrente quando si modula (tipiche della SSB).
Il problema si manifesta sia il USB che in LSB mentre l'apparato funziona bene in AM e FM.
Qualche suggerimento?
Grazie


21
antenne radioamatoriali / Preamplificatore Microset PRH430
« il: 16 Luglio 2020, 14:42:57 »
Salve,
volevo cortesemente sapere come effettuare le connessioni del preamplificatore in oggetto e se esso effettua la commutazione automatica quando si emette la portante.
Sull'apparato ci sono tre pin indicati co0me segue:
- pin con indicazione Power +13.5V
- pin con indicazione +13.5V ed affianco il simbolo dell'interruttore
- pin con il simbolo della massa ed affianco il simbolo dell'interruttore.
grazie.
   

22
Elettronica & Radiotecnica / Re:Transistor 2N3055 si bruciano
« il: 02 Luglio 2020, 20:16:04 »
@ Rick: con una corrente di 5A i finali già scaldano abbastanza (evidentemente il dissipatore non è adeguato) e non voglio rischiare di bruciarne altri. (Sarà opportuno che cambio dissipatore o gli monto una ventola). 

@ Franco: grazie per la dettagliata spiegazione, è stata utilissima. Si i finali sono solo due, ...mi ero confuso perchè sono montati tutti e tre sullo stesso dissipatore.
Ok per la regolazione della max. corrente, l'ho impostata a 6A.

23
Elettronica & Radiotecnica / Re:Transistor 2N3055 si bruciano
« il: 02 Luglio 2020, 16:29:17 »
Innanzi tutto grazie per le risposte e commenti.
Controllando l'uscita dei finali (emettitore) con l'oscilloscopio ho osservato che in condizioni di assorbimento di corrente si creava una auto-oscillazione, ho risolto insertendo un C da 47nF tra B e C del primo 2N3055.
Testato l'alimentatore con corrente di 5A a 13V per 3 ore, tutto ok.
Lo schema è identico a quello di Nuova Elettronica N.30 (alimentatore 9-20V 8A).
Grazie ancora.


24
Elettronica & Radiotecnica / Transistor 2N3055 si bruciano
« il: 01 Luglio 2020, 18:55:26 »
Salve,
sto riparando un vecchio alimentatore (8-30V 10A) che monta 3 finali 2N3055 in parallelo.
Ho sostituito i finali (erano tutti bruciati) ma sono saltati appena ho provato ad assorbire un po più di corrente (5 A). Controllato scrupolosamente tutto il circuito e sostituiti di nuovo i finali, stesso risultato!
Ho osservato che l'alimentatore funziona bene se eroga bassa corrente (2-3A) ma saltano i finali se la corrente sale a 4-5 A. I transistor li ho comperati presso un rivenditore locale (2.50 Euro ognuno).
Mi stava venendo il dubbio che il 2N3055 ormai è obsoleto (sicuramente fuori produzione) e quelli che si trovano in commercio sono solo delle "brutte copie" (CE!) che non hanno minimamente le specifiche richieste.
Volevo avere una vostra opinione in  merito, ed eventualmente chiedervi se c'è un sostituto del 2N3055 più moderno.
Grazie
 

25
antenne radioamatoriali / Re:lunghezza effettiva del dipolo
« il: 01 Luglio 2020, 18:34:42 »
Ok,
concordo che il tagliando i bracci un pò più lunghi e ripiegarli su se stessi consente di provare il dipolo prima di tagliarlo a misura definitivamente.
Grazie a tutti

26
antenne radioamatoriali / Re:lunghezza effettiva del dipolo
« il: 28 Giugno 2020, 16:13:30 »
Ok, vorrei essere sicuro di aver capito bene e faccio il seguente esempio:
Costruisco un dipolo per i 20 metri con filo isolato ma invece di tagliare i due bracci bracci a 5.0 mt ognuno li taglio a 5.5 metri ognuno e ripiego i 50 cm eccedenti su filo del braccio, affiancandolo ad esso e nastrandoli insieme.
Domanda: La lunghezza effettiva del dipolo sarà di 10 metri (5 mt per braccio) o di 11 metri? (considerando anche le due eccedenze di 50 cm a braccio ripiagate)
grazie.
 

 

27
antenne radioamatoriali / Re:lunghezza effettiva del dipolo
« il: 27 Giugno 2020, 14:08:38 »
Ok, grazie delle risposte.
Preciso che il conduttore cui mi riferisco è isolato (classico filo elettrico da 4 mm2).
Quindi capisco che i due bracci vanno tagliati esattamemte a misura ed una eventuale eccedenza influirebbe sul funzionamento dell'antenna, anche se la parte eccedente venisse ripiegata e addossata al braccio stesso.
E'corretto?

28
antenne radioamatoriali / lunghezza effettiva del dipolo
« il: 27 Giugno 2020, 10:41:54 »
Salve,
se taglio i due bracci di un dipolo dipolo un pò più lunghi e li ripiego su se stessi (addossandoli e nastrandoli insieme al filo di "andata") la lunghezza effettiva del dipolo cambia oppure no?
Grazie
Franco
 

29
riparazione radio CB / Re:Super Star SS-2400 non esce potenza
« il: 23 Giugno 2020, 20:53:56 »
Ciao Gianky,
io ho avuto problemi con un transistor finale 2SC1969 che non amplificava anche se al tester risultava buono, a seguito del consigli avuti sul forum l'ho sostituito (sempre con un 2SC1969) ed ha funzionato al primo colpo.
Entrambi i Transistors li ho presi presso un rivenditore locale, con ogni probabilità ero incappato in un finale difettoso.
Verifica che le tensioni sul finale siano corrette (come mi è stato suggerito a mia volta), inoltre a mio avviso è importante verificare che by-passando il finale (con un piccolo condensatore tra B e C) in uscita ci siano 300-400 mW, (cioè la potenza erogata dal transistor driver).
Ciao.

30
riparazione radio CB / Re:Super Star SS-2400 non esce potenza
« il: 22 Giugno 2020, 08:04:42 »
Problema risolto:
Sostituito transistor finale, potenza in uscita 12W come da specifiche dell'apparato.
Grazie a tutti.

31
riparazione radio CB / Re:Super Star SS-2400 non esce potenza
« il: 20 Giugno 2020, 08:53:57 »
Ok Aquila grazie, farò un controllo sul circuito che alimenta la base del finale.
..purtroppo non ho neanche lo schema elettrico, in rete ho trovato quello del SuperStar 2000 ma ho visto che ci sono delle differenze rispetto al circuito stampato.
 

32
riparazione radio CB / Re:Super Star SS-2400 non esce potenza
« il: 19 Giugno 2020, 18:45:32 »
Innanzi tutto grazie delle risposte.
Da una misura più accurata ho osservato che la corrente assorbita in TX è 1A a 13V.
Inoltre misurando la potenza con la sonda RF ho verificato che escono circa 500 mW.
Nota: ottengo la stessa potenza in uscita anche scollegando il finale e ponticellando B e C con un condensatore. (quinbdi facendo lavorare solo il TR pilota.
Le tensioni sul finale sono: VC=12 V (sempre presente)  VB=0.4 V (presente solo in TX).

33
riparazione radio CB / Re:Super Star SS-2400 non esce potenza
« il: 19 Giugno 2020, 13:40:40 »
Ok, ...in modo scherzoso mi stai quindi dicendo che potrebbe essere il transistor finale che non va?
Al tester sembra essere buono, ma forse è in RF che non funziona, potrebbe essere? (L'ho pagato 8€ presso un rivenditore locale)
grazie
   

34
riparazione radio CB / Super Star SS-2400 non esce potenza
« il: 19 Giugno 2020, 09:59:52 »
Salve,
ho un super star SS-2400 su cui ho trovato il finale bruciato (2SC1969).
Sostituisco il finale, osservo che ora l'apparato in TX assorbe corrente (2A) ma non c'è potenza iu uscita.
Ho provato a fare il by-pass del finale collegando il Transistor pilota (2SC2166) direttamente verso il circuito di uscita ed ho notato che così escono circa 300 mWatt di potenza.
Qualcuno sa darmi qualche consiglio? Grazie
Franco


35
ricetrasmettitori cinesi / Polmar DB-54m programmazione
« il: 26 Maggio 2020, 15:38:26 »
Salve,
cortesemente qualcuno sa dirmi come programmare il Polmar DB-54m  e dove trovare cavo e S/W?
Ho cercato in rete ma di questo apparato non ho trovato nulla, neanche sul sito della Polmar.
Grazie

36
riparazione radio CB / Re:ELBEX 2210 non funziona
« il: 06 Maggio 2020, 20:07:30 »
Salve,
ho risolto il problema del VCO risintonizzando la bobina e portandolo ad oscillare intorno ai 13.5 MHz (come da datasheet del PLL)
Ora l'apparato riceve e trasmette sia in FM che in AM ma c'è ancora un problema, in AM non si sente il fruscio in altoparlante, neanche aprendo tutto lo squelch.
Spero in  qualche suggerimento
Grazie

37
riparazione radio CB / Re:ELBEX 2210 non funziona
« il: 05 Maggio 2020, 23:18:17 »
Si, grazie.
controllato il Xtal a 10.240, oscilla regolarmente.
Penso che il problema sia nel VCO che oscilla alla frequenza sbagliata, vorrei fare altri controlli ma hanno messo la cera sui componenti!! dovrei cercare di toglierla..
   

38
riparazione radio CB / Re:ELBEX 2210 non funziona
« il: 05 Maggio 2020, 19:10:13 »
ho provato a pilotare il varicap con una tensione esterna,
il VCO oscilla intorno ai 26 MHz ed ovviamente varia se vario la tensione.
Qualcuno sa dirmi se questa frequenza è normale?
Il ricevitore ha la prima conversione a 10.7 MHz e quindi credo che 26 MHz non vanno bene per avere il battimento giusto.
grazie

39
riparazione radio CB / Re:ELBEX 2210 non funziona
« il: 05 Maggio 2020, 14:19:07 »
Grazie KZ.

40
riparazione radio CB / ELBEX 2210 non funziona
« il: 05 Maggio 2020, 13:21:55 »
Salve,
ho un Elbex 2210 che non riceve e non trasmette, (funziona solo il PA come amplificatore audio).
Ho fatto alcune prove ed ho visto che il PLL (LC 7132) ha il PIN14 (lock mode) a 0V, quindi non è agganciato.
Ho sostituito l'integrato PLL ma il problema resta invariato.
Qualcuno sa darmi un consiglio? Mi servirebbe anche lo schema elettrico.
grazie
Franco

Pagine: [1]