ROGERK

banda cittadina (27 mhz) => riparazione radio CB => Topic aperto da: hafrico - 21 Maggio 2008, 09:12:43

Titolo: WATT...SSB...8001
Inserito da: hafrico - 21 Maggio 2008, 09:12:43
salve....... so che si è detto molto su questo appareccchio.......... ma quello che capita a quello dell'amico mio è strano e unico........... in am.... tutto ok.... watt a manetta . . . . . .  in ssb... picchi massimi di 10 watt............ lo apro .......... meraviglia ... diverso dal mio...... addirittura mancano due trimmer.......... quello della modulazione in am. . .    e quello che regola alc..... in banda laterale............ la radio è nuova...... mi metto a controllare.............. niente apparentemente tutto ok.............. i finali vanno bene.. ... ...    l'alimentazione ok....... ma in ssb..... nada............ 10 watt.... per forza... ... ... .. ne sapete qualcosa............  avete avuto qualche problema simile....????
Titolo: Re: WATT...SSB...8001
Inserito da: hafrico - 21 Maggio 2008, 16:04:55
eila'..........  nessuno mi da una mano........... avete qualche idea...??????
Titolo: Re: WATT...SSB...8001
Inserito da: dukeluca86 - 21 Maggio 2008, 16:14:41
Forse è una versione più nouva o più vecchia, ma i fori per il trimmer ci sono o mancano anche quelli sulla piastra, se si, è pensabile di ripristinare il circuito in modo che sia uguale al tuo.
Titolo: Re: WATT...SSB...8001
Inserito da: roccica - 21 Maggio 2008, 16:18:55
Controlla il numero del telaio piastra madre e vedi se è uguale al tuo. :-\
Titolo: Re: WATT...SSB...8001
Inserito da: Emergency118 - 21 Maggio 2008, 18:45:09
Probabilmente avranno messo delle resistenze con dei valori fissi sotto.....A fare un bel lavoro, toglile e ripristina i trimmer mancanti!
Titolo: Re: WATT...SSB...8001
Inserito da: hafrico - 22 Maggio 2008, 01:33:14
Probabilmente avranno messo delle resistenze con dei valori fissi sotto.....A fare un bel lavoro, toglile e ripristina i trimmer mancanti!

Ci sono i buchi per i trimmer ... i trimmer no......... e neanche resistenze.......... ma il vero problema sono i vatt in banda laterale............. e la modulazione in am.... non proprio bella.............  pensate forse che ce relazione con i trimmer...???
Titolo: Re: WATT...SSB...8001
Inserito da: Emergency118 - 22 Maggio 2008, 08:18:30
Non credo proprio....a questo punto penso  che sia una versione nuova, antismanetto.....E che a questo punto occorra individuare il transistor (di solito vicino allo spinotto dl micro) che governa AMC e AC in SSB e tirarlo via.....a mali estremi..... :up:
Titolo: Re: WATT...SSB...8001
Inserito da: hafrico - 22 Maggio 2008, 09:10:03
Non credo proprio....a questo punto penso  che sia una versione nuova, antismanetto.....E che a questo punto occorra individuare il transistor (di solito vicino allo spinotto dl micro) che governa AMC e AC in SSB e tirarlo via.....a mali estremi..... :up:

e si............ se non ho ulteriori suggerimenti ..... mi sa che devo iniziare proprio da li......
Titolo: Re: WATT...SSB...8001
Inserito da: hafrico - 23 Maggio 2008, 00:05:50
CARISSIMI  AMICI..........  buona sera......... per la modulazione .........  ho risolto........  dopo ore di ricerche e tentativi........ ho trovato una famigerata resistenza..........  manco a dirlo...........  SMD....... che non assolveva il compito per cui era nata....... dopo averla sostituita.......... meraviglia delle meraviglie.......... modulazione al top.....  ora con  la dovuta pazienza..............  ma non sono GIOBBE......  vedro' di risolvere il problema dei watt in SSB............   certo che però sta versione di 8001........ venduta a CT........  in via   OMISSISS......  presso la ditta  OMISSIS.....  è un vero cesso............. con bidè annesso......  :culo: :culo: :culo: :culo: :culo: :culo:
Titolo: Re: WATT...SSB...8001
Inserito da: roccica - 02 Luglio 2008, 12:41:16
73 a tutti,vorrei precisare che un mio amico che ha una base Galaxy Saturn che presenta un problema quasi simile solo in ssb-lsb,cioè in am ed fm tutto ok con i watt regolabili al massimo,mentre in bande laterali appena preme la portante i watt salgono a manetta ma subito dopo calano vistosamente fino a scendere a 3watt.Secondo voi visto che non ho l'apparato sotto mano,potrebbe essere un problema legato alla coppia finali 2sc2312 ?Però ripeto in am-fm tutto ok,mi sembra un problema un po anomalo.A qualcuno di voi per caso è gia capitato ?
73 a tutti...
Titolo: Re: WATT...SSB...8001
Inserito da: Cb Colt - 02 Luglio 2008, 16:21:59
Prova a controllare i transistor vicino al modulatore AM..ce ne sta uno tipo bc, ma che ha la testa alta...forse è quello che è in perdita o sta per rompersi :up:
Titolo: Re: WATT...SSB...8001
Inserito da: roccica - 02 Luglio 2008, 16:25:34
Potresti dirmi l'identificativo del componente relativo al pcb ?
Grazie mille e 73..
Titolo: Re: WATT...SSB...8001
Inserito da: Lele78 - 02 Luglio 2008, 21:36:44
Hafrico ho un 8001 sotto mano ma a te scalda il 2sb688 a lato?
A me scalda tantissimo anche se metto a 5w il cb,salutone a tutti da Lele.
Titolo: Re: WATT...SSB...8001
Inserito da: roccica - 04 Luglio 2008, 16:13:22
Prova a controllare i transistor vicino al modulatore AM..ce ne sta uno tipo bc, ma che ha la testa alta...forse è quello che è in perdita o sta per rompersi :up:

Problema risolto.Ho sostituito il driver TR44 (2SC2166) e rifatta la regolazione del bias (VR11),ora va benissimo come prima....
(http://www.postimage.org/gx1XuB9r.jpg) (http://www.postimage.org/image.php?v=gx1XuB9r)
Titolo: Re: WATT...SSB...8001
Inserito da: Lele78 - 04 Luglio 2008, 20:16:49
Roccica ma a te scalda il 2sb688 cioè il TR51 ne ho uno sotto mano di 8001 e scalda un botto,visto che hafrico non mi ha fatto sapere nulla un salutone a tutti by Lele.
Titolo: Re: WATT...SSB...8001
Inserito da: America_2 - 04 Luglio 2008, 20:40:49
Mi riallaccio a questo topic giusto per togliermi una curiosità dato che la domanda è pertinente al titolo del topic. E' normale che in SSB il mio 8001 non mi permette di regolare i watt in uscita  ??? va sempre come se la manopola fosse tutta girata.
Titolo: Re: WATT...SSB...8001
Inserito da: Lele78 - 05 Luglio 2008, 06:37:26
Mi riallaccio a questo topic giusto per togliermi una curiosità dato che la domanda è pertinente al titolo del topic. E' normale che in SSB il mio 8001 non mi permette di regolare i watt in uscita  ??? va sempre come se la manopola fosse tutta girata.

America con RF Power regoli i watt solo in am,per regolare i watt in ssb dovresti regolare il trimmer VR12 dell'ALC ma quella regolazione non è variabile dall'esterno non che abbassi il mic gain fino ad uscire con meno watt in ssb,salutone a tutti by Lele.
Titolo: Re: WATT...SSB...8001
Inserito da: aquilabianca - 05 Luglio 2008, 10:17:26
e se al interno lavori di alc riduci anche la modulazione purtroppo.
Titolo: Re: WATT...SSB...8001
Inserito da: roccica - 05 Luglio 2008, 11:57:34
Ciao Lele78,be se ti riferisci al 2SB754Y che va a modulare lo stadio driver e finali,ti posso dire che già una volta è saltato,allora decisi di fare una modifica più sostanziosa e cioè:
ho smontato il 2SB754Y del Galaxi Saturn e poi in sua sostituzione gli ho piazzato un MJ2955 in metallo T03, naturalmente dopo aver praticato i relativi 4 fori di fissaggio direttamente sull'alluminio dove prima c'era il tr51.Al momento non ho più l'apparato perchè l'ho già consegnato al mio amico altrimenti postavo una foto.Comunque adesso regge benissimo senza problemi perchè l'MJ2955 pnp tiene abbastanza per alimentare i punti TP7 e TP8.
Ciao e 73