ROGERK.net - Radioamatori, CB & PMR forum

banda cittadina (27 mhz) => ricetrasmettitori banda cittadina => Modifiche apparati CB => Topic aperto da: scienziato - 07 Marzo 2008, 11:42:31

Titolo: montaggio eco galaxy nel 48
Inserito da: scienziato - 07 Marzo 2008, 11:42:31
ciao raga mi hanno portato un 48 e gli volevo montare una scheda eco quella del galaxy che avevo qui
ma dopo che ho collegato tutto ci sono dei problemi

1  l'eco funziona ma nel mezzo della modulazione c'è un fischio insopportabile che sporca tutto e si sente da schifo
come se ci mancasse la massa

2  in rx si sente l'eco funzionare ancora con un sibilio in sottofondo (non so se quelli che montano le schede eco mettono un rele che gli fa mancare l'alimentazione in rx

3 il potenziometro dell rf gain nn riesce a chiudere totalmente l'eco se lo voglio disattivare come faccio ?? devo cambiarlo??

4 la massa delle entrata e uscita eco va collegata alla carcassa del tx o a massa quella che cera nel potenziometro dell rf gain????

aiutatemi tecnici abbraccino abbraccino abbraccino abbraccino abbraccino abbraccino abbraccino abbraccino abbraccino abbraccino
Titolo: Re: montaggio eco galaxy nel 48
Inserito da: scienziato - 07 Marzo 2008, 12:09:54
ho controllato tutti i collegamenti la massa lo collegata al pin 9 dell integrato audio (lo dice il file pdf che ho scaricato qui da rogerk)
ma c'èe sempre questo maledetto sibilio in tx che sembra quello della velocita dell 'eco  infatti se regolo la scheda col leco piu veloce il sibilio aumenta di frequenza

Titolo: Re: montaggio eco galaxy nel 48
Inserito da: LuckyLuciano® - 07 Marzo 2008, 14:07:02
allora è il sibilo che segue il clock dell'integrato.
Titolo: Re: montaggio eco galaxy nel 48
Inserito da: hafrico - 07 Marzo 2008, 14:08:11
regola il trimmer al centro della scheda..............
Titolo: Re: montaggio eco galaxy nel 48
Inserito da: scienziato - 07 Marzo 2008, 15:10:41
fatto però non scompare del tutto un po resta!! :up: :up: :up: :up: :up: :up:
Titolo: Re: montaggio eco galaxy nel 48
Inserito da: devilx - 08 Marzo 2008, 10:51:08
mi ricordo che saldavo un C in mylar sotto la scheda se trovo lo schema te lo invio
lo fatto una sola volta ti parlo 4 anni fà, e non me lo ricordo a memoria
Titolo: Re: montaggio eco galaxy nel 48
Inserito da: scienziato - 08 Marzo 2008, 12:51:52
grazie devilx magari posti la foto qui  :up: :up: :up: :up: :up: :up: :up: :up: :up: