ROGERK

banda radioamatoriale (patentati) => riparazione radio amatoriali => Topic aperto da: cowboy - 20 Agosto 2018, 07:57:37

Titolo: Non si accende!!!!
Inserito da: cowboy - 20 Agosto 2018, 07:57:37
Ciao a tutti, ho un alan 48, non si accende o meglio si accende l'illuminazione ma niente altro ne display ne modulazione.
All'interno ci sono modifiche ai canali, bip, echo piuttosto artigianali ed è un vero casino di fili e saldature che voglio sistemare ma potreste aiutarmi con il problema.
Già ho verificato le piste, per ora solo quello, e ho visto che su un elettrolitico è sporco di marrone ma non ho ancora verificato se è buono.



inviato ALE-L21 using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:Non si accende!!!!
Inserito da: tre-ciclo - 20 Agosto 2018, 10:21:15
Quando si deve metter mano ad un apparecchio modificato... :sfiga: :sfiga:  marameo marameo
Se non hanno usato il tasto cb-pa per altre cose....controlla che sia su cb....
In alternativa,fatti aiutare da chi ne capisce qualcosa....prima di fare danni.
73
(lo sporco di marrone è il bostik che usano per tenerli fermi....)
Titolo: Re:Non si accende!!!!
Inserito da: cowboy - 20 Agosto 2018, 10:34:30
Infatti il baracchino è come se fosse su PA.
Si il tasto CB/PA è originale e non è collegata nessuna modifica.
C'è un relè che interviene per lo scambio?

Le modifiche al tempo, quasi 20 anni fa, erano al top ma il mio amico che lo sistemo' è bravissimo ma molto disordinato...
Più di qualche tecnico aha rinunciato a metterci mani...
Non so se sistemarlo o prendere uno nuovo e ripartire da zero

inviato ALE-L21 using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:Non si accende!!!!
Inserito da: tre-ciclo - 20 Agosto 2018, 11:52:05
 :-\ :-\
Chi ha rinunciato a metterci le mani....NON è un "tecnico"...sarà una rogna,ma non è una cosa impossibile ripararlo.
Certo che se lo hai portato dove lo fanno per lavoro .. :sfiga: è logico che rinunciano...
Lì ci vuole uno che lo fa per passione....come tutti quelli che fanno quelle modifiche.
Titolo: Re:Non si accende!!!!
Inserito da: 165RGK591 - 20 Agosto 2018, 13:13:35
se vuoi venderlo sono interessato, ne sto mettendo a posto altri due, ma con tutta la calma del mondo.

inviato SM-A510F using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:Non si accende!!!!
Inserito da: spiderman - 20 Agosto 2018, 21:37:50
Ciao il 48 originale sarebbe stato meglio per la riparazione, comunque secondo un mio parere,farei delle foto interne all'apparato. E postarle, poi capire se hai qualche strumento , e quale, e inoltre se hai gia' effettuato riparazioni su cb magari un aiuto su RGK lo trovi cq cq
Titolo: Re:Non si accende!!!!
Inserito da: cowboy - 21 Agosto 2018, 14:27:23
Ciao a tutti, grazie per i consigli ma ho sistemato, erano due fili che si sono schiacciati ed erano in corto....
Devo trovare un po' di tempo per sistemarlo perché ho l'impressione che quel casino all'interno mi creerà altri problemi.
Appena riesco a trovare un sostituto, visto che questo lo uso, mi divertirò .
Si tre-ciclo era un tecnico professionale e sicuramente aveva rinunciato per l'enorme tempo da dedicarci, io un po' sono pratico, ho fatto scuola da radiotecnico e mi piace mettere le mani in pasta anche se non è la mia professione principale, di certo questo apparato è il primo che farò, magari con molta cautela lo sistemo.
Grazie di nuovo a tutti e 7 3

inviato ALE-L21 using  rogerKapp mobile  (http://rogerkapp.rogerk.net)