ROGERK

banda cittadina (27 mhz) => ricetrasmettitori banda cittadina => Galaxy => Topic aperto da: cbtuono - 05 Ottobre 2014, 21:07:45

Titolo: Problema allineamento usb lsb galaxy pluto
Inserito da: cbtuono - 05 Ottobre 2014, 21:07:45
Buonasera a tutti, mi trovo di fronte a un problema del genere:
Quando vado a fare l'allineamento del pll, tramite L20 in usb:

( PLL OFFSET OSCILLATOR:
RX Mode, AM,
Freq. to 26.965MHz Band E
Fine and coarse clarifier control to center detent.)
USB: Adjust for 16.2725MHz ±20 Hz.

mi va a starare l'allineamento che avevo fatto precedentemente tramite L21 in lsb,
LSB: Adjust for 16.2675MHz ±20 Hz.
 e viceversa!

Un problema del genere non mi era mai capitato  :rool: :rool: :rool:

C'è qualcuno che gli è capitato una cosa del genere, o che mi sa aiutare a riguardo?

 
Titolo: Re:Problema allineamento usb lsb galaxy pluto
Inserito da: mauri740 - 05 Ottobre 2014, 22:13:05
Ciao, che valori ottieni quando ti si stara? E' successo anche a me quando ho riallineato un galaxy2 smanettato. Hai provato a tarare prima la L19 L20 e poi la L21? Purtroppo non ricordo di preciso come ho risolto, mi sembra solo di aver agito sulle tre bobine in questione, ottenendo esattamente i valori richiesti. Ricordati che il fine e il coarse vanno messi al centro e che  tasto +10Khz va disattivao. Guardo se ho scritto qualche nota a riguardo e ti dico..
Titolo: Re:Problema allineamento usb lsb galaxy pluto
Inserito da: cbtuono - 05 Ottobre 2014, 22:40:24
Ciao, che valori ottieni quando ti si stara? E' successo anche a me quando ho riallineato un galaxy2 smanettato. Hai provato a tarare prima la L19 L20 e poi la L21? Purtroppo non ricordo di preciso come ho risolto, mi sembra solo di aver agito sulle te bobine in questione, ottenendo esattamente i valori richiesti. Ricordati che il fine e il coarse vanno messi al centro e che  tasto +10Khz va disattivao. Guardo se ho scritto qualche nota a riguardo e ti dico..

Grazie Mauri! :birra: :up:

Il tasto +10khx è a off. e il fine e il coarse sono al centro.

Se taro in usb a 16,2725, e poi vado a tarare l'lsb a 16,2675, l'usb mi va a 16,2800 circa!
Titolo: Re:Problema allineamento usb lsb galaxy pluto
Inserito da: mauri740 - 05 Ottobre 2014, 23:10:32
Azz .. e' davvero molto! No, il mio usciva molto meno dal range, mi pare non andasse oltre il 16.2740 usb , ma di certo non era a 16.2800. Ho guardato e ho scritto cio' " andare avanti cercando un'altro punto di aggancio della freq"  (adesso vai a ricordare che cazzarola intendessi ...)
 Prova a chiudere tutte le tre bobine e a rifare tutto daccapo partendo dalla L19 con il 16.2700 precisi. Tara correttamente la L20 a +2.50Khz quindi a 16.2725, poi vai alla L21 e ottieni i -2.50Khz rispetto all'AM  , (ti si dovrebbe ora starare la L20 ottenendo i tuoi 16.2800) prova quindi a continuare a girare la L20 nello stesso senso per vedere se non hai preso un "battimento" della bobina. Se e' cosi' dovresti trovare un'altro punto in cui riottieni i 16.2725. Fammi sapere se ti posso aiutare in altro modo
Titolo: Re:Problema allineamento usb lsb galaxy pluto
Inserito da: Francesco_PRT - 06 Ottobre 2014, 03:45:53
la butto li: non è che c'è da agire sul trimmer della frequenza che si trova in basso vicino le bobine?  ???