News:

[emoji295] [emoji295] PUBBLCITA' MOSTRATA SOLO AI VISITATORI, REGISTRATI PER NON VEDERLA [emoji295] [emoji295] [emoji295]

Menu principale

Altoparlante esterno su FTM-400

Aperto da brunol949, 17 Maggio 2023, 15:20:46

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

brunol949

Considerata la posizione dell'apparato in auto ho pensa di collegare un altoparlante esterno
Ho così notato che la "Banda B" esce con un volume decisamente ridotto rispetto alla A; cosa che non succede usando l'altparlante entrocontenuto.
A questo punto ho fatto una ricerca sull'altoparlante consigliato MLS-200-M10 ed ho notato che la foto presenta in alcuni siti un connettore Stereo mentre in altri è Mono
Purtroppo dai manuali non si evince alcunchè a parte la sigla consigliata
La cosa non è chiaramente di vitale importanza; certo che incuriosisce un po'.
Ringrazio anticipatamente per qualsiasi chiarimento
Bruno L.

45.66324,11.43760


HAWK

#1
Ciao, ho il 400XDE, ultimo modello, quel connettore stereo è in dotazione assieme alla minuteria nella confezione.
Ho lo speaker MLS100 il quadrato con l' FTM300 in auto.
Cmq. se non trovi quel riduttore puoi metterne uno after market, provane due, uno in uscita mono ed uno stereo, mi pare che è il mono, tutto dipende da speaker ci metterai...



Occhio alla connessione, un conoscente con un FTM100DE, lo ha inserito male quel riduttor e lo ha piantato irreversibilmente...


Me lo aveva portato, l'ho dovuto aprire e rifasare e  linguette di freno jack...poi messo nuovo a pannello uguale.

73'.