banda cittadina (27 mhz) > riparazione radio CB

Riparazione SWR Digit CB Master

(1/3) > >>

Mattia IU5MMJ:
Era da un po' che lo cercavo e finalmente l'ho trovato usato e mi sono deciso a prenderlo.

Non si accende, è in corto anche con la levetta su off quindi mi ha fatto subito pensare a qualcosa di facilmente risolvibile.

Prima di fare danni vi dico che anche staccando il connettore di alimentazione è ancora in corto e togliendo la guaina termorestringente penso si sia staccato quel componente nero.

Vedo due condensatori, posso bypassare il circuito o serve a qualcosa? potrebbe essere un filtro oppure per ridurre la tensione?

Grazie a tutti

inviato SM-A530F using rogerKapp mobile

i5wnn:

--- Citazione da: Mattia IU5MMJ - 02 Novembre 2022, 12:57:19 ---Era da un po' che lo cercavo e finalmente l'ho trovato usato e mi sono deciso a prenderlo.

Non si accende, è in corto anche con la levetta su off quindi mi ha fatto subito pensare a qualcosa di facilmente risolvibile.

Prima di fare danni vi dico che anche staccando il connettore di alimentazione è ancora in corto e togliendo la guaina termorestringente penso si sia staccato quel componente nero.

Vedo due condensatori, posso bypassare il circuito o serve a qualcosa? potrebbe essere un filtro oppure per ridurre la tensione?

Grazie a tutti

inviato SM-A530F using rogerKapp mobile

--- Termina citazione ---
Il componente nero è una vk200. una impedenza rf.

inviato ANE-LX1 using rogerKapp mobile

Mattia IU5MMJ:
quindi potrebbe essere un circuito LC ovvero un filtro. a questo punto penso sia in corto il condensatore saldato sul connettore.

aspetto altre risposte per capire a cosa serve e se posso bypassare o meno.

inviato SM-A530F using rogerKapp mobile

AZ6108:

--- Citazione da: Mattia IU5MMJ - 02 Novembre 2022, 12:57:19 ---Prima di fare danni vi dico che anche staccando il connettore di alimentazione è ancora in corto e togliendo la guaina termorestringente penso si sia staccato quel componente nero.

--- Termina citazione ---

Il "componente nero" (alle falde del Kilimanjaro ??) sembra un'induttanza, ed uno dei due estremi dovrebbe essere saldato al centrale del connettore (credo, sarebbe utile avere uno schema o altre foto); oltre a questo, uno dei condensatori sembra (dalla foto non si vede bene) danneggiato, forse perchè ha dovuto sopportare una potenza oltre il limite per troppo tempo


--- Citazione ---Vedo due condensatori, posso bypassare il circuito o serve a qualcosa? potrebbe essere un filtro oppure per ridurre la tensione?

--- Termina citazione ---

Secondo te, quei componenti sono "solo per bellezza" ? Che poi "ridurre la tensione"... un'induttanza e due condensatori su un connettore RF... bah

P.S. ad occhio sembra un PiGreco

acquario58:

--- Citazione da: Mattia IU5MMJ - 02 Novembre 2022, 12:57:19 ---Era da un po' che lo cercavo e finalmente l'ho trovato usato e mi sono deciso a prenderlo.

Non si accende, è in corto anche con la levetta su off quindi mi ha fatto subito pensare a qualcosa di facilmente risolvibile.

Prima di fare danni vi dico che anche staccando il connettore di alimentazione è ancora in corto e togliendo la guaina termorestringente penso si sia staccato quel componente nero.

Vedo due condensatori, posso bypassare il circuito o serve a qualcosa? potrebbe essere un filtro oppure per ridurre la tensione?

Grazie a tutti

inviato SM-A530F using rogerKapp mobile

--- Termina citazione ---
senza ammattire se guardavi nel ns mercatino c'era uno in vendita:
https://www.rogerk.net/forum/index.php?topic=80068.0

quello che vedi sul tuo è solo una specie di filtro sull'alimentazione....

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa