Autore Topic: AIUTO! President McKinley + mic RoadDevil  (Letto 222 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

manuele_kinder

  • Visitatore
AIUTO! President McKinley + mic RoadDevil
« il: 11 Giugno 2021, 21:03:13 »
ciao a tutti, ho un problema che mi sta facendo impazzire, ho appena cablato un RoadDevil sul President McKinley.
La piedinatura è corretta: 1 bianco (BF), 2 nero (rx), 3 rosso (tx), 5 calza + blu (massa).
Devo ammettere che nelle prime prove mi sono dimenticato di passare su modalità "Dyn" e sono rimasto su "El"...poi ho corretto.
Il mic funziona regolarmente di audio (sia in dyn che el) solo che all'improvviso durante l'utilizzo (ptt premuto e rilasciato) l'apparato è come se si resettasse, come se si togliesse l'alimentazione di botto e si riaccendesse subito, un po come se andasse in corto e quindi in protezione.
Questo problema lo fa solo con l'astatic, con il mic originale (electred) tutto va bene.
ho rincontrollato dentro al bocchettone se ci fosse qualche filo in contatto con altri ma tutto ok
Avete qualche idea?


Offline BarboneNet

  • Radio Operatore
  • *******
  • Post: 495
  • Applausi 25
  • Sesso: Maschio
    • Mostra profilo
    • Canale Youtube DXing
    • E-mail
  • Nominativo: 1AT865 (ex 1TW615)
Re:AIUTO! President McKinley + mic RoadDevil
« Risposta #1 il: 11 Giugno 2021, 23:01:15 »
ciao a tutti, ho un problema che mi sta facendo impazzire, ho appena cablato un RoadDevil sul President McKinley.
La piedinatura è corretta: 1 bianco (BF), 2 nero (rx), 3 rosso (tx), 5 calza + blu (massa).
Devo ammettere che nelle prime prove mi sono dimenticato di passare su modalità "Dyn" e sono rimasto su "El"...poi ho corretto.
Il mic funziona regolarmente di audio (sia in dyn che el) solo che all'improvviso durante l'utilizzo (ptt premuto e rilasciato) l'apparato è come se si resettasse, come se si togliesse l'alimentazione di botto e si riaccendesse subito, un po come se andasse in corto e quindi in protezione.
Questo problema lo fa solo con l'astatic, con il mic originale (electred) tutto va bene.
ho rincontrollato dentro al bocchettone se ci fosse qualche filo in contatto con altri ma tutto ok
Avete qualche idea?
Prova a scollegare il nero....hai il pinout originale?

Inviato dal mio SM-A202F utilizzando rogerKapp mobile

West & Europe BM: | Crt SS 7900 | Telecom LS-145 | PNI Echo mic | RM KL503 |

Est & South Field Station: | Crt SS 9900 | HomeMade SKYREX@9m | Road Devil modded | RM KL805+ 28v 700W |

manuele_kinder

  • Visitatore
Re:AIUTO! President McKinley + mic RoadDevil
« Risposta #2 il: 13 Giugno 2021, 08:05:17 »
ciao, grazie per l'idea ho provato a scollegare l'rx senza risultato.
Ho approfondito il problema, praticamente se tengo il volume del road deivil fino a 3/4 è tutto ok, quando lo mando al massimo (modulazione ancora buona e non eccessiva se mi riascolto) ad ogni premi-rilascia ptt si verificano come degli spike di rf che mandano in tilt l'apparato facendolo spegnere e riaccendere.
Il guaio è che questo si verifica anche su carico fittizio...
Mi chiedo, ma possibile che nessuno mai ha rilevato questo problema visto che molti abbinano il road devil al McKinley?
Ho persino aggiunto dei condensatori di fuga dentro al microfono tra ptt e massa, e tra rx e massa, inoltre ho aggiunto 10nF in parallelo alla capsula microfonica.....non cambia niente!
Inoltre se mi riascolto, soprattutto se metto il volume del road devil molto basso, sento come un sibilo continuo sotto al mio audio, e lo stesso lo ascolto a livello molto debole venire dallo speaker della radio in ricezione, come fosse un sibilo del dsp, è una normale caratteristica di questa radio?
Non so piu che fare..
grazie


manuele_kinder

  • Visitatore
Re:AIUTO! President McKinley + mic RoadDevil
« Risposta #3 il: 13 Giugno 2021, 11:09:24 »
perdonami non capisco la tua risposta...

comunque ho risolto, ho inserito un condensatore elettrolitico in uscita dal road devil disaccoppiando la continua sulla bf.
Ora impostando il McKinley su "El" il problema è annullato, cosa stranissima è che impostando "Dyn" continua a farlo, forse non gli piace un potenziometro messo al massimo quindi linea BF cortocircuitata a massa?????
La cosa strana è che il McKinley sembra non staccare la phantom sul microfono con l'apposito menu' Dyn/El, infatti il mic originale continua a funzionare anche se imposto Dyn, e dentro ha un'electred....
mah!!!

Offline BarboneNet

  • Radio Operatore
  • *******
  • Post: 495
  • Applausi 25
  • Sesso: Maschio
    • Mostra profilo
    • Canale Youtube DXing
    • E-mail
  • Nominativo: 1AT865 (ex 1TW615)
Re:AIUTO! President McKinley + mic RoadDevil
« Risposta #4 il: 13 Giugno 2021, 14:15:38 »
Io su 2 road devil che ho ho dovuto mettere uno spessore per schiacciare come si deve il ptt.

Inviato dal mio SM-A202F utilizzando rogerKapp mobile

West & Europe BM: | Crt SS 7900 | Telecom LS-145 | PNI Echo mic | RM KL503 |

Est & South Field Station: | Crt SS 9900 | HomeMade SKYREX@9m | Road Devil modded | RM KL805+ 28v 700W |